<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://www.wanderlustchloe.com/wp-content/uploads/2017/04/Favicon-icon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.wanderlustchloe.com/wp-content/uploads/2017/04/Favicon-icon.png"><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe RSS Feed" href="https://www.wanderlustchloe.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Wanderlust Chloe Atom Feed" href="https://www.wanderlustchloe.com/feed/atom/" /><link rel="pingback" href="https://www.wanderlustchloe.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.wanderlustchloe.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><title>Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary</title><link rel="stylesheet" href="https://www.wanderlustchloe.com/wp-content/cache/min/1/19fc15475197452daf75960d2dc3e6ff.css" data-minify="1" /> <script>var theChampSharingAjaxUrl='https://www.wanderlustchloe.com/wp-admin/admin-ajax.php',heateorSsWhatsappShareAPI='web',heateorSsUrlCountFetched=[],heateorSsSharesText='Shares',heateorSsShareText='Share',theChampPluginIconPath='https://www.wanderlustchloe.com/wp-content/plugins/super-socializer/images/logo.png',theChampHorizontalSharingCountEnable=1,theChampVerticalSharingCountEnable=0,theChampSharingOffset=-10,theChampCounterOffset=-10,theChampMobileStickySharingEnabled=0,heateorSsCopyLinkMessage="Link copied.";var heateorSsHorSharingShortUrl="https://www.wanderlustchloe.com/costa-rica-itinerary/";var heateorSsVerticalSharingShortUrl="https://www.wanderlustchloe.com/costa-rica-itinerary/";</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}div.the_champ_horizontal_sharing .the_champ_square_count{display:block}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block}</style><meta name="description" content="Looking for a Costa Rica itinerary to plan your trip? From Arenal to Monteverde, the Caribbean to the Pacific, here&#039;s the ultimate two weeks in Costa Rica." /><link rel="canonical" href="https://www.wanderlustchloe.com/costa-rica-itinerary/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><meta property="og:description" content="Looking for a Costa Rica itinerary to plan your trip? From Arenal to Monteverde, the Caribbean to the Pacific, here&#039;s the ultimate two weeks in Costa Rica." /><meta property="og:url" content="https://www.wanderlustchloe.com/costa-rica-itinerary/" /><meta property="og:site_name" content="Wanderlust Chloe" /><meta property="article:publisher" content="http://www.facebook.com/wanderlustchloe" /><meta property="article:author" content="https://www.facebook.com/wanderlustchloe/" /><meta property="article:section" content="Adventure" /><meta property="article:published_time" content="2018-12-10T10:27:22+00:00" /><meta property="article:modified_time" content="2019-07-03T14:24:41+00:00" /><meta property="og:updated_time" content="2019-07-03T14:24:41+00:00" /><meta property="og:image" content="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg" /><meta property="og:image:secure_url" content="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Looking for a Costa Rica itinerary to plan your trip? From Arenal to Monteverde, the Caribbean to the Pacific, here&#039;s the ultimate two weeks in Costa Rica." /><meta name="twitter:title" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><meta name="twitter:site" content="@WanderlustChloe" /><meta name="twitter:image" content="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg" /><meta name="twitter:creator" content="@WanderlustChloe" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49","name":"Chloe Gunning","image":{"@type":"ImageObject","@id":"https://www.wanderlustchloe.com/#personlogo","url":"https://www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo-e1559417685319.png","width":600,"height":225,"caption":"Chloe Gunning"},"logo":{"@id":"https://www.wanderlustchloe.com/#personlogo"},"description":"With a passion for food, fun and adventure, Chloe is the pint-sized Brit behind top travel blog Wanderlust Chloe. From volcano boarding in Nicaragua, to sailing around Sicily and eating her way around Japan, her travels have taken her to some of the most incredible spots on the planet. Her favourite thing about travel blogging? Inspiring others to follow in her footsteps!","sameAs":["https://www.facebook.com/wanderlustchloe/","wanderlustchloe","wanderlustchloe","https://twitter.com/WanderlustChloe","https://www.youtube.com/wanderlustchloe"]},{"@type":"WebSite","@id":"https://www.wanderlustchloe.com/#website","url":"https://www.wanderlustchloe.com/","name":"Wanderlust Chloe","publisher":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"potentialAction":{"@type":"SearchAction","target":"https://www.wanderlustchloe.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#primaryimage","url":"https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg","width":1200,"height":800,"caption":"Catarata Del Toro, Costa Rica"},{"@type":"WebPage","@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#webpage","url":"https://www.wanderlustchloe.com/costa-rica-itinerary/","inLanguage":"en-GB","name":"Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary","isPartOf":{"@id":"https://www.wanderlustchloe.com/#website"},"primaryImageOfPage":{"@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#primaryimage"},"datePublished":"2018-12-10T10:27:22+00:00","dateModified":"2019-07-03T14:24:41+00:00","description":"Looking for a Costa Rica itinerary to plan your trip? From Arenal to Monteverde, the Caribbean to the Pacific, here's the ultimate two weeks in Costa Rica."},{"@type":"Article","@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#article","isPartOf":{"@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#webpage"},"author":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"headline":"Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary","datePublished":"2018-12-10T10:27:22+00:00","dateModified":"2019-07-03T14:24:41+00:00","commentCount":"10","mainEntityOfPage":{"@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#webpage"},"publisher":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"image":{"@id":"https://www.wanderlustchloe.com/costa-rica-itinerary/#primaryimage"},"articleSection":"Adventure,Costa Rica,Featured"}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Feed" href="https://www.wanderlustchloe.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Comments Feed" href="https://www.wanderlustchloe.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary Comments Feed" href="https://www.wanderlustchloe.com/costa-rica-itinerary/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}div#ez-toc-container{background:#fff;border:1px solid #ddd}div#ez-toc-container p.ez-toc-title{color:#000}div#ez-toc-container ul.ez-toc-list a{color:#428bca}div#ez-toc-container ul.ez-toc-list a:hover{color:#2a6496}div#ez-toc-container ul.ez-toc-list a:visited{color:#428bca}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.wanderlustchloe.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.wanderlustchloe.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js.pagespeed.jm.gp20iU5FlU.js'></script> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/wanderlust-chloe.js?ver=5.2.2'></script> <link rel='https://api.w.org/' href='https://www.wanderlustchloe.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wanderlustchloe.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wanderlustchloe.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.wanderlustchloe.com/?p=16729' /><style type="text/css">.pinit-hover{opacity:.8!important;filter:alpha(opacity=80)!important}a.pinit-button{border-bottom:0!important;box-shadow:none!important;margin-bottom:0!important}a.pinit-button::after{display:none}</style><style>:root{--mv-create-radius:1rem}</style> <script async src="//www.googletagmanager.com/gtag/js?id=UA-24018806-32"></script> <script>var url='/costa-rica-itinerary/';var loadType='frontendLoad';window.dataLayer=window.dataLayer||[];function frbtagnagios(){dataLayer.push(arguments)};frbtagnagios('js',new Date());frbtagnagios('config','UA-24018806-32');frbtagnagios('event',loadType,{'send_to':["UA-24018806-32"],'event_category':"Wanderlust Chloe",'event_label':url,'transport_type':'beacon'});</script> <link rel="dns-prefetch" href="https://bam.nr-data.net"><link rel="dns-prefetch" href="https://gstatic.com"><meta name="google-site-verification" content="MMdOsGjw_41pbIgDbgRhMaKqPQ8vSnJSkM68YK55qzw" /><meta name='B-verify' content='2d3d41dc1d6b1e203f5a5658732a2eb3c1334437' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','chloega');chloega('create','UA-53573708-1','auto');chloega('send','pageview');setTimeout("chloega('send','event','Profitable Engagement', 'time on page more than 3 minutes')",180000);console.log("Google Analytics Loaded");</script> <style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/WC_Logo.png"
    },
    "url": "https:\/\/www.wanderlustchloe.com\/",
    "name": "Wanderlust Chloe",
    "description": "A top UK travel blog for lovers of travel, food, luxury and more"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Wanderlust Chloe",
    "alternateName": "A top UK travel blog for lovers of travel, food, luxury and more",
    "url": "https:\/\/www.wanderlustchloe.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary",
    "description": "",
    "datePublished": "2018-12-10",
    "datemodified": "2019-07-03",
    "mainEntityOfPage": "https:\/\/www.wanderlustchloe.com\/costa-rica-itinerary\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/Costa-Rica-8.jpg",
        "width": 1200,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Wanderlust Chloe",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/WC_Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChloeGunning",
        "name": "Chloe Gunning"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/adventure\/",
                "name": "Adventure"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/costa-rica-itinerary\/",
                "name": "Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary"
            }
        }
    ]
}</script><style>#ulp-s1HxEzejBEM7CYTT .ulp-submit,#ulp-s1HxEzejBEM7CYTT .ulp-submit:visited{border-radius:2px!important;background:#5db0bf;border:1px solid #5db0bf}#ulp-s1HxEzejBEM7CYTT .ulp-submit:hover,#ulp-s1HxEzejBEM7CYTT .ulp-submit:active{border-radius:2px!important;background:#549eac;border:1px solid #549eac}#ulp-s1HxEzejBEM7CYTT,#ulp-s1HxEzejBEM7CYTT .ulp-content{width:490px;height:320px}#ulp-s1HxEzejBEM7CYTT .ulp-input,#ulp-s1HxEzejBEM7CYTT .ulp-input:hover,#ulp-s1HxEzejBEM7CYTT .ulp-input:active,#ulp-s1HxEzejBEM7CYTT .ulp-input:focus,#ulp-s1HxEzejBEM7CYTT .ulp-checkbox{border-width:1px!important;border-radius:2px!important;border-color:#fff;background-color:#fff!important;background-color:rgba(255,255,255,1)!important}#ulp-s1HxEzejBEM7CYTT-overlay{background:rgba(66,66,66,.8)}#ulp-layer-219{width:40px;height:20px}#ulp-layer-219,#ulp-layer-219 *{text-align:right;text-shadow:#000 1px 1px 1px;font-family:'arial',arial;font-weight:400;color:#fff;font-size:24px}#ulp-layer-219{border-radius:0;z-index:1000003;text-align:right;padding:0 0}#ulp-layer-220{width:339px;height:243px}#ulp-layer-220,#ulp-layer-220 *{text-align:left;font-family:'arial',arial;font-weight:400;color:#000;font-size:14px}#ulp-layer-220{border-radius:0;z-index:1000004;text-align:left;padding:0 0}</style> <script>var ulp_custom_handlers={};var ulp_cookie_value="1544005468";var ulp_onload_popup="";var ulp_onload_mode="none";var ulp_onload_period="5";var ulp_onscroll_popup="";var ulp_onscroll_mode="none";var ulp_onscroll_period="5";var ulp_onexit_popup="";var ulp_onexit_mode="none";var ulp_onexit_period="5";var ulp_onidle_popup="";var ulp_onidle_mode="none";var ulp_onidle_period="5";var ulp_onabd_popup="";var ulp_onabd_mode="none";var ulp_onabd_period="5";var ulp_onload_delay="5";var ulp_onload_close_delay="0";var ulp_onscroll_offset="600";var ulp_onidle_delay="30";var ulp_recaptcha_enable="off";var ulp_content_id="16729";</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-16729 single-format-standard"> <a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a><nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.wanderlustchloe.com/"><img class="penci-lazy" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/xpenci-holder.png.pagespeed.ic.vOghHNnxkj.png" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xWC_Logo.png.pagespeed.ic.z-Z-nnnbWk.png" alt="Wanderlust Chloe" /></a></div><ul id="menu-main-menu" class="menu"><li id="menu-item-1240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1240"><a href="https://www.wanderlustchloe.com/">Home</a></li><li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/">About Wanderlust Chloe</a></li><li id="menu-item-12523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12523"><a href="https://www.wanderlustchloe.com/destinations/">Destinations</a><ul class="sub-menu"><li id="menu-item-6959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6959"><a href="https://www.wanderlustchloe.com/africa/">Africa</a><ul class="sub-menu"><li id="menu-item-16534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="https://www.wanderlustchloe.com/africa/mauritius/">Mauritius</a></li><li id="menu-item-6960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6960"><a href="https://www.wanderlustchloe.com/africa/morocco/">Morocco</a></li><li id="menu-item-17288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17288"><a href="https://www.wanderlustchloe.com/africa/south-africa/">South Africa</a></li></ul></li><li id="menu-item-8067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8067"><a href="https://www.wanderlustchloe.com/asia/">Asia</a><ul class="sub-menu"><li id="menu-item-8068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8068"><a href="https://www.wanderlustchloe.com/asia/indonesia/">Indonesia</a></li><li id="menu-item-16051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16051"><a href="https://www.wanderlustchloe.com/asia/japan/">Japan</a></li><li id="menu-item-16533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="https://www.wanderlustchloe.com/asia/malaysia/">Malaysia</a></li><li id="menu-item-14631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14631"><a href="https://www.wanderlustchloe.com/asia/singapore/">Singapore</a></li></ul></li><li id="menu-item-11442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11442"><a href="https://www.wanderlustchloe.com/australia/">Australia</a></li><li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="https://www.wanderlustchloe.com/caribbean/">Caribbean</a><ul class="sub-menu"><li id="menu-item-11441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11441"><a href="https://www.wanderlustchloe.com/caribbean/antigua/">Antigua</a></li><li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6019"><a href="https://www.wanderlustchloe.com/caribbean/barbados/">Barbados</a></li><li id="menu-item-6020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6020"><a href="https://www.wanderlustchloe.com/caribbean/cuba/">Cuba</a></li><li id="menu-item-6035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6035"><a href="https://www.wanderlustchloe.com/caribbean/st-martin/">St Martin</a></li><li id="menu-item-6034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6034"><a href="https://www.wanderlustchloe.com/caribbean/st-kitts/">St Kitts</a></li></ul></li><li id="menu-item-6021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6021"><a href="https://www.wanderlustchloe.com/central-america/">Central America</a><ul class="sub-menu"><li id="menu-item-6022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6022"><a href="https://www.wanderlustchloe.com/central-america/belize/">Belize</a></li><li id="menu-item-6023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6023"><a href="https://www.wanderlustchloe.com/central-america/costa-rica/">Costa Rica</a></li><li id="menu-item-6024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6024"><a href="https://www.wanderlustchloe.com/central-america/guatemala/">Guatemala</a></li><li id="menu-item-6025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6025"><a href="https://www.wanderlustchloe.com/central-america/honduras/">Honduras</a></li><li id="menu-item-6026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6026"><a href="https://www.wanderlustchloe.com/central-america/nicaragua/">Nicaragua</a></li><li id="menu-item-6027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6027"><a href="https://www.wanderlustchloe.com/central-america/panama/">Panama</a></li></ul></li><li id="menu-item-12524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12524"><a href="https://www.wanderlustchloe.com/europe/">Europe (A-I)</a><ul class="sub-menu"><li id="menu-item-12084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12084"><a href="https://www.wanderlustchloe.com/europe/austria/">Austria</a></li><li id="menu-item-3061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3061"><a href="https://www.wanderlustchloe.com/europe/bosnia-and-herzegovina/">Bosnia and Herzegovina</a></li><li id="menu-item-2747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2747"><a href="https://www.wanderlustchloe.com/europe/croatia/">Croatia</a></li><li id="menu-item-2749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2749"><a href="https://www.wanderlustchloe.com/europe/cyprus/">Cyprus</a></li><li id="menu-item-2751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2751"><a href="https://www.wanderlustchloe.com/europe/estonia/">Estonia</a></li><li id="menu-item-2752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2752"><a href="https://www.wanderlustchloe.com/europe/finland/">Finland</a></li><li id="menu-item-17728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17728"><a href="https://www.wanderlustchloe.com/europe/france/">France</a></li><li id="menu-item-2753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2753"><a href="https://www.wanderlustchloe.com/europe/germany/">Germany</a></li><li id="menu-item-2754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2754"><a href="https://www.wanderlustchloe.com/europe/greece/">Greece</a></li><li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="https://www.wanderlustchloe.com/europe/italy/">Italy</a></li></ul></li><li id="menu-item-12525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525"><a href="https://www.wanderlustchloe.com/europe-2/">Europe (J-Z)</a><ul class="sub-menu"><li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2758"><a href="https://www.wanderlustchloe.com/europe-2/latvia/">Latvia</a></li><li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://www.wanderlustchloe.com/europe-2/lithuania/">Lithuania</a></li><li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://www.wanderlustchloe.com/europe-2/netherlands/">Netherlands</a></li><li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="https://www.wanderlustchloe.com/europe-2/scotland/">Scotland</a></li><li id="menu-item-8976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8976"><a href="https://www.wanderlustchloe.com/europe-2/slovenia/">Slovenia</a></li><li id="menu-item-6031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6031"><a href="https://www.wanderlustchloe.com/europe-2/spain/">Spain</a></li><li id="menu-item-6032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6032"><a href="https://www.wanderlustchloe.com/europe-2/sweden/">Sweden</a></li><li id="menu-item-11445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11445"><a href="https://www.wanderlustchloe.com/europe-2/switzerland/">Switzerland</a></li><li id="menu-item-8617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8617"><a href="https://www.wanderlustchloe.com/europe-2/uk/">UK</a></li></ul></li><li id="menu-item-11443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11443"><a href="https://www.wanderlustchloe.com/jordan/">Jordan</a></li><li id="menu-item-6028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6028"><a href="https://www.wanderlustchloe.com/mexico/">Mexico</a></li><li id="menu-item-11934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11934"><a href="https://www.wanderlustchloe.com/north-america/">North America</a><ul class="sub-menu"><li id="menu-item-11933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11933"><a href="https://www.wanderlustchloe.com/north-america/canada/">Canada</a></li><li id="menu-item-11444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11444"><a href="https://www.wanderlustchloe.com/north-america/usa/">USA</a></li></ul></li><li id="menu-item-6029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6029"><a href="https://www.wanderlustchloe.com/south-america/">South America</a><ul class="sub-menu"><li id="menu-item-6036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6036"><a href="https://www.wanderlustchloe.com/south-america/argentina/">Argentina</a></li><li id="menu-item-6037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6037"><a href="https://www.wanderlustchloe.com/south-america/brazil/">Brazil</a></li><li id="menu-item-6038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6038"><a href="https://www.wanderlustchloe.com/south-america/chile/">Chile</a></li></ul></li><li id="menu-item-6030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6030"><a href="https://www.wanderlustchloe.com/turkey/">Turkey</a></li><li id="menu-item-14295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14295"><a href="https://www.wanderlustchloe.com/uae/">UAE</a></li></ul></li><li id="menu-item-6957" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6957"><a href="https://www.wanderlustchloe.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-7 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/03/Cocktails-585x390.jpg" href="https://www.wanderlustchloe.com/best-covent-garden-cocktail-bars/" title="Where To Go For Cocktails In Covent Garden, London: Covent Garden Cocktail Bars"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-covent-garden-cocktail-bars/" title="Where To Go For Cocktails In Covent Garden, London: Covent Garden Cocktail Bars">Where To Go For Cocktails In Covent Garden,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-22T10:46:54+01:00">22nd March 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/03/Cuba-itinerary-11-585x390.jpg" href="https://www.wanderlustchloe.com/the-perfect-24-hours-in-havana-cuba/" title="The Perfect 24 Hours in Havana, Cuba &#8211; Your One Day Havana Itinerary"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/the-perfect-24-hours-in-havana-cuba/" title="The Perfect 24 Hours in Havana, Cuba &#8211; Your One Day Havana Itinerary">The Perfect 24 Hours in Havana, Cuba &#8211;&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T11:39:17+01:00">11th December 2018</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/11/Winter-Garden-2-585x390.jpg" href="https://www.wanderlustchloe.com/winter-garden-restaurant-london-review/" title="REVIEW: Winter Garden Restaurant At The Landmark Hotel, London"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/winter-garden-restaurant-london-review/" title="REVIEW: Winter Garden Restaurant At The Landmark Hotel, London">REVIEW: Winter Garden Restaurant At The Landmark Hotel,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-06T09:30:02+01:00">6th December 2018</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/11/Luton-Hoo-5-585x390.jpg" href="https://www.wanderlustchloe.com/review-luton-hoo-hotel/" title="REVIEW: A Relaxing Break At Luton Hoo Hotel, Golf &#038; Spa"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/review-luton-hoo-hotel/" title="REVIEW: A Relaxing Break At Luton Hoo Hotel, Golf &#038; Spa">REVIEW: A Relaxing Break At Luton Hoo Hotel,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-16T12:41:33+01:00">16th November 2018</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/10/Turin-3-585x390.jpg" href="https://www.wanderlustchloe.com/turin-italy-things-to-do/" title="Top Things To Do In Turin In 2019 (Italy Travel Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/turin-italy-things-to-do/" title="Top Things To Do In Turin In 2019 (Italy Travel Guide)">Top Things To Do In Turin In 2019&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-01T09:54:52+01:00">1st November 2018</time></p></div></div></div></div></div></div></li></ul></li><li id="menu-item-8618" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8618"><a href="https://www.wanderlustchloe.com/hotel/">Hotels</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-5 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/06/Positano-1-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-positano/" title="Where to stay in Positano, Italy – Positano Hotels for All Budgets (2019 Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-positano/" title="Where to stay in Positano, Italy – Positano Hotels for All Budgets (2019 Guide)">Where to stay in Positano, Italy – Positano&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-02T10:37:47+01:00">2nd July 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/07/13-Cadiz--585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-cadiz/" title="Where to stay in Cadiz, Spain – Hotels In Cadiz For All Budgets"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-cadiz/" title="Where to stay in Cadiz, Spain – Hotels In Cadiz For All Budgets">Where to stay in Cadiz, Spain – Hotels&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-06-26T15:44:38+01:00">26th June 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/05/Katikies-Hotel-2-585x390.jpg" href="https://www.wanderlustchloe.com/best-honeymoon-hotels-santorini/" title="The Best Honeymoon Hotels in Santorini &#8211; 2019 Guide"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-honeymoon-hotels-santorini/" title="The Best Honeymoon Hotels in Santorini &#8211; 2019 Guide">The Best Honeymoon Hotels in Santorini &#8211; 2019&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-06-19T08:58:37+01:00">19th June 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/06/Villa-Theanna-Eco-Villa-and-Spa-Canggu-585x390.jpg" href="https://www.wanderlustchloe.com/best-hotels-canggu-bali/" title="Where To Stay In Canggu In 2019 &#8211; Best Hotels In Canggu For All Budgets"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-hotels-canggu-bali/" title="Where To Stay In Canggu In 2019 &#8211; Best Hotels In Canggu For All Budgets">Where To Stay In Canggu In 2019 &#8211;&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-06-03T09:35:49+01:00">3rd June 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/03/Drakes-Hotel-Brighton-2-585x390.jpg" href="https://www.wanderlustchloe.com/brighton-seafront-hotels/" title="The Best Hotels on Brighton Seafront, England"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/brighton-seafront-hotels/" title="The Best Hotels on Brighton Seafront, England">The Best Hotels on Brighton Seafront, England</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-27T13:41:28+01:00">27th March 2019</time></p></div></div></div></div></div></div></li></ul></li><li id="menu-item-6014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6014"><a href="https://www.wanderlustchloe.com/work-with-me/">Work With Me</a></li><li id="menu-item-15302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15302"><a href="https://www.wanderlustchloe.com/press-and-media/">Press and Media</a></li><li id="menu-item-6015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6015"><a href="https://www.wanderlustchloe.com/contact/">Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-1"><nav id="navigation" class="header-layout-top menu-style-1 header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><i class="fa fa-bars"></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1240"><a href="https://www.wanderlustchloe.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/">About Wanderlust Chloe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12523"><a href="https://www.wanderlustchloe.com/destinations/">Destinations</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6959"><a href="https://www.wanderlustchloe.com/africa/">Africa</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16534"><a href="https://www.wanderlustchloe.com/africa/mauritius/">Mauritius</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6960"><a href="https://www.wanderlustchloe.com/africa/morocco/">Morocco</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17288"><a href="https://www.wanderlustchloe.com/africa/south-africa/">South Africa</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8067"><a href="https://www.wanderlustchloe.com/asia/">Asia</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8068"><a href="https://www.wanderlustchloe.com/asia/indonesia/">Indonesia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16051"><a href="https://www.wanderlustchloe.com/asia/japan/">Japan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16533"><a href="https://www.wanderlustchloe.com/asia/malaysia/">Malaysia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14631"><a href="https://www.wanderlustchloe.com/asia/singapore/">Singapore</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11442"><a href="https://www.wanderlustchloe.com/australia/">Australia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="https://www.wanderlustchloe.com/caribbean/">Caribbean</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11441"><a href="https://www.wanderlustchloe.com/caribbean/antigua/">Antigua</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6019"><a href="https://www.wanderlustchloe.com/caribbean/barbados/">Barbados</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6020"><a href="https://www.wanderlustchloe.com/caribbean/cuba/">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6035"><a href="https://www.wanderlustchloe.com/caribbean/st-martin/">St Martin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6034"><a href="https://www.wanderlustchloe.com/caribbean/st-kitts/">St Kitts</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6021"><a href="https://www.wanderlustchloe.com/central-america/">Central America</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6022"><a href="https://www.wanderlustchloe.com/central-america/belize/">Belize</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6023"><a href="https://www.wanderlustchloe.com/central-america/costa-rica/">Costa Rica</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6024"><a href="https://www.wanderlustchloe.com/central-america/guatemala/">Guatemala</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6025"><a href="https://www.wanderlustchloe.com/central-america/honduras/">Honduras</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6026"><a href="https://www.wanderlustchloe.com/central-america/nicaragua/">Nicaragua</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6027"><a href="https://www.wanderlustchloe.com/central-america/panama/">Panama</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12524"><a href="https://www.wanderlustchloe.com/europe/">Europe (A-I)</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12084"><a href="https://www.wanderlustchloe.com/europe/austria/">Austria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3061"><a href="https://www.wanderlustchloe.com/europe/bosnia-and-herzegovina/">Bosnia and Herzegovina</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2747"><a href="https://www.wanderlustchloe.com/europe/croatia/">Croatia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2749"><a href="https://www.wanderlustchloe.com/europe/cyprus/">Cyprus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2751"><a href="https://www.wanderlustchloe.com/europe/estonia/">Estonia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2752"><a href="https://www.wanderlustchloe.com/europe/finland/">Finland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17728"><a href="https://www.wanderlustchloe.com/europe/france/">France</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2753"><a href="https://www.wanderlustchloe.com/europe/germany/">Germany</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2754"><a href="https://www.wanderlustchloe.com/europe/greece/">Greece</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="https://www.wanderlustchloe.com/europe/italy/">Italy</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12525"><a href="https://www.wanderlustchloe.com/europe-2/">Europe (J-Z)</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2758"><a href="https://www.wanderlustchloe.com/europe-2/latvia/">Latvia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://www.wanderlustchloe.com/europe-2/lithuania/">Lithuania</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://www.wanderlustchloe.com/europe-2/netherlands/">Netherlands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="https://www.wanderlustchloe.com/europe-2/scotland/">Scotland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8976"><a href="https://www.wanderlustchloe.com/europe-2/slovenia/">Slovenia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6031"><a href="https://www.wanderlustchloe.com/europe-2/spain/">Spain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6032"><a href="https://www.wanderlustchloe.com/europe-2/sweden/">Sweden</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11445"><a href="https://www.wanderlustchloe.com/europe-2/switzerland/">Switzerland</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8617"><a href="https://www.wanderlustchloe.com/europe-2/uk/">UK</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11443"><a href="https://www.wanderlustchloe.com/jordan/">Jordan</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6028"><a href="https://www.wanderlustchloe.com/mexico/">Mexico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11934"><a href="https://www.wanderlustchloe.com/north-america/">North America</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11933"><a href="https://www.wanderlustchloe.com/north-america/canada/">Canada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11444"><a href="https://www.wanderlustchloe.com/north-america/usa/">USA</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6029"><a href="https://www.wanderlustchloe.com/south-america/">South America</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6036"><a href="https://www.wanderlustchloe.com/south-america/argentina/">Argentina</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6037"><a href="https://www.wanderlustchloe.com/south-america/brazil/">Brazil</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6038"><a href="https://www.wanderlustchloe.com/south-america/chile/">Chile</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6030"><a href="https://www.wanderlustchloe.com/turkey/">Turkey</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14295"><a href="https://www.wanderlustchloe.com/uae/">UAE</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6957"><a href="https://www.wanderlustchloe.com/food/">Food</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-7 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/03/Cocktails-585x390.jpg" href="https://www.wanderlustchloe.com/best-covent-garden-cocktail-bars/" title="Where To Go For Cocktails In Covent Garden, London: Covent Garden Cocktail Bars"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-covent-garden-cocktail-bars/" title="Where To Go For Cocktails In Covent Garden, London: Covent Garden Cocktail Bars">Where To Go For Cocktails In Covent Garden,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-22T10:46:54+01:00">22nd March 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/03/Cuba-itinerary-11-585x390.jpg" href="https://www.wanderlustchloe.com/the-perfect-24-hours-in-havana-cuba/" title="The Perfect 24 Hours in Havana, Cuba &#8211; Your One Day Havana Itinerary"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/the-perfect-24-hours-in-havana-cuba/" title="The Perfect 24 Hours in Havana, Cuba &#8211; Your One Day Havana Itinerary">The Perfect 24 Hours in Havana, Cuba &#8211;&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T11:39:17+01:00">11th December 2018</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/11/Winter-Garden-2-585x390.jpg" href="https://www.wanderlustchloe.com/winter-garden-restaurant-london-review/" title="REVIEW: Winter Garden Restaurant At The Landmark Hotel, London"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/winter-garden-restaurant-london-review/" title="REVIEW: Winter Garden Restaurant At The Landmark Hotel, London">REVIEW: Winter Garden Restaurant At The Landmark Hotel,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-06T09:30:02+01:00">6th December 2018</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/11/Luton-Hoo-5-585x390.jpg" href="https://www.wanderlustchloe.com/review-luton-hoo-hotel/" title="REVIEW: A Relaxing Break At Luton Hoo Hotel, Golf &#038; Spa"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/review-luton-hoo-hotel/" title="REVIEW: A Relaxing Break At Luton Hoo Hotel, Golf &#038; Spa">REVIEW: A Relaxing Break At Luton Hoo Hotel,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-16T12:41:33+01:00">16th November 2018</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/10/Turin-3-585x390.jpg" href="https://www.wanderlustchloe.com/turin-italy-things-to-do/" title="Top Things To Do In Turin In 2019 (Italy Travel Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/turin-italy-things-to-do/" title="Top Things To Do In Turin In 2019 (Italy Travel Guide)">Top Things To Do In Turin In 2019&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-01T09:54:52+01:00">1st November 2018</time></p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8618"><a href="https://www.wanderlustchloe.com/hotel/">Hotels</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-5 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/06/Positano-1-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-positano/" title="Where to stay in Positano, Italy – Positano Hotels for All Budgets (2019 Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-positano/" title="Where to stay in Positano, Italy – Positano Hotels for All Budgets (2019 Guide)">Where to stay in Positano, Italy – Positano&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-02T10:37:47+01:00">2nd July 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/07/13-Cadiz--585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-cadiz/" title="Where to stay in Cadiz, Spain – Hotels In Cadiz For All Budgets"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-cadiz/" title="Where to stay in Cadiz, Spain – Hotels In Cadiz For All Budgets">Where to stay in Cadiz, Spain – Hotels&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-06-26T15:44:38+01:00">26th June 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/05/Katikies-Hotel-2-585x390.jpg" href="https://www.wanderlustchloe.com/best-honeymoon-hotels-santorini/" title="The Best Honeymoon Hotels in Santorini &#8211; 2019 Guide"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-honeymoon-hotels-santorini/" title="The Best Honeymoon Hotels in Santorini &#8211; 2019 Guide">The Best Honeymoon Hotels in Santorini &#8211; 2019&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-06-19T08:58:37+01:00">19th June 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/06/Villa-Theanna-Eco-Villa-and-Spa-Canggu-585x390.jpg" href="https://www.wanderlustchloe.com/best-hotels-canggu-bali/" title="Where To Stay In Canggu In 2019 &#8211; Best Hotels In Canggu For All Budgets"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-hotels-canggu-bali/" title="Where To Stay In Canggu In 2019 &#8211; Best Hotels In Canggu For All Budgets">Where To Stay In Canggu In 2019 &#8211;&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-06-03T09:35:49+01:00">3rd June 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/03/Drakes-Hotel-Brighton-2-585x390.jpg" href="https://www.wanderlustchloe.com/brighton-seafront-hotels/" title="The Best Hotels on Brighton Seafront, England"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/brighton-seafront-hotels/" title="The Best Hotels on Brighton Seafront, England">The Best Hotels on Brighton Seafront, England</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-27T13:41:28+01:00">27th March 2019</time></p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6014"><a href="https://www.wanderlustchloe.com/work-with-me/">Work With Me</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15302"><a href="https://www.wanderlustchloe.com/press-and-media/">Press and Media</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6015"><a href="https://www.wanderlustchloe.com/contact/">Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="fa fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://www.wanderlustchloe.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="fa fa-close"></i></a></div></div></div></nav><header id="header" class="header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"><h2> <a href="https://www.wanderlustchloe.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wanderlust Chloe" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png" /><noscript><img src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xWC_Logo.png.pagespeed.ic.z-Z-nnnbWk.png" alt="Wanderlust Chloe"/></noscript></a></h2></div><div class="header-slogan"><h2 class="header-slogan-text">A top UK travel blog for lovers of adventure, food, luxury and more</h2></div><div class="header-social"><div class="inner-header-social"> <a href="https://www.facebook.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/WanderlustChloe/" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://uk.pinterest.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i></a> <a href="https://www.youtube.com/c/wanderlustchloe?sub_confirmation=1" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a> <a href="/cdn-cgi/l/email-protection#beddd6d2d1dbfec9dfd0dadbccd2cbcdcaddd6d2d1db90ddd1d3"><i class="fa fa-envelope-o"></i></a> <a href="https://www.wanderlustchloe.com/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i></a></div></div></div></div></header><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.wanderlustchloe.com/">Home</a></span><i class="fa fa-angle-right"></i> <span><a class="crumb" href="https://www.wanderlustchloe.com/adventure/">Adventure</a></span><i class="fa fa-angle-right"></i> <span>Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary</span></div><div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"><article id="post-16729" class="post type-post status-publish hentry"><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.wanderlustchloe.com/adventure/" rel="category tag">Adventure</a><a class="penci-cat-name" href="https://www.wanderlustchloe.com/central-america/costa-rica/" rel="category tag">Costa Rica</a></span></div><h1 class="post-title single-post-title entry-title">Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.wanderlustchloe.com/author/chloe-gunning/">Chloe Gunning</a></span> <time class="entry-date published" datetime="2018-12-10T10:27:22+01:00">10th December 2018</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2018-12-10T10:27:22+01:00">10th December 2018</time></span></div></div><div class="post-image"> <a href="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/xpenci2-holder.png.pagespeed.ic.vOghHNnxkj.png" alt="Catarata Del Toro, Costa Rica" title="Catarata Del Toro, Costa Rica" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-1170x780.jpg.pagespeed.ic.-UGIak98Nx.jpg"> </a></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.wanderlustchloe.com/costa-rica-itinerary/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count" style="visibility:visible;">186</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=wanderlustchloe&text=Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary&url=https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count" style="visibility:visible;">4.6K</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.wanderlustchloe.com/costa-rica-itinerary/', 'Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><input class="jpibfi" type="hidden"><h2><strong>From the epic volcanoes at Arenal and zip lining in Monteverde, to the wildlife on the Pacific and Caribbean coasts, it’s time for the ultimate two weeks in Costa Rica. </strong></h2><p>I’ve just returned from my SECOND trip to Costa Rica. While I saw a lot on my first visit in 2014, it definitely left me wanting more! A few weeks ago I received my Costa Rica itinerary and wow did it look AMAZING. The big attraction? The fact it would take me to places I’d never been before, including Corcovado National Park – one of the world&#8217;s top destinations for spotting wildlife.</p><div id="attachment_16759" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16759" class="size-full wp-image-16759" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20960'%3E%3C/svg%3E" alt="Toucan" width="1280" height="960" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan.jpg 1280w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-300x225.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-768x576.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-1024x768.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-1170x878.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-585x439.jpg 585w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan.jpg"><noscript><img aria-describedby="caption-attachment-16759" class="size-full wp-image-16759" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan.jpg" alt="Toucan" width="1280" height="960" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan.jpg 1280w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-300x225.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-768x576.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-1024x768.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-1170x878.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan-585x439.jpg 585w" sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Toucan.jpg"></noscript><p id="caption-attachment-16759" class="wp-caption-text">Toucan</p></div><p>I know a lot of you choose to spend two weeks in Costa Rica, which I would say is the perfect amount of time to get a feel for the country. So I figured the most useful post I could write was a big fat Costa Rica itinerary – combining the best of the best from my two trips.</p><p>From the incredible volcanoes close to La Fortuna and the wildlife of Puerto Viejo and Corcovado, to&nbsp; the beaches of the Pacific and Caribbean, beautiful views in Orosi and Naranjo and adventures including zip lining and <a href="https://www.getyourguide.com/san-jose-l379/full-day-whitewater-river-rafting-from-san-jose-t8585/?partner_id=DD6U0BM&utm_medium=online_publisher&placement=content-middle&cmp=Pacuare%20">white water rafting</a>, this really is the best way to spend two weeks in Costa Rica!<strong>&nbsp;</strong><span id="more-16729"></span></p><h4><strong>Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary</strong></h4><p>To design this Costa Rica itinerary, I’ve selected my top seven places from both of my trips and suggested how many days to spend in each. Obviously, with travel time, you might need a few extra days if you want to see ALL of them, but it’s a good starting point if you’re planning to spend two weeks in Costa Rica.</p><p>Costa Rica is ALL about nature. While some areas are becoming a little overrun with tourists during high season, there are still plenty of great places that still feel ‘secret’. I’ve included a nice mix in this Costa Rica itinerary. I think you’d regret it if you don’t visit a few parts that feel truly off the beaten track.<strong>&nbsp;</strong></p><div id="ez-toc-container" class="counter-hierarchy counter-decimal"><div class="ez-toc-title-container"><p class="ez-toc-title">Contents</p> <span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list"><li><a href="#map_two_weeks_in_costa_rica" title="MAP: TWO WEEKS IN COSTA RICA">MAP: TWO WEEKS IN COSTA RICA</a></li><li><a href="#la_fortuna_2_days" title="La Fortuna: 2 Days&nbsp;">La Fortuna: 2 Days&nbsp;</a></li><li><a href="#monteverde_2_days" title="Monteverde: 2 Days ">Monteverde: 2 Days </a></li><li><a href="#naranjo_zarcero_1_day" title="Naranjo / Zarcero: 1 Day &nbsp;">Naranjo / Zarcero: 1 Day &nbsp;</a></li><li><a href="#corcovado_national_park_3_days" title="Corcovado National Park: 3 Days">Corcovado National Park: 3 Days</a></li><li><a href="#orosi_2_days" title="Orosi: 2 Days">Orosi: 2 Days</a></li><li><a href="#puerto_viejo_de_talamanca_3_days" title="Puerto Viejo De Talamanca: 3 Days ">Puerto Viejo De Talamanca: 3 Days </a></li><li><a href="#useful_info_for_planning_a_trip_to_costa_rica" title="Useful Info For Planning A Trip To Costa Rica">Useful Info For Planning A Trip To Costa Rica</a></li></ul></nav></div><h3><span class="ez-toc-section" id="map_two_weeks_in_costa_rica"><strong>MAP: TWO WEEKS IN COSTA RICA</strong></span></h3><p>I’ve marked all the key spots from my Costa Rica itinerary on this handy map…</p><div class="video-container"><center><iframe src="about:blank" width="640" height="480" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.google.com/maps/d/embed?mid=1bBCttKbdw57BBOS1Yyf-wCd-ZUxlQdFK"></iframe><noscript><iframe src="https://www.google.com/maps/d/embed?mid=1bBCttKbdw57BBOS1Yyf-wCd-ZUxlQdFK" width="640" height="480"></iframe></noscript></center></div><h3><span class="ez-toc-section" id="la_fortuna_2_days"><strong>La Fortuna: 2 Days</strong><strong>&nbsp;</strong></span></h3><p>One of my favourite spots on my Costa Rica itinerary! For me, this area really is the best of the best in Costa Rica. The looming 1,670m peak of Arenal Volcano is easily one of the most impressive sights you’ll see in the whole country. I’d recommend basing yourself in the town of La Fortuna, which has the volcano as its backdrop. There’s a mix of accommodation in the area, from luxurious hotels with private pools, to hostels perfect for backpackers and solo travellers.</p><p>Along with adventures around the volcano (including some lovely hot springs close by) don’t miss a trip to La Fortuna waterfall. It’s in a beautiful location in the middle of the jungle, but from the second you start the descent, you’ll hear the sounds of the plummeting weight of water. The waterfall is 65m high, and while the water is cool, you can take a dip if you’re feeling brave!</p><div id="attachment_16760" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16760" class="size-full wp-image-16760" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20853'%3E%3C/svg%3E" alt="Arenal Volcano, Costa Rica" width="1280" height="853" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica.jpg 1280w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-1024x682.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-263x175.jpg 263w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica.jpg"><noscript><img aria-describedby="caption-attachment-16760" class="size-full wp-image-16760" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xArenal-Costa-Rica.jpg.pagespeed.ic.Hk3gq8GCho.jpg" alt="Arenal Volcano, Costa Rica" width="1280" height="853" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xArenal-Costa-Rica.jpg.pagespeed.ic.Hk3gq8GCho.jpg 1280w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-1024x682.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica-263x175.jpg 263w" sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Arenal-Costa-Rica.jpg"></noscript><p id="caption-attachment-16760" class="wp-caption-text">Arenal Volcano, Costa Rica</p></div><div id="gyg-widget-5c0e3e4abc2233.15637315">&nbsp;</div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" defer="" src="//widget.getyourguide.com/v2/core.js" onload="GYG.Widget(document.getElementById('gyg-widget-5c0e3e4abc2233.15637315'),{'currency':'USD','tourIds':'106849, 175824, 164502','localeCode':'en-US','partnerId':'DD6U0BM'});"></script></p><h3><span class="ez-toc-section" id="monteverde_2_days"><strong>Monteverde: 2 Days </strong></span></h3><p>You’ll have heard about Costa Rica’s ‘cloud forests’ and Monteverde is THE place to see some of the country’s most unique scenery. Walk the&nbsp;Sky Walk&nbsp;(six hanging suspension bridges) and you’ll feel first hand what it’s like to be submerged in the low hanging mist and clouds within the lush forest. There’s also the&nbsp;sky tram&nbsp;– gondolas that glide right through the epic scenery.</p><div id="attachment_16768" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16768" class="size-full wp-image-16768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20789'%3E%3C/svg%3E" alt="Skybridge in Monteverde Cloud Forest" width="1200" height="789" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3-300x197.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3-768x505.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3-1024x673.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3-1170x769.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3-585x385.jpg 585w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3.jpg"><noscript><img aria-describedby="caption-attachment-16768" class="size-full wp-image-16768" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3.jpg.pagespeed.ic.3ymANsU6nk.jpg" alt="Skybridge in Monteverde Cloud Forest" width="1200" height="789" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3.jpg.pagespeed.ic.3ymANsU6nk.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3-300x197.jpg.pagespeed.ic.A1vwXWmXI8.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3-768x505.jpg.pagespeed.ic.xe99aFIKb9.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3-1024x673.jpg.pagespeed.ic.DerTXkDNC9.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3-1170x769.jpg.pagespeed.ic.oJX3h4GomM.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-extra-2-3-585x385.jpg.pagespeed.ic.7S7l1RYjHb.jpg 585w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-extra-2-3.jpg"></noscript><p id="caption-attachment-16768" class="wp-caption-text">Skybridge in Monteverde Cloud Forest</p></div><p>If you like adrenaline, spend a day at 100% Aventura Extreme taking on the longest zip lines in Central America, finishing with the Mega Tarzan Swing. The swing is one of the scariest things I’ve done to date as it involves a free fall of 35m, before you swing over 30m from side to side! The zip lines are a lot of fun, and make a change from the hiking and exploring that you’ll no doubt be doing during your two weeks in Costa Rica.</p><div id="attachment_137" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-137" class="size-full wp-image-137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="Ziplining in Monteverde, Costa Rica" width="640" height="480" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-ziplining-monteverde.jpg 640w, https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-ziplining-monteverde-300x225.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-ziplining-monteverde.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-ziplining-monteverde.jpg"><noscript><img aria-describedby="caption-attachment-137" class="size-full wp-image-137" src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-ziplining-monteverde.jpg.pagespeed.ic.Z0dPWhP8kS.jpg" alt="Ziplining in Monteverde, Costa Rica" width="640" height="480" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-ziplining-monteverde.jpg.pagespeed.ic.Z0dPWhP8kS.jpg 640w, https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-ziplining-monteverde-300x225.jpg.pagespeed.ic.UTT0LUbQB1.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-ziplining-monteverde.jpg"></noscript><p id="caption-attachment-137" class="wp-caption-text">Ziplining in Monteverde, Costa Rica</p></div><div id="gyg-widget-5c0e3e98657e39.62138564">&nbsp;</div><p><script async="" defer="" src="//widget.getyourguide.com/v2/core.js" onload="GYG.Widget(document.getElementById('gyg-widget-5c0e3e98657e39.62138564'),{'currency':'USD','tourIds':'171957, 29521, 28494','localeCode':'en-US','partnerId':'DD6U0BM'});"></script></p><h3><span class="ez-toc-section" id="naranjo_zarcero_1_day"><strong>Naranjo / Zarcero: 1 Day </strong><strong>&nbsp;</strong></span></h3><p>After some of the more extreme activities, I’d recommend a night at <a href="https://www.booking.com/hotel/cr/chayote-lodge.en-gb.html?/aid=1151050&no_rooms=1&group_adults=1">Chayote Lodge</a> up in the hills above San Jose. It’s probably not an area that features on many Costa Rica itineraries, but this is one of those special ‘secret’ spots away from the tourists. For me, San Jose isn’t an amazing city, but you’re likely to visit it as part of your trip, whether that’s to fly in and out of the airport, or to pass through as you venture from one part of the country to another.</p><div id="attachment_16737" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16737" class="size-full wp-image-16737" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Sunrise from Chayote Lodge, Naranjo, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6.jpg"><noscript><img aria-describedby="caption-attachment-16737" class="size-full wp-image-16737" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6.jpg.pagespeed.ic.6EKgPLdT4A.jpg" alt="Sunrise from Chayote Lodge, Naranjo, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6.jpg.pagespeed.ic.6EKgPLdT4A.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6-300x200.jpg.pagespeed.ic.IqdST0ezsb.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6-768x512.jpg.pagespeed.ic.LOedN2NEji.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6-1024x683.jpg.pagespeed.ic.mtynGmUUId.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6-1170x780.jpg.pagespeed.ic.eZIm3LKYLH.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6-585x390.jpg.pagespeed.ic.BOyjwkHvR9.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-6-263x175.jpg.pagespeed.ic.qu-TBvoj6W.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-6.jpg"></noscript><p id="caption-attachment-16737" class="wp-caption-text">Sunrise from Chayote Lodge, Naranjo, Costa Rica</p></div><p>The accommodation at Chayote Lodge is stunning, designed around the old coffee receiving stations. The coffee theme continues through the interiors where you’ll find old coffee sacks for wall hangings, a giant coffee bean table and of course, delicious fresh coffee for breakfast! Yet, however much I love coffee, it’s the views from Chayote Lodge that make me recommend it. Three volcanoes, layers and layers of stunning morning mist and epic sunsets, along with lush gardens filled with more hydrangeas than I’ve ever seen in my life – it’s just gorgeous.</p><p><a href="https://www.booking.com/hotel/cr/chayote-lodge.en-gb.html?/aid=1151050&no_rooms=1&group_adults=1">Check availability and latest prices.</a></p><div id="attachment_16738" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16738" class="size-full wp-image-16738" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Chayote Lodge, Naranjo, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7.jpg"><noscript><img aria-describedby="caption-attachment-16738" class="size-full wp-image-16738" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7.jpg.pagespeed.ic.qjeWnVlfrF.jpg" alt="Chayote Lodge, Naranjo, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7.jpg.pagespeed.ic.qjeWnVlfrF.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7-300x200.jpg.pagespeed.ic.V0XWQ6nSnN.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7-768x512.jpg.pagespeed.ic.BJnnrr1kWl.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7-1024x683.jpg.pagespeed.ic.fO9lOSzSmN.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7-1170x780.jpg.pagespeed.ic.yqa7x70PEW.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7-585x390.jpg.pagespeed.ic.LuOAE_dS7z.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-7-263x175.jpg.pagespeed.ic.vjgH3Lo9SZ.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-7.jpg"></noscript><p id="caption-attachment-16738" class="wp-caption-text">Chayote Lodge, Naranjo, Costa Rica</p></div><div id="attachment_16735" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16735" class="size-full wp-image-16735" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Exploring the gorgeous gardens at Chayote Lodge, Naranjo, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4.jpg"><noscript><img aria-describedby="caption-attachment-16735" class="size-full wp-image-16735" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4.jpg.pagespeed.ic.Nl33wvjPBh.jpg" alt="Exploring the gorgeous gardens at Chayote Lodge, Naranjo, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4.jpg.pagespeed.ic.Nl33wvjPBh.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4-300x200.jpg.pagespeed.ic.9UPzno5yDE.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4-768x512.jpg.pagespeed.ic.7N_-64fmfE.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4-1024x683.jpg.pagespeed.ic.QP4i5dg4FR.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4-1170x780.jpg.pagespeed.ic.o8Kh1N0bZP.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4-585x390.jpg.pagespeed.ic.IzT4Hv6EZe.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-4-263x175.jpg.pagespeed.ic.Wun8s9Eyiy.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-4.jpg"></noscript><p id="caption-attachment-16735" class="wp-caption-text">Exploring the gorgeous gardens at Chayote Lodge, Naranjo, Costa Rica</p></div><p>No doubt you’ll be visiting a few waterfalls during your two weeks in Costa Rica, and at 90m Catarata Del Toro is one of Costa Rica’s most impressive. While you can see it from just beyond the visitor centre, I’d recommend the trek to the base of it. It’s tiring but worth it, especially once you feel the spray and the force of the water.</p><div id="attachment_16740" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16740" class="size-full wp-image-16740" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Catarata Del Toro, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9.jpg"><noscript><img aria-describedby="caption-attachment-16740" class="size-full wp-image-16740" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9.jpg.pagespeed.ic.9IC_g_m7rt.jpg" alt="Catarata Del Toro, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9.jpg.pagespeed.ic.9IC_g_m7rt.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9-300x200.jpg.pagespeed.ic.608KGFAS9h.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9-768x512.jpg.pagespeed.ic.oadg7V3YHC.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9-1024x683.jpg.pagespeed.ic.x443VECSSC.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9-1170x780.jpg.pagespeed.ic.Ogv2AknUyW.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9-585x390.jpg.pagespeed.ic.Ttk_2yFHpr.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-9-263x175.jpg.pagespeed.ic.PjGgGwLPez.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-9.jpg"></noscript><p id="caption-attachment-16740" class="wp-caption-text">Catarata Del Toro, Costa Rica</p></div><div id="attachment_16739" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16739" class="size-full wp-image-16739" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Catarata Del Toro, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg"><noscript><img aria-describedby="caption-attachment-16739" class="size-full wp-image-16739" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8.jpg.pagespeed.ic.tRdebSitDA.jpg" alt="Catarata Del Toro, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8.jpg.pagespeed.ic.tRdebSitDA.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-300x200.jpg.pagespeed.ic.el5skkuoSI.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-768x512.jpg.pagespeed.ic.9FDSGqM_-P.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-1024x683.jpg.pagespeed.ic.C1SwW4Oh67.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-1170x780.jpg.pagespeed.ic.-UGIak98Nx.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-585x390.jpg.pagespeed.ic.voP6TjjOLa.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-8-263x175.jpg.pagespeed.ic.434RrAan4f.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-8.jpg"></noscript><p id="caption-attachment-16739" class="wp-caption-text">Catarata Del Toro, Costa Rica</p></div><p>Also, as the region has coffee at its heart, I’d recommend booking onto an <a href="https://www.facebook.com/escoffeetour/">Espiritu Santo Coffee Tour</a>&nbsp;where you can learn how coffee plants are transformed into the morning cuppa you’re used to. It’s fascinating to see the plants and processes up close. You’ll never look at a cappuccino in the same way again!<strong>&nbsp;</strong></p><div id="attachment_16734" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16734" class="size-full wp-image-16734" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Espiritu Santo Coffee Tour, Naranjo" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3.jpg"><noscript><img aria-describedby="caption-attachment-16734" class="size-full wp-image-16734" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3.jpg" alt="Espiritu Santo Coffee Tour, Naranjo" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-3-300x200.jpg.pagespeed.ic.8_QqHdxz-S.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-3-768x512.jpg.pagespeed.ic.eumRUDTAZv.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-3-1024x683.jpg.pagespeed.ic.rLdg3PrFqJ.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-3-1170x780.jpg.pagespeed.ic.BfG7coKVM4.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-3-585x390.jpg.pagespeed.ic.zbkZwUGHxl.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-3-263x175.jpg.pagespeed.ic.sG4PHWkQmo.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-3.jpg"></noscript><p id="caption-attachment-16734" class="wp-caption-text">Espiritu Santo Coffee Tour, Naranjo</p></div><div id="attachment_16733" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16733" class="size-full wp-image-16733" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Espiritu Santo Coffee Tour, Naranjo" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2.jpg"><noscript><img aria-describedby="caption-attachment-16733" class="size-full wp-image-16733" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2.jpg.pagespeed.ic.w7JcyG0kTL.jpg" alt="Espiritu Santo Coffee Tour, Naranjo" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2.jpg.pagespeed.ic.w7JcyG0kTL.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2-300x200.jpg.pagespeed.ic.NHvwMCd6lY.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2-768x512.jpg.pagespeed.ic.8FIIOrUR_A.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2-1024x683.jpg.pagespeed.ic.HghkPBkpJC.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2-1170x780.jpg.pagespeed.ic.0QDR3sh102.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2-585x390.jpg.pagespeed.ic.gmFR9rP16H.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-2-263x175.jpg.pagespeed.ic.9agz4QG2M7.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-2.jpg"></noscript><p id="caption-attachment-16733" class="wp-caption-text">Espiritu Santo Coffee Tour, Naranjo</p></div><h4>READ MORE: <a href="https://www.wanderlustchloe.com/costa-rica-things-to-do/">Top Things To Do In Costa Rica&nbsp;</a></h4><h3><span class="ez-toc-section" id="corcovado_national_park_3_days"><strong>Corcovado National Park: 3 Days</strong></span></h3><p>Corcovado National Park in Costa Rica’s Osa Peninsula has been on my bucket list for a while! In terms of wildlife, it’s one of Costa Rica’s top spots, and let’s face it, Costa Rica is one the best country’s in the world for seeing wild animals in their natural habitats. From whales and turtles, to monkeys, snakes and frogs, there’s SO much to see here, plus it’s also paradise for bird lovers.</p><p>It’s not the kind of park to explore alone, so book onto a tour (hotels will be able to recommend local wildlife guides), set your alarm for 4am, and head out early for an experience you’ll never forget.</p><div id="attachment_16747" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16747" class="size-full wp-image-16747" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Ancient trees in Corcovado National Park, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16.jpg"><noscript><img aria-describedby="caption-attachment-16747" class="size-full wp-image-16747" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16.jpg.pagespeed.ic.TC7cY1jqfR.jpg" alt="Ancient trees in Corcovado National Park, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16.jpg.pagespeed.ic.TC7cY1jqfR.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16-300x200.jpg.pagespeed.ic.lnsDD1_8wL.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16-768x512.jpg.pagespeed.ic.elhwxqItdi.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16-1024x683.jpg.pagespeed.ic.J8FKQtfwf9.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16-1170x780.jpg.pagespeed.ic.Gew7UxOll4.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16-585x390.jpg.pagespeed.ic.pPAQhkiatb.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-16-263x175.jpg.pagespeed.ic.R1jS3MfWTQ.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-16.jpg"></noscript><p id="caption-attachment-16747" class="wp-caption-text">Ancient trees in Corcovado National Park, Costa Rica</p></div><div id="attachment_16745" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16745" class="size-full wp-image-16745" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Exploring the beaches in Corcovado National Park, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14.jpg"><noscript><img aria-describedby="caption-attachment-16745" class="size-full wp-image-16745" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14.jpg.pagespeed.ic.91QVKcLHO1.jpg" alt="Exploring the beaches in Corcovado National Park, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14.jpg.pagespeed.ic.91QVKcLHO1.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14-300x200.jpg.pagespeed.ic.YinDt9EP_0.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14-768x512.jpg.pagespeed.ic.Itj98dt4Mx.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14-1024x683.jpg.pagespeed.ic.mbq4Rmeb_8.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14-1170x780.jpg.pagespeed.ic.ytg1E0jh8z.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14-585x390.jpg.pagespeed.ic.o7taSAYeSd.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-14-263x175.jpg.pagespeed.ic.FOw-I62oWh.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-14.jpg"></noscript><p id="caption-attachment-16745" class="wp-caption-text">Exploring the beaches in Corcovado National Park, Costa Rica</p></div><p>Across the day we spotted all four of Costa Rica’s varieties of monkey (squirrel, spider, howler and white-faced capuchin), coatis, agoutis, macaws, Halloween crabs, and learnt all about the park’s impressive trees, sea turtles and more. I loved it! We didn’t see any sloths sadly, but they’re often chilling out in the trees here.</p><div class="penci-post-gallery-container masonry column-2" data-height="150" data-margin="3"><div class="inner-gallery-masonry-container"><a class="item-gallery-masonry" href="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Squirrel-monkey.jpg" title="Squirrel monkey" data-rel="penci-gallery-image-content"><div class="inner-item-masonry-gallery"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Squirrel monkey" title="Squirrel monkey" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Squirrel-monkey-585x390.jpg"><noscript><img src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Squirrel-monkey-585x390.jpg" alt="Squirrel monkey" title="Squirrel monkey"></noscript></div></a><a class="item-gallery-masonry" href="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Tree-Frog.jpg" title="Tree frog" data-rel="penci-gallery-image-content"><div class="inner-item-masonry-gallery"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tree frog" title="Tree frog" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Tree-Frog-585x377.jpg"><noscript><img src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Tree-Frog-585x377.jpg" alt="Tree frog" title="Tree frog"></noscript></div></a></div></div><p>There are lots of hotels and lodges in spectacular locations around Corcovado, but the ultimate has to be <a href="https://www.booking.com/hotel/cr/lapa-rios-ecolodge.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Lapa Rios Lodge</a>. This remote hotel is one of Nat Geo’s ‘Unique Lodges In The World’, and when you check in, you’ll understand why! Just look at that staircase!</p><div id="attachment_16749" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16749" class="size-full wp-image-16749" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Amazing spiral staircase at Lapa Rios, Osa Peninsula" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18.jpg"><noscript><img aria-describedby="caption-attachment-16749" class="size-full wp-image-16749" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18.jpg.pagespeed.ic.0_L03ZXMcJ.jpg" alt="Amazing spiral staircase at Lapa Rios, Osa Peninsula" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18.jpg.pagespeed.ic.0_L03ZXMcJ.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18-300x200.jpg.pagespeed.ic.-ku1Vit6tM.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18-768x512.jpg.pagespeed.ic.qpMC0DbFiI.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18-1024x683.jpg.pagespeed.ic.-fqNnFBLhE.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18-1170x780.jpg.pagespeed.ic.HBy5RjZwzY.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18-585x390.jpg.pagespeed.ic.JMvpMiLub5.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-18-263x175.jpg.pagespeed.ic.zeJISOQoaX.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-18.jpg"></noscript><p id="caption-attachment-16749" class="wp-caption-text">Amazing spiral staircase at Lapa Rios, Osa Peninsula</p></div><p>Set in the rainforest, <a href="https://www.booking.com/hotel/cr/lapa-rios-ecolodge.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Lapa Rios</a> has 17 wooden bungalows, each with terraces overlooking the ocean. There are no glass windows, only nets, so you’ll fall asleep listening to the howls of the howler monkeys, croaks of frogs and more. It’s somewhere you’ll feel truly immersed in Costa Rica’s incredible nature, especially when you spot macaws from the breakfast table, monkeys on your terrace, or find a frog on your door (true story!!)</p><p><a href="https://www.booking.com/hotel/cr/lapa-rios-ecolodge.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Check availability and latest prices.</a></p><div id="attachment_16743" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16743" class="size-full wp-image-16743" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="My room at Lapa Rios, Osa Peninsula" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12.jpg"><noscript><img aria-describedby="caption-attachment-16743" class="size-full wp-image-16743" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12.jpg.pagespeed.ic.mYbx1F0iEl.jpg" alt="My room at Lapa Rios, Osa Peninsula" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12.jpg.pagespeed.ic.mYbx1F0iEl.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12-300x200.jpg.pagespeed.ic.ulWz5VKrh8.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12-768x512.jpg.pagespeed.ic.HM0uFb7uJ_.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12-1024x683.jpg.pagespeed.ic.rkQRDktSnF.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12-1170x780.jpg.pagespeed.ic.8Yr4wIyVsw.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12-585x390.jpg.pagespeed.ic.Lf_MfJrQXC.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-12-263x175.jpg.pagespeed.ic.zsKzcbvRYu.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-12.jpg"></noscript><p id="caption-attachment-16743" class="wp-caption-text">My room at Lapa Rios, Osa Peninsula</p></div><div id="attachment_16748" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16748" class="size-full wp-image-16748" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Sunrise from Lapa Rios, Osa Peninsula" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17.jpg"><noscript><img aria-describedby="caption-attachment-16748" class="size-full wp-image-16748" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17.jpg.pagespeed.ic.mWvMlEwOPW.jpg" alt="Sunrise from Lapa Rios, Osa Peninsula" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17.jpg.pagespeed.ic.mWvMlEwOPW.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17-300x200.jpg.pagespeed.ic.Q12uj0snEK.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17-768x512.jpg.pagespeed.ic.zG1-w83X-c.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17-1024x683.jpg.pagespeed.ic.sN771xDxBb.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17-1170x780.jpg.pagespeed.ic.q3yAbZBTud.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17-585x390.jpg.pagespeed.ic.Z-ra_oxp-i.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-17-263x175.jpg.pagespeed.ic.3uv1HfIbEp.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-17.jpg"></noscript><p id="caption-attachment-16748" class="wp-caption-text">Sunrise from Lapa Rios, Osa Peninsula</p></div><p>If you’re spending two weeks in Costa Rica, I’d recommend around three days in the Corcovado region. As it’s such a remote area to get to, check out the flights that run from San Jose to Puerto Jimenez. Not only will it save you time, but you’ll also be treated to stunning views like these&#8230;</p><div id="attachment_16742" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16742" class="size-full wp-image-16742" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Views on the flight from Puerto Jimenez to San Jose, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11.jpg"><noscript><img aria-describedby="caption-attachment-16742" class="size-full wp-image-16742" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11.jpg.pagespeed.ic.0Yy4QEqrwn.jpg" alt="Views on the flight from Puerto Jimenez to San Jose, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11.jpg.pagespeed.ic.0Yy4QEqrwn.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11-300x200.jpg.pagespeed.ic.j6n4gCPQKh.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11-768x512.jpg.pagespeed.ic.IllhZIKZQm.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11-1024x683.jpg.pagespeed.ic.rMSYSL9heo.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11-1170x780.jpg.pagespeed.ic.mbyWW9D1eF.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11-585x390.jpg.pagespeed.ic.UKQdcMlZDZ.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-11-263x175.jpg.pagespeed.ic.orFPlzq5fU.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-11.jpg"></noscript><p id="caption-attachment-16742" class="wp-caption-text">Views on the flight from Puerto Jimenez to San Jose, Costa Rica</p></div><div id="attachment_16741" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16741" class="size-full wp-image-16741" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Views on the flight from Puerto Jimenez to San Jose, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10.jpg"><noscript><img aria-describedby="caption-attachment-16741" class="size-full wp-image-16741" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10.jpg.pagespeed.ic.0ODUMYPOHG.jpg" alt="Views on the flight from Puerto Jimenez to San Jose, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10.jpg.pagespeed.ic.0ODUMYPOHG.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10-300x200.jpg.pagespeed.ic.0I1JkmzeYP.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10-768x512.jpg.pagespeed.ic.3IaZjyey4_.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10-1024x683.jpg.pagespeed.ic.okpGqT7jFi.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10-1170x780.jpg.pagespeed.ic.voJ28E-RjY.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10-585x390.jpg.pagespeed.ic.9dOHfBs7TA.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-10-263x175.jpg.pagespeed.ic.Mhe0zjzedO.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-10.jpg"></noscript><p id="caption-attachment-16741" class="wp-caption-text">Views on the flight from Puerto Jimenez to San Jose, Costa Rica</p></div><h3><span class="ez-toc-section" id="orosi_2_days"><strong>Orosi: 2 Days</strong></span></h3><p>South of San Jose, Orosi is home to rainforests, volcanoes and rivers. It’s also one of Costa Rica&#8217;s most historic regions, where you’ll find the oldest Catholic Church still in use in the country. This is another spot I would say is a little on the secret side. It’s not experiencing the mass tourism of Arenal and Monteverde, and is a great place to escape the crowds during your two weeks in Costa Rica.</p><p>While nearby Tapanti National Park (aka the wettest spot in the country, with rain approx. 360 days a year!) is a beautiful place to go hiking and exploring, I’d recommend taking things up a few notches with an adrenaline-fuelled white water rafting trip down the river.</p><div id="attachment_16754" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16754" class="size-full wp-image-16754" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="The river in Orosi" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23.jpg"><noscript><img aria-describedby="caption-attachment-16754" class="size-full wp-image-16754" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23.jpg.pagespeed.ic.NhQEBQuzyy.jpg" alt="The river in Orosi" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23.jpg.pagespeed.ic.NhQEBQuzyy.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23-300x200.jpg.pagespeed.ic.tfGwpojsvw.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23-768x512.jpg.pagespeed.ic.FNHNsTcT_9.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23-1024x683.jpg.pagespeed.ic.wnGsHapkMe.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23-1170x780.jpg.pagespeed.ic.Zz53NRPRou.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23-585x390.jpg.pagespeed.ic.6ocrS-QPdO.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-23-263x175.jpg.pagespeed.ic.qfjrYar8Wb.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-23.jpg"></noscript><p id="caption-attachment-16754" class="wp-caption-text">The river in Orosi</p></div><p>It was my first time rafting, and I was really nervous as I waited by the edge of the river listening to the safety briefing. The guides were enthusiastic and fun, and I started to feel at ease… until I hopped on the raft and we set off!! The water was flowing so fast, and almost immediately we reached one of the trickiest spots on the entire course. After a thorough soaking, I relaxed into the experience, whooping and screaming as I paddled. I loved it and would say it’s one of my favourite experiences from the trip!</p><div id="attachment_16731" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16731" class="size-full wp-image-16731" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20759'%3E%3C/svg%3E" alt="White Water Rafting in Orosi, Costa Rica" width="1280" height="759" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi.jpg 1280w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-300x178.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-768x455.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-1024x607.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-1170x694.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-585x347.jpg 585w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi.jpg"><noscript><img aria-describedby="caption-attachment-16731" class="size-full wp-image-16731" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi.jpg" alt="White Water Rafting in Orosi, Costa Rica" width="1280" height="759" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi.jpg 1280w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-300x178.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-768x455.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-1024x607.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-1170x694.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi-585x347.jpg 585w" sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/White-Water-Rafting-Orosi.jpg"></noscript><p id="caption-attachment-16731" class="wp-caption-text">White Water Rafting in Orosi, Costa Rica</p></div><p>Orosi is also a wonderful region for relaxation, with my favourite spot being <a href="https://haciendaorosi.com/">Hacienda Orosi</a> – a thermal mineral spa with absolutely spectacular views. Up in the hills, with low hanging clouds and several thermal pools, it’s a great place to unwind after lots of outdoor adventures.</p><div id="attachment_16752" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16752" class="size-full wp-image-16752" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Hacienda Orosi, Costa Rica" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21.jpg"><noscript><img aria-describedby="caption-attachment-16752" class="size-full wp-image-16752" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21.jpg.pagespeed.ic.y1oQ0JLN-z.jpg" alt="Hacienda Orosi, Costa Rica" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21.jpg.pagespeed.ic.y1oQ0JLN-z.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21-300x200.jpg.pagespeed.ic.JEww3J7UVo.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21-768x512.jpg.pagespeed.ic.oTRO9GHLn8.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21-1024x683.jpg.pagespeed.ic.Y1iF4Oz6Q9.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21-1170x780.jpg.pagespeed.ic.7wY4YQS8WY.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21-585x390.jpg.pagespeed.ic.8KItUm3sA9.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-21-263x175.jpg.pagespeed.ic.gjj8Yp6d5m.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-21.jpg"></noscript><p id="caption-attachment-16752" class="wp-caption-text">Hacienda Orosi, Costa Rica</p></div><div id="attachment_16756" style="width: 477px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16756" class=" wp-image-16756" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20467%20701'%3E%3C/svg%3E" alt="Hacienda Orosi, Costa Rica" width="467" height="701" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25.jpg 800w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25-200x300.jpg 200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25-768x1152.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25-683x1024.jpg 683w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25-585x878.jpg 585w" data-lazy-sizes="(max-width: 467px) 100vw, 467px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25.jpg"><noscript><img aria-describedby="caption-attachment-16756" class=" wp-image-16756" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/467x701xCosta-Rica-25.jpg.pagespeed.ic.NKhevlr1AW.jpg" alt="Hacienda Orosi, Costa Rica" width="467" height="701" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-25.jpg.pagespeed.ic.PNmnsW07Er.jpg 800w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-25-200x300.jpg.pagespeed.ic.DRWMCxNu0Z.jpg 200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-25-768x1152.jpg.pagespeed.ic.5kzsNykcXF.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-25-683x1024.jpg.pagespeed.ic.EMx3nrgvqc.jpg 683w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-25-585x878.jpg.pagespeed.ic.dqu_8sWuWC.jpg 585w" sizes="(max-width: 467px) 100vw, 467px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-25.jpg"></noscript><p id="caption-attachment-16756" class="wp-caption-text">Hacienda Orosi, Costa Rica</p></div><p>If you’re looking for somewhere truly unique to stay, I’d recommend <a href="https://www.booking.com/hotel/cr/finca-agropecuaria-queveri.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Queveri</a>. This eco lodge is located in the mountains overlooking Orosi and has impressive views of Irazu volcano, waterfalls and more. There are plenty of hiking routes nearby, plus wildlife right on the doorstep including pumas, mountain lions, monkeys and coatis! The owner will treat you like you’re part of the family too. It’s a lovely experience, although I’ll warn you now, it’s a steep and bumpy drive to get there!</p><p><a href="https://www.booking.com/hotel/cr/finca-agropecuaria-queveri.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Check availability and latest prices.</a></p><div id="attachment_16750" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16750" class="size-full wp-image-16750" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Views from Queveri, near Orosi" width="1200" height="800" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19-300x200.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19-768x512.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19-1024x683.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19-1170x780.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19-585x390.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19.jpg"><noscript><img aria-describedby="caption-attachment-16750" class="size-full wp-image-16750" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19.jpg.pagespeed.ic.rnU0S88MfM.jpg" alt="Views from Queveri, near Orosi" width="1200" height="800" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19.jpg.pagespeed.ic.rnU0S88MfM.jpg 1200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19-300x200.jpg.pagespeed.ic.mNNWjGY31C.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19-768x512.jpg.pagespeed.ic.oXuQFrJyP-.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19-1024x683.jpg.pagespeed.ic.4xBRI-eIA8.jpg 1024w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19-1170x780.jpg.pagespeed.ic.rkaS__vUML.jpg 1170w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19-585x390.jpg.pagespeed.ic.onWi6SDn0T.jpg 585w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xCosta-Rica-19-263x175.jpg.pagespeed.ic.bC9Q8DdL-S.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Costa-Rica-19.jpg"></noscript><p id="caption-attachment-16750" class="wp-caption-text">Views from Queveri, near Orosi</p></div><h3><span class="ez-toc-section" id="puerto_viejo_de_talamanca_3_days"><strong>Puerto Viejo De Talamanca: 3 Days </strong></span></h3><p>Then it’s time to head to the Caribbean coast to experience a totally different side to the country. To be honest, rastas and reggae wasn’t something I naturally associated with Costa Rica, but when you’re in Puerto Viejo you’ll feel like you’ve landed on a Caribbean island.</p><p>Expect chilled daytimes and a bit of a party after dark. It’s an area popular with backpackers too, so a great place to base yourself if you’re travelling solo.</p><p>I think it’s a great area to round off your two weeks in Costa Rica, as it’s another fab region to spot wildlife. Similar to Corcovado, Cahuita National Park’s rainforest sits right on the beach close to Puerto Viejo. There you can spot all the animals you’d dream of seeing in Costa Rica including toucans, sloths, monkeys, lizards, iguanas, snakes, giant crickets, leaf cutter ants and more.</p><div id="attachment_127" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-127" class="size-full wp-image-127" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="Snake in Cahuita, Costa Rica" width="640" height="480" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-snake.jpg 640w, https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-snake-300x225.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-snake.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-snake.jpg"><noscript><img aria-describedby="caption-attachment-127" class="size-full wp-image-127" src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-costa-rica-snake.jpg.pagespeed.ic.EgNJ2srxCX.jpg" alt="Snake in Cahuita, Costa Rica" width="640" height="480" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-costa-rica-snake.jpg.pagespeed.ic.EgNJ2srxCX.jpg 640w, https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-costa-rica-snake-300x225.jpg.pagespeed.ic.rV1ijky0k-.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-snake.jpg"></noscript><p id="caption-attachment-127" class="wp-caption-text">Snake in Cahuita, Costa Rica</p></div><p>Another amazing place for wildlife is the&nbsp;<a href="http://www.jaguarrescue.foundation/">Jaguar Rescue Centre</a>. Nope, it’s not a home for jaguars, but a refuge for sick, unwanted or underdeveloped wild animals.</p><p>I love the backstory of this place. It was set up by a couple of biomedical scientists from Europe who moved to Costa Rica for a change of pace. Little did they know, as soon as they moved to the area, locals heard they could help animals and turned up on the doorstep with sick monkeys, owls with broken wings, and blind crocodiles! They decided to set up the rescue centre and it’s been expanding ever since.</p><div id="attachment_128" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-128" class="size-full wp-image-128" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20480'%3E%3C/svg%3E" alt="Sloth in Costa Rica" width="640" height="480" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-sloth-2.jpg 640w, https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-sloth-2-300x225.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-sloth-2.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-sloth-2.jpg"><noscript><img aria-describedby="caption-attachment-128" class="size-full wp-image-128" src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-costa-rica-sloth-2.jpg.pagespeed.ic.KPpVGthqUP.jpg" alt="Sloth in Costa Rica" width="640" height="480" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-costa-rica-sloth-2.jpg.pagespeed.ic.KPpVGthqUP.jpg 640w, https://www.wanderlustchloe.com/wp-content/uploads/2014/11/xwanderlust-chloe-costa-rica-sloth-2-300x225.jpg.pagespeed.ic.jKcvjDBn22.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2014/11/wanderlust-chloe-costa-rica-sloth-2.jpg"></noscript><p id="caption-attachment-128" class="wp-caption-text">Sloth in Costa Rica</p></div><p>When I visited a few years ago I was invited to sit inside one of the monkey enclosures while spider and squirrel monkeys played around. It was also amazing to see sloths up close!</p><p><strong><em>I hope these suggestions help with planning your two weeks in Costa Rica. If you’re visiting for longer, I’d recommend adding in places such as Manuel Antonio National Park, Tortuguero, and some of the country’s beautiful beaches to your Costa Rica itinerary.&nbsp;</em></strong></p><h3><span class="ez-toc-section" id="useful_info_for_planning_a_trip_to_costa_rica"><strong>Useful Info For Planning A Trip To Costa Rica</strong></span></h3><p>While colones are the local currency in Costa Rica, lots of places will accept US dollars too. If you pay in dollars, you’re likely to receive colones as change. On my recent trip I noticed a lot more places accepted credit cards and contactless payments.</p><p>‘Pura Vida’ is a way of life in Costa Rica! I heard it used as hello / goodbye / thank you. Translating literally as the pure life, but the meaning is more about a good life, a relaxed life and a happy/content life. Slip it into conversation and you’ll certainly impress the locals!<img class="aligncenter size-full wp-image-13610" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20750'%3E%3C/svg%3E" alt="Pura Vida, Costa Rica" width="1000" height="750" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida.jpg 1000w, https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida-300x225.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida-768x576.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida-585x439.jpg 585w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida.jpg"><noscript><img class="aligncenter size-full wp-image-13610" src="https://www.wanderlustchloe.com/wp-content/uploads/2017/12/xPura-Vida.jpg.pagespeed.ic.rCJTMLwM1J.jpg" alt="Pura Vida, Costa Rica" width="1000" height="750" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2017/12/xPura-Vida.jpg.pagespeed.ic.rCJTMLwM1J.jpg 1000w, https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida-300x225.jpg 300w, https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida-768x576.jpg 768w, https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida-585x439.jpg 585w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/12/Pura-Vida.jpg"></noscript></p><p>Do you need to speak Spanish to travel around Costa Rica? No, but it will certainly help in more remote areas. As tourism is a huge part of Costa Rica’s economy, lots of guides, drivers and shopkeepers speak English. I’m sure after two weeks in Costa Rica you’ll have a few key Spanish phrases at your fingertips too.</p><p>Is Costa Rica safe? I think it’s very safe. Compared to its neighbours, Costa Rica is an extremely peaceful country. It doesn’t even have an army! People are warm, friendly and helpful, plus there’s a huge passion for the country’s nature and landscapes – the Costa Ricans really want to preserve their country, as they know more than anyone else, that it’s a very special place.</p><p>While Costa Rica isn’t a big country to drive around, some of the roads are windy, rugged and bumpy, so what looks like a 2-hour drive, could end up taking 4. If you’re short on time, take a look at internal flights to speed journeys up.</p><div class="easyazon-block aligncenter easyazon-block-image" data-block-identifier="1786571765" data-block-locale="UK"><div class="easyazon-block-information"><div class="easyazon-block-image-container"> <a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1786571765" data-locale="UK" data-localize="y" data-popups="n" data-tag="wandechloe-21" href="https://www.amazon.co.uk/Lonely-Planet-Costa-Travel-Guide/dp/1786571765?tag=wandechloe-21" rel="nofollow" target="_blank"><img alt="Lonely Planet Costa Rica (Travel Guide)" class="easyazon-block-information-image" height="160" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20104%20160'%3E%3C/svg%3E" width="104" data-lazy-src="https://images-eu.ssl-images-amazon.com/images/I/51tBY9Wij6L._SL160_.jpg" /><noscript><img alt="Lonely Planet Costa Rica (Travel Guide)" class="easyazon-block-information-image" height="160" src="https://images-eu.ssl-images-amazon.com/images/I/51tBY9Wij6L._SL160_.jpg" width="104"/></noscript></a></div><div class="easyazon-block-information-title"><a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1786571765" data-locale="UK" data-localize="y" data-popups="n" data-tag="wandechloe-21" href="https://www.amazon.co.uk/Lonely-Planet-Costa-Travel-Guide/dp/1786571765?tag=wandechloe-21" rel="nofollow" target="_blank">Lonely Planet Costa Rica (Travel Guide)</a></div><div class="easyazon-block-information-prices"><div class="easyazon-block-information-price"><td class="easyazon-block-information-price-label">List Price:</td><td class="easyazon-block-information-price-value"><a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1786571765" data-locale="UK" data-localize="y" data-popups="n" data-tag="wandechloe-21" href="https://www.amazon.co.uk/Lonely-Planet-Costa-Travel-Guide/dp/1786571765?tag=wandechloe-21" rel="nofollow" target="_blank">£16.99</a></td></div><div class="easyazon-block-information-price"><td class="easyazon-block-information-price-label">Price:</td><td class="easyazon-block-information-price-value"><a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1786571765" data-locale="UK" data-localize="y" data-popups="n" data-tag="wandechloe-21" href="https://www.amazon.co.uk/Lonely-Planet-Costa-Travel-Guide/dp/1786571765?tag=wandechloe-21" rel="nofollow" target="_blank">£13.88</a></td></div><div class="easyazon-block-information-price"><td class="easyazon-block-information-price-label">You Save:</td><td class="easyazon-block-information-price-value"><a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1786571765" data-locale="UK" data-localize="y" data-popups="n" data-tag="wandechloe-21" href="https://www.amazon.co.uk/Lonely-Planet-Costa-Travel-Guide/dp/1786571765?tag=wandechloe-21" rel="nofollow" target="_blank">£3.11</a></td></div></div><div class="easyazon-block-information-cta"> <a class="easyazon-link" data-cart="n" data-cloak="n" data-identifier="1786571765" data-locale="UK" data-localize="y" data-popups="n" data-tag="wandechloe-21" href="https://www.amazon.co.uk/Lonely-Planet-Costa-Travel-Guide/dp/1786571765?tag=wandechloe-21" rel="nofollow" target="_blank"><img class="easyazon-image aligncenter easyazon-block-cta" height="28" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20137%2028'%3E%3C/svg%3E" width="137" data-lazy-src="https://www.wanderlustchloe.com/wp-content/plugins/easyazon-pro/components/shortcodes/call-to-action/resources/UK/small-light.gif" /><noscript><img class="easyazon-image aligncenter easyazon-block-cta" height="28" src="https://www.wanderlustchloe.com/wp-content/plugins/easyazon-pro/components/shortcodes/call-to-action/resources/UK/xsmall-light.gif.pagespeed.ic.I_CpgK403S.png" width="137"/></noscript></a></div><div class="easyazon-block-information-price-disclaimer"> <small class="easyazon-price-disclaimer" data-content="Prices are accurate as of July 23, 2019 at 11:23 PM. Product prices and availability are subject to change. Any price and availablility information displayed on Amazon at the time of purchase will apply to the purchase of any products.">Price Disclaimer</small></div></div></div><p><em><strong>I hope you’ve enjoyed reading my Costa Rica itinerary and it helps you plan your holiday! Whether you’re spending two weeks in Costa Rica, or several months exploring at a slower pace, have an amazing time, and feel free to comment below if you have any questions! </strong></em></p><p><em><strong>Big thanks to Visit Costa Rica for inviting me back. You&#8217;ll find plenty more info to help you plan your travels on the <a href="https://www.visitcostarica.com/uk/">Visit Costa Rica</a> website.&nbsp;</strong></em></p><p style="text-align: center;"><strong>Enjoyed this post? Pin it for later…</strong></p><p style="text-align: center;"><img class="aligncenter wp-image-16765" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%20774'%3E%3C/svg%3E" alt="2 Weeks In Costa Rica: A Costa Rica Itinerary" width="516" height="774" data-lazy-srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2.jpg 735w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2-200x300.jpg 200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2-683x1024.jpg 683w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2-585x877.jpg 585w" data-lazy-sizes="(max-width: 516px) 100vw, 516px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2.jpg" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2.jpg"><noscript><img class="aligncenter wp-image-16765" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/516x774xCR-PIN-2.jpg.pagespeed.ic.iRxWrNXlDh.jpg" alt="2 Weeks In Costa Rica: A Costa Rica Itinerary" width="516" height="774" srcset="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2.jpg 735w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2-200x300.jpg 200w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2-683x1024.jpg 683w, https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2-585x877.jpg 585w" sizes="(max-width: 516px) 100vw, 516px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/costa-rica-itinerary/" data-jpibfi-post-title="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/CR-PIN-2.jpg"></noscript></p><div id="mv-recipe-reviews"></div><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.wanderlustchloe.com/costa-rica-itinerary/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count" style="visibility:visible;">186</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=wanderlustchloe&text=Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary&url=https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count" style="visibility:visible;">4.6K</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wanderlustchloe.com%2Fcosta-rica-itinerary%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.wanderlustchloe.com/costa-rica-itinerary/', 'Two%20Weeks%20In%20Costa%20Rica%3A%20The%20Ultimate%20Costa%20Rica%20Itinerary', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box"><span class="single-comment-o hide-comments-o"><i class="fa fa-comment-o"></i>10 comments</span></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://www.wanderlustchloe.com/travels-2018/"><div class="pagi-text"><h5 class="prev-title">My Blogging Appraisal Of 2018</h5></div> </a></div></div><div class="next-post"><div class="next-post-inner"><div class="prev-post-title next-post-title"> <span>next post</span></div> <a href="https://www.wanderlustchloe.com/the-perfect-24-hours-in-havana-cuba/"><div class="pagi-text"><h5 class="next-title">The Perfect 24 Hours in Havana, Cuba &#8211; Your One Day Havana Itinerary</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/06/Khao-Sok-National-Park-Thailand-15-585x390.jpg" href="https://www.wanderlustchloe.com/visiting-khao-sok-national-park-thailand/" title="Everything You Need To Know About Visiting Khao Sok National Park (2019 Guide)"> </a><h3><a href="https://www.wanderlustchloe.com/visiting-khao-sok-national-park-thailand/">Everything You Need To Know About Visiting Khao...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/07/Whale-watching-in-Dominica-1-3-585x390.jpg" href="https://www.wanderlustchloe.com/whale-watching-dominica/" title="Whale Watching In Dominica (2019) &#8211; Sperm Whales, Dolphins And More"> </a><h3><a href="https://www.wanderlustchloe.com/whale-watching-dominica/">Whale Watching In Dominica (2019) &#8211; Sperm Whales,...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/05/Hacknesta-Gard-6-585x390.jpg" href="https://www.wanderlustchloe.com/sormland-sweden-experiences/" title="Donkey Trekking And Wild Cooking In Sörmland, Sweden"> </a><h3><a href="https://www.wanderlustchloe.com/sormland-sweden-experiences/">Donkey Trekking And Wild Cooking In Sörmland, Sweden</a></h3></div></div></div><div class="post-comments" id="comments"><div class="post-title-box"><h4 class="post-box-title">10 comments</h4></div><div class='comments'><div class="comment even thread-even depth-1" id="comment-21729" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-21729"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Megan</span></span> <span class="date" datetime="2018-12-10T18:47:17+01:00" title="Monday, December 10, 2018, 6:47 pm" itemprop="commentTime"><i class="fa fa-clock-o"></i>10th December 2018 - 6:47 pm</span><div class="comment-content" itemprop="commentText"><p>That toucan is so beautiful! I love all the colors they have on their beaks.</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-21729' data-commentid="21729" data-postid="16729" data-belowelement="comment-21729" data-respondelement="respond" aria-label='Reply to Megan'>Reply</a> </span></div></div><div class="comment byuser comment-author-chloe-gunning bypostauthor odd alt depth-2" id="comment-21743" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-21743"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name"><a href='https://www.wanderlustchloe.com' rel='external nofollow' class='url'>Chloe Gunning</a></span></span> <span class="date" datetime="2018-12-13T11:36:05+01:00" title="Thursday, December 13, 2018, 11:36 am" itemprop="commentTime"><i class="fa fa-clock-o"></i>13th December 2018 - 11:36 am</span><div class="comment-content" itemprop="commentText"><p>I know Megan &#8211; so amazing to see them up close! I loved all the wildlife I saw on this trip!</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-21743' data-commentid="21743" data-postid="16729" data-belowelement="comment-21743" data-respondelement="respond" aria-label='Reply to Chloe Gunning'>Reply</a> </span></div></div></div></div><div class="comment even thread-odd thread-alt depth-1" id="comment-21736" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-21736"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Jess</span></span> <span class="date" datetime="2018-12-12T11:14:50+01:00" title="Wednesday, December 12, 2018, 11:14 am" itemprop="commentTime"><i class="fa fa-clock-o"></i>12th December 2018 - 11:14 am</span><div class="comment-content" itemprop="commentText"><p>Costa Rica is one of my bucket list destinations!</p><p>These photos are stunning and it looks like you had the best time.</p><p>xoxo<br /> Jess</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-21736' data-commentid="21736" data-postid="16729" data-belowelement="comment-21736" data-respondelement="respond" aria-label='Reply to Jess'>Reply</a> </span></div></div><div class="comment byuser comment-author-chloe-gunning bypostauthor odd alt depth-2" id="comment-21742" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-21742"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name"><a href='https://www.wanderlustchloe.com' rel='external nofollow' class='url'>Chloe Gunning</a></span></span> <span class="date" datetime="2018-12-13T11:35:26+01:00" title="Thursday, December 13, 2018, 11:35 am" itemprop="commentTime"><i class="fa fa-clock-o"></i>13th December 2018 - 11:35 am</span><div class="comment-content" itemprop="commentText"><p>Thanks Jess &#8211; I really hope you make it there soon! I loved it!</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-21742' data-commentid="21742" data-postid="16729" data-belowelement="comment-21742" data-respondelement="respond" aria-label='Reply to Chloe Gunning'>Reply</a> </span></div></div></div></div><div class="comment even thread-even depth-1" id="comment-21956" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-21956"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Kris</span></span> <span class="date" datetime="2019-04-17T17:54:13+01:00" title="Wednesday, April 17, 2019, 5:54 pm" itemprop="commentTime"><i class="fa fa-clock-o"></i>17th April 2019 - 5:54 pm</span><div class="comment-content" itemprop="commentText"><p>Hi Chloe! I&#8217;m from Costa Rica, actually from Naranjo. I have a friend that is coming over so I was looking for the best places to take him, this helped me a lot. Thank you so much for that amazing content and all the love you are giving to my country. I wish you keep doing what you love, best of wishes. Pura vida 😊❤</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-21956' data-commentid="21956" data-postid="16729" data-belowelement="comment-21956" data-respondelement="respond" aria-label='Reply to Kris'>Reply</a> </span></div></div><div class="comment byuser comment-author-chloe-gunning bypostauthor odd alt depth-2" id="comment-21966" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-21966"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name"><a href='https://www.wanderlustchloe.com' rel='external nofollow' class='url'>Chloe Gunning</a></span></span> <span class="date" datetime="2019-04-24T17:39:33+01:00" title="Wednesday, April 24, 2019, 5:39 pm" itemprop="commentTime"><i class="fa fa-clock-o"></i>24th April 2019 - 5:39 pm</span><div class="comment-content" itemprop="commentText"><p>Thank you for reading Kris! So happy you enjoyed the post. Naranjo was gorgeous &#8211; happy memories of being there 🙂</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-21966' data-commentid="21966" data-postid="16729" data-belowelement="comment-21966" data-respondelement="respond" aria-label='Reply to Chloe Gunning'>Reply</a> </span></div></div></div></div><div class="comment even thread-odd thread-alt depth-1" id="comment-22040" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-22040"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Sonny</span></span> <span class="date" datetime="2019-06-08T17:25:26+01:00" title="Saturday, June 8, 2019, 5:25 pm" itemprop="commentTime"><i class="fa fa-clock-o"></i>8th June 2019 - 5:25 pm</span><div class="comment-content" itemprop="commentText"><p>Amazing stuff Chloe, this has helped a bunched! Just out of interest, what time of year did you travel there? I&#8217;ve found some pretty cheap flights for the end of June and am aware that it&#8217;s the rainy season, but I&#8217;ve heard there&#8217;s a &#8216;veranillo&#8217; around then so I might be lucky with the weather. It&#8217;s either that or postpone until next year which I don&#8217;t want to do 🙁 Thoughts?</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-22040' data-commentid="22040" data-postid="16729" data-belowelement="comment-22040" data-respondelement="respond" aria-label='Reply to Sonny'>Reply</a> </span></div></div><div class="comment byuser comment-author-chloe-gunning bypostauthor odd alt depth-2" id="comment-22043" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-22043"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name"><a href='https://www.wanderlustchloe.com' rel='external nofollow' class='url'>Chloe Gunning</a></span></span> <span class="date" datetime="2019-06-11T08:45:51+01:00" title="Tuesday, June 11, 2019, 8:45 am" itemprop="commentTime"><i class="fa fa-clock-o"></i>11th June 2019 - 8:45 am</span><div class="comment-content" itemprop="commentText"><p>Hey Sonny &#8211; thank you! I&#8217;ve been in November and October before and while on both trips there was some rain, it wasn&#8217;t crazy or anything! To be honest with somewhere like CR, the rain is part of what makes the flora and fauna so amazing! I&#8217;ve not been at other times of year though, so can&#8217;t vouch for those&#8230; Have a great trip!</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-22043' data-commentid="22043" data-postid="16729" data-belowelement="comment-22043" data-respondelement="respond" aria-label='Reply to Chloe Gunning'>Reply</a> </span></div></div></div></div><div class="comment even thread-even depth-1" id="comment-22093" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-22093"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name">Donna</span></span> <span class="date" datetime="2019-07-05T23:37:43+01:00" title="Friday, July 5, 2019, 11:37 pm" itemprop="commentTime"><i class="fa fa-clock-o"></i>5th July 2019 - 11:37 pm</span><div class="comment-content" itemprop="commentText"><p>How did you get around the island? Did you rent a car, driver or fly?</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-22093' data-commentid="22093" data-postid="16729" data-belowelement="comment-22093" data-respondelement="respond" aria-label='Reply to Donna'>Reply</a> </span></div></div><div class="comment byuser comment-author-chloe-gunning bypostauthor odd alt depth-2" id="comment-22125" itemprop="" itemscope="itemscope" itemtype="https://schema.org/UserComments"><meta itemprop="discusses" content="Two Weeks In Costa Rica: The Ultimate Costa Rica Itinerary" /><link itemprop="url" href="#comment-22125"><div class="thecomment"><div class="author-img"></div><div class="comment-text"> <span class="author" itemprop="creator" itemtype="https://schema.org/Person"><span itemprop="name"><a href='https://www.wanderlustchloe.com' rel='external nofollow' class='url'>Chloe Gunning</a></span></span> <span class="date" datetime="2019-07-18T09:39:08+01:00" title="Thursday, July 18, 2019, 9:39 am" itemprop="commentTime"><i class="fa fa-clock-o"></i>18th July 2019 - 9:39 am</span><div class="comment-content" itemprop="commentText"><p>Hi Donna &#8211; we caught buses and planes across Costa Rica. It&#8217;s not an island though!</p></div> <span class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-22125' data-commentid="22125" data-postid="16729" data-belowelement="comment-22125" data-respondelement="respond" aria-label='Reply to Chloe Gunning'>Reply</a> </span></div></div></div></div></div><div id='comments_pagination'></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/costa-rica-itinerary/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.wanderlustchloe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='16729' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb039c2a28" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172" /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUBSCRIBE FOR WANDERLUST</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10115" method="post" data-id="10115" data-name="Subscribe For Wanderlust"><div class="mc4wp-form-fields"><p><input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1563920674" /><input type="hidden" name="_mc4wp_form_id" value="10115" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="search-2" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="https://www.wanderlustchloe.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside id="text-23" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Collaborating with</span></h4><div class="textwidget"><p><center><a href="https://www.wanderlustchloe.com/work-with-me/"><img class="aligncenter size-full wp-image-17039" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20500'%3E%3C/svg%3E" alt="wanderlustchloe-brands" width="450" height="500" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg" /><noscript><img class="aligncenter size-full wp-image-17039" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/xwanderlustchloe-brands.jpg.pagespeed.ic.4ChmZ4AhMe.jpg" alt="wanderlustchloe-brands" width="450" height="500"/></noscript></a></center></p><p><center><strong>Please note, this site contains affiliate links whereby I may make a small commission at no extra cost to you. </strong></center></p></div></aside><aside id="text-34" class="widget widget_text"><div class="textwidget"><p><ins class="bookingaff" data-aid="1815591" data-target_aid="1815591" data-prod="nsb" data-width="310" data-height="280"><br /> <br /> <a href="//www.booking.com?aid=1815591">Booking.com</a><br /> </ins><br /></p></div></aside><aside id="text-32" class="widget widget_text"><div class="textwidget"><p><center><a href="https://www.wanderlustchloe.com/press-and-media/"><img class="aligncenter size-full wp-image-19362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20800'%3E%3C/svg%3E" alt="Wanderlust Chloe - Travel Blogger Awards" width="800" height="800" data-lazy-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png" /><noscript><img class="aligncenter size-full wp-image-19362" src="https://www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png" alt="Wanderlust Chloe - Travel Blogger Awards" width="800" height="800"/></noscript></a></center></p></div></aside><aside id="text-19" class="widget widget_text"><div class="textwidget"><center><div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="https://www.trips100.co.uk" title="Trips100 - Travel Blogs" rel="nofollow noopener noreferrer"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Trips100 - Travel Blogs" alt="Trips100 - Travel Blogs" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.trips100.co.uk/top/badge-448-1.gif" /><noscript><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Trips100 - Travel Blogs" alt="Trips100 - Travel Blogs" src="https://www.trips100.co.uk/top/badge-448-1.gif"/></noscript></a><br /><a target="_blank" href="https://www.trips100.co.uk" title="Trips100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Trips100" alt="Trips100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.trips100.co.uk/top/sponsor.gif" /><noscript><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Trips100" alt="Trips100" src="https://www.trips100.co.uk/top/sponsor.gif"/></noscript></a></div></center></div></aside></div></div></div><div class="clear-footer"></div><div class="footer-instagram footer-instagram-html"><aside id="jr_insta_slider-5" class="widget jr-insta-slider"><div class='jr-insta-thumb'><ul class='no-bullet thumbnails no-border jr_col_6'><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="K H A O S O K While Ive been"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="K H A O S O K While Ive been" title="K H A O S O K While Ive been" data-lazy-src="https://scontent-frx5-1.cdninstagram.com/vp/37af80e5c89272c7a41f28118824657a/5DB76BBF/t51.2885-15/e35/c0.135.1080.1080a/s320x320/67352160_432888583967457_3150797478978016156_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" /><noscript><img src="https://scontent-frx5-1.cdninstagram.com/vp/37af80e5c89272c7a41f28118824657a/5DB76BBF/t51.2885-15/e35/c0.135.1080.1080a/s320x320/67352160_432888583967457_3150797478978016156_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" alt="K H A O S O K While Ive been" title="K H A O S O K While Ive been"/></noscript></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="G A R D E N S Back from Dominica"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="G A R D E N S Back from Dominica" title="G A R D E N S Back from Dominica" data-lazy-src="https://scontent-frx5-1.cdninstagram.com/vp/bb55b9772a608b042d64c20266f2b14f/5DD1869D/t51.2885-15/e35/c0.135.1080.1080a/s320x320/66100519_2055308397908250_9005379155292485873_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" /><noscript><img src="https://scontent-frx5-1.cdninstagram.com/vp/bb55b9772a608b042d64c20266f2b14f/5DD1869D/t51.2885-15/e35/c0.135.1080.1080a/s320x320/66100519_2055308397908250_9005379155292485873_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" alt="G A R D E N S Back from Dominica" title="G A R D E N S Back from Dominica"/></noscript></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="P I R A T E S Lots of Dominicans"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="P I R A T E S Lots of Dominicans" title="P I R A T E S Lots of Dominicans" data-lazy-src="https://scontent-frx5-1.cdninstagram.com/vp/5cc2053c8fcc8a857dcd2968cd7dcac6/5DED5787/t51.2885-15/e35/c0.135.1080.1080a/s320x320/65311236_763765364040562_5179365748458476893_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" /><noscript><img src="https://scontent-frx5-1.cdninstagram.com/vp/5cc2053c8fcc8a857dcd2968cd7dcac6/5DED5787/t51.2885-15/e35/c0.135.1080.1080a/s320x320/65311236_763765364040562_5179365748458476893_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" alt="P I R A T E S Lots of Dominicans" title="P I R A T E S Lots of Dominicans"/></noscript></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title=" V I E W S If youve been watching"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" V I E W S If youve been watching" title=" V I E W S If youve been watching" data-lazy-src="https://scontent-frx5-1.cdninstagram.com/vp/9d18f02e3f83c091ea6405bca12ae2f9/5DD4044A/t51.2885-15/e35/c0.125.1000.1000a/s320x320/65678650_150691716112652_2839281332306250375_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" /><noscript><img src="https://scontent-frx5-1.cdninstagram.com/vp/9d18f02e3f83c091ea6405bca12ae2f9/5DD4044A/t51.2885-15/e35/c0.125.1000.1000a/s320x320/65678650_150691716112652_2839281332306250375_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" alt=" V I E W S If youve been watching" title=" V I E W S If youve been watching"/></noscript></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="W A T E R F A L L "><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="W A T E R F A L L " title="W A T E R F A L L " data-lazy-src="https://scontent-frx5-1.cdninstagram.com/vp/6f744d76058d9152f39aaea79dbce61f/5DB9673C/t51.2885-15/e35/c0.135.1080.1080a/s320x320/65188132_145988769921267_6446590650251585973_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" /><noscript><img src="https://scontent-frx5-1.cdninstagram.com/vp/6f744d76058d9152f39aaea79dbce61f/5DB9673C/t51.2885-15/e35/c0.135.1080.1080a/s320x320/65188132_145988769921267_6446590650251585973_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" alt="W A T E R F A L L " title="W A T E R F A L L "/></noscript></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title=" L U S H I honestly think this is"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" L U S H I honestly think this is" title=" L U S H I honestly think this is" data-lazy-src="https://scontent-frx5-1.cdninstagram.com/vp/f5f30442c30f9f77d9042b4f38dbaa29/5DB81C4E/t51.2885-15/e35/c0.135.1080.1080a/s320x320/66614099_364111417494617_6300593933847577614_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" /><noscript><img src="https://scontent-frx5-1.cdninstagram.com/vp/f5f30442c30f9f77d9042b4f38dbaa29/5DB81C4E/t51.2885-15/e35/c0.135.1080.1080a/s320x320/66614099_364111417494617_6300593933847577614_n.jpg?_nc_ht=scontent-frx5-1.cdninstagram.com" alt=" L U S H I honestly think this is" title=" L U S H I honestly think this is"/></noscript></a></li></ul></div></aside></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/WanderlustChloe/" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li><li><a href="https://uk.pinterest.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/c/wanderlustchloe?sub_confirmation=1" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i><span>Youtube</span></a></li><li><a href="/cdn-cgi/l/email-protection#2b484347444e6b5c4a454f4e59475e585f484347444e05484446"><i class="fa fa-envelope-o"></i><span>Email</span></a></li><li><a href="https://www.wanderlustchloe.com/feed" rel="nofollow" target="_blank"><i class="fa fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p><a href="https://www.wanderlustchloe.com/work-with-me
/">Disclaimer</a>© Wanderlust Chloe 2019</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var wpcf7={"apiSettings":{"root":"https:\/\/www.wanderlustchloe.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var jpibfi_options={"hover":{"siteTitle":"Wanderlust Chloe","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":"","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["post_title"],"transparency_value":0.2,"pin_image":"default","pin_image_button":"rounded-square","pin_image_icon":"circle","pin_image_size":"small","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":43.2,"pinImageWidth":43.2,"scroll_selector":"","support_srcset":false}};
//]]></script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>//<![CDATA[
var EasyAzonPro_Localize_Links={"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var EasyAzonPro_Components_Popovers={"ajaxUrl":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var ajax_var_more={"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"25ad37f2d3"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var ajax_var={"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"25ad37f2d3"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var ajax_var_more={"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"25ad37f2d3"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var SOLEDADLOCALIZE={"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"25ad37f2d3"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var ezTOC={"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"100"};
//]]></script> <script type='text/javascript'>//<![CDATA[
var mc4wp_forms_config=[];
//]]></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://www.wanderlustchloe.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script> <![endif]--><div class="ulp-overlay" id="ulp-s1HxEzejBEM7CYTT-overlay"></div><div class="ulp-window-container" onclick="jQuery('#ulp-s1HxEzejBEM7CYTT-overlay').click();"><div class="ulp-window ulp-window-middle-center" id="ulp-s1HxEzejBEM7CYTT" data-title="Chloe Facebook" data-width="490" data-height="320" data-position="middle-center" data-close="on" data-enter="on" onclick="event.stopPropagation();"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-219" data-left="450" data-top="-30" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="1000" data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-220" data-left="85" data-top="40" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-base64="yes" data-scrollbar="off" data-confirmation="off">PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3BhZ2UucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGd2FuZGVybHVzdGNobG9lJTJGJnRhYnMmd2lkdGg9MzQwJmhlaWdodD0yMTQmc21hbGxfaGVhZGVyPWZhbHNlJmFkYXB0X2NvbnRhaW5lcl93aWR0aD10cnVlJmhpZGVfY292ZXI9ZmFsc2Umc2hvd19mYWNlcGlsZT10cnVlJmFwcElkPTE1NzgzNDk2MTkxMzI0MDUiIHdpZHRoPSIzNDAiIGhlaWdodD0iMjE0IiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3dUcmFuc3BhcmVuY3k9InRydWUiIGFsbG93PSJlbmNyeXB0ZWQtbWVkaWEiPjwvaWZyYW1lPg==</div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script><script data-no-minify="1" async src="https://www.wanderlustchloe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js.pagespeed.jm.2p8cRh8YUk.js"></script> <script src="https://www.wanderlustchloe.com/wp-content/cache/min/1/c9539d624e817f7ce06a29af799d08c4.js" data-minify="1" defer></script></body></html>
