<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="//gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="//www.wanderlustchloe.com/wp-content/uploads/2017/04/Favicon-icon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="//www.wanderlustchloe.com/wp-content/uploads/2017/04/Favicon-icon.png">
		<link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe RSS Feed" href="//www.wanderlustchloe.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Wanderlust Chloe Atom Feed" href="//www.wanderlustchloe.com/feed/atom/" />
	<link rel="pingback" href="//www.wanderlustchloe.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="//www.wanderlustchloe.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
		<link rel="dns-prefetch" href="//bam.nr-data.net">
	<link rel="dns-prefetch" href="//gstatic.com">
	<link rel="preload" href="//scripts.mediavine.com/tags/wanderlust-chloe.js" as="script">

	
		
		
			<script> var theChampSharingAjaxUrl = 'https://www.wanderlustchloe.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.wanderlustchloe.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.wanderlustchloe.com/new-jersey-in-winter/";var heateorSsVerticalSharingShortUrl = "https://www.wanderlustchloe.com/new-jersey-in-winter/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>9 Amazing Things To Do In New Jersey In Winter (2020)</title><style id="rocket-critical-css">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</style><link rel="preload" href="//www.wanderlustchloe.com/wp-content/cache/min/1/5e53734d64fa9a7099ea420c54d3798b.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="With pretty landscapes, pine forests and national parks, plus exciting winter sports, there are lots of things to do in New Jersey in winter." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="//www.wanderlustchloe.com/new-jersey-in-winter/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 Amazing Things To Do In New Jersey In Winter (2020)" />
	<meta property="og:description" content="With pretty landscapes, pine forests and national parks, plus exciting winter sports, there are lots of things to do in New Jersey in winter." />
	<meta property="og:url" content="https://www.wanderlustchloe.com/new-jersey-in-winter/" />
	<meta property="og:site_name" content="Wanderlust Chloe" />
	<meta property="article:publisher" content="https://www.facebook.com/wanderlustchloe/" />
	<meta property="article:author" content="https://www.facebook.com/wanderlustchloe/" />
	<meta property="article:published_time" content="2020-11-05T16:37:45+00:00" />
	<meta property="article:modified_time" content="2020-11-05T16:39:09+00:00" />
	<meta property="og:image" content="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-8.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@WanderlustChloe" />
	<meta name="twitter:site" content="@WanderlustChloe" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chloe Gunning">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wanderlustchloe.com/#website","url":"https://www.wanderlustchloe.com/","name":"Wanderlust Chloe","description":"A top UK travel blog for lovers of travel, food, luxury and more","publisher":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wanderlustchloe.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#primaryimage","inLanguage":"en-GB","url":"https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-8.jpg","width":1200,"height":800,"caption":"Ice on the Hudson River in New Jersey"},{"@type":"WebPage","@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#webpage","url":"https://www.wanderlustchloe.com/new-jersey-in-winter/","name":"9 Amazing Things To Do In New Jersey In Winter (2020)","isPartOf":{"@id":"https://www.wanderlustchloe.com/#website"},"primaryImageOfPage":{"@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#primaryimage"},"datePublished":"2020-11-05T16:37:45+00:00","dateModified":"2020-11-05T16:39:09+00:00","description":"With pretty landscapes, pine forests and national parks, plus exciting winter sports, there are lots of things to do in New Jersey in winter.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.wanderlustchloe.com/new-jersey-in-winter/"]}]},{"@type":"Article","@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#article","isPartOf":{"@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#webpage"},"author":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"headline":"9 Amazing Things To Do In New Jersey In Winter","datePublished":"2020-11-05T16:37:45+00:00","dateModified":"2020-11-05T16:39:09+00:00","mainEntityOfPage":{"@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"image":{"@id":"https://www.wanderlustchloe.com/new-jersey-in-winter/#primaryimage"},"articleSection":"North America,USA","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.wanderlustchloe.com/new-jersey-in-winter/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49","name":"Chloe Gunning","image":{"@type":"ImageObject","@id":"https://www.wanderlustchloe.com/#personlogo","inLanguage":"en-GB","url":"https://www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo-e1559417685319.png","width":600,"height":225,"caption":"Chloe Gunning"},"logo":{"@id":"https://www.wanderlustchloe.com/#personlogo"},"description":"With a passion for food, fun and adventure, Chloe is the pint-sized Brit behind top travel blog Wanderlust Chloe. From volcano boarding in Nicaragua, to sailing around Sicily and eating her way around Japan, her travels have taken her to some of the most incredible spots on the planet. Her favourite thing about travel blogging? Inspiring others to follow in her footsteps!","sameAs":["https://www.wanderlustchloe.com","https://www.facebook.com/wanderlustchloe/","wanderlustchloe","wanderlustchloe","https://twitter.com/WanderlustChloe","https://www.youtube.com/wanderlustchloe"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='//fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Feed" href="//www.wanderlustchloe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Comments Feed" href="//www.wanderlustchloe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; 9 Amazing Things To Do In New Jersey In Winter Comments Feed" href="//www.wanderlustchloe.com/new-jersey-in-winter/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	





<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>


<link rel='preload'   href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />



<script type='text/javascript' src='//www.wanderlustchloe.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/wanderlust-chloe.js' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="//www.wanderlustchloe.com/wp-json/" /><link rel="alternate" type="application/json" href="//www.wanderlustchloe.com/wp-json/wp/v2/posts/24584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.wanderlustchloe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.wanderlustchloe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//www.wanderlustchloe.com/?p=24584' />
<!-- GetYourGuide Analytics -->

<style type="text/css">
	a.pinit-button.custom span {
		}

	.pinit-hover {
		opacity: 0.8 !important;
		filter: alpha(opacity=80) !important;
	}
	a.pinit-button {
	border-bottom: 0 !important;
	box-shadow: none !important;
	margin-bottom: 0 !important;
}
a.pinit-button::after {
    display: none;
}</style>
					<style>
				:root {
					--mv-create-radius: 1rem;
				}
			</style>
					<!-- Global Site Tag (gtag.js) - Google Analytics -->
		<script async src="//www.googletagmanager.com/gtag/js?id=UA-24018806-32"></script>
		<script>
			var url = '/new-jersey-in-winter/';
			var loadType = 'frontendLoad';
			
			window.dataLayer = window.dataLayer || [];
			function frbtagnagios(){dataLayer.push(arguments)};
			frbtagnagios('js', new Date());

			frbtagnagios('config', 'UA-24018806-32');
			frbtagnagios('event', loadType, {
				'send_to': ["UA-24018806-32"],
				'event_category': "Wanderlust Chloe",
				'event_label': url,
				'transport_type': 'beacon'
			});
		</script>
		<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style><meta name="google-site-verification" content="MMdOsGjw_41pbIgDbgRhMaKqPQ8vSnJSkM68YK55qzw" />
<meta name='B-verify' content='2d3d41dc1d6b1e203f5a5658732a2eb3c1334437' />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','chloega');

  chloega('create', 'UA-53573708-1', 'auto');
  chloega('send', 'pageview');
  setTimeout(
	"chloega('send','event','Profitable Engagement', 'time on page more than 3 minutes')",
	180000
  );
  console.log("Google Analytics Loaded");

</script>
	

<style type="text/css">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</style>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/WC_Logo.png"
    },
    "url": "https:\/\/www.wanderlustchloe.com\/",
    "name": "Wanderlust Chloe",
    "description": "A top UK travel blog for lovers of travel, food, luxury and more"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Wanderlust Chloe",
    "alternateName": "A top UK travel blog for lovers of travel, food, luxury and more",
    "url": "https:\/\/www.wanderlustchloe.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "9 Amazing Things To Do In New Jersey In Winter",
    "description": "With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!",
    "datePublished": "2020-11-05",
    "datemodified": "2020-11-05",
    "mainEntityOfPage": "https:\/\/www.wanderlustchloe.com\/new-jersey-in-winter\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2020\/11\/New-Jersey-8.jpg",
        "width": 1200,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Wanderlust Chloe",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/WC_Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChloeGunning",
        "name": "Chloe Gunning"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/north-america\/",
                "name": "North America"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/north-america\/usa\/",
                "name": "USA"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/new-jersey-in-winter\/",
                "name": "9 Amazing Things To Do In New Jersey In Winter"
            }
        }
    ]
}</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-24584 single-format-standard elementor-default elementor-kit-22410">
	<a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://www.wanderlustchloe.com/"><img class="penci-lazy" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/penci-holder.png" data-src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png" alt="Wanderlust Chloe" /></a>
							</div>
		
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-1240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1240"><a href="http://www.wanderlustchloe.com/">Home</a></li>
<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/">About Wanderlust Chloe</a></li>
<li id="menu-item-12523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12523"><a href="https://www.wanderlustchloe.com/destinations/">Destinations</a></li>
<li id="menu-item-6957" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6957"><a href="https://www.wanderlustchloe.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/09/1066-Country-19-585x390.jpg" href="https://www.wanderlustchloe.com/east-sussex-holiday/" title="East Sussex Glamping Holiday – A Unique Weekend In 1066 Country">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/east-sussex-holiday/" title="East Sussex Glamping Holiday – A Unique Weekend In 1066 Country">East Sussex Glamping Holiday – A Unique Weekend&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/05/Puttshack-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now">The Very Best Things To Do In Shepherd&#8217;s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Tredwells-1-585x390.jpg" href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)">Tredwells London – Restaurant Review (2019)</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Valencia-Spain-36-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)">29+ AMAZING Things To Do In Valencia, Spain&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Lake-District-30-585x390.jpg" href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car">Visiting The Lake District Without A Car</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-8618" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8618"><a href="https://www.wanderlustchloe.com/hotel/">Hotels</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/08/Alberta-glamping-585x390.jpg" href="https://www.wanderlustchloe.com/glamping-in-alberta/" title="Glamping In Alberta –  9 Unique Places To Stay In Alberta">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/glamping-in-alberta/" title="Glamping In Alberta –  9 Unique Places To Stay In Alberta">Glamping In Alberta –  9 Unique Places To&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/07/citizenM-Glasgow-2-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-glasgow/" title="Where To Stay In Glasgow, Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/where-to-stay-in-glasgow/" title="Where To Stay In Glasgow, Scotland">Where To Stay In Glasgow, Scotland</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/07/Geneva-Switzerland-1-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-geneva/" title="Where to stay in Geneva, Switzerland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/where-to-stay-in-geneva/" title="Where to stay in Geneva, Switzerland">Where to stay in Geneva, Switzerland</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/06/The-Game-Keepers-Lodge--585x390.jpg" href="https://www.wanderlustchloe.com/cornwall-large-holiday-homes/" title="7 AMAZING Large Holiday Homes In Cornwall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/cornwall-large-holiday-homes/" title="7 AMAZING Large Holiday Homes In Cornwall">7 AMAZING Large Holiday Homes In Cornwall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/06/Hoots-Treehouse-585x390.jpg" href="https://www.wanderlustchloe.com/glamping-near-london/" title="11 AMAZING Places To Go Glamping Near London">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/glamping-near-london/" title="11 AMAZING Places To Go Glamping Near London">11 AMAZING Places To Go Glamping Near London</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li id="menu-item-6014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6014"><a href="https://www.wanderlustchloe.com/work-with-me/">Work With Me</a></li>
<li id="menu-item-15302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15302"><a href="https://www.wanderlustchloe.com/press-and-media/">Press</a></li>
<li id="menu-item-23859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23859"><a href="https://www.wanderlustchloe.com/travel-print-store/">Buy Prints</a></li>
<li id="menu-item-6015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6015"><a href="https://www.wanderlustchloe.com/contact/">Contact</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-1">
<div class="penci-header-wrap">
		<nav id="navigation" class="header-layout-top header-1 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div>
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1240"><a href="http://www.wanderlustchloe.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/">About Wanderlust Chloe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12523"><a href="https://www.wanderlustchloe.com/destinations/">Destinations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6957"><a href="https://www.wanderlustchloe.com/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-7 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/09/1066-Country-19-585x390.jpg" href="https://www.wanderlustchloe.com/east-sussex-holiday/" title="East Sussex Glamping Holiday – A Unique Weekend In 1066 Country">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/east-sussex-holiday/" title="East Sussex Glamping Holiday – A Unique Weekend In 1066 Country">East Sussex Glamping Holiday – A Unique Weekend&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/05/Puttshack-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now">The Very Best Things To Do In Shepherd&#8217;s&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Tredwells-1-585x390.jpg" href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)">Tredwells London – Restaurant Review (2019)</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Valencia-Spain-36-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)">29+ AMAZING Things To Do In Valencia, Spain&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/food/restaurant/">
											Restaurants										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Lake-District-30-585x390.jpg" href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car">Visiting The Lake District Without A Car</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8618"><a href="https://www.wanderlustchloe.com/hotel/">Hotels</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="penci-megamenu">		
		<div class="penci-content-megamenu">
			<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
								<div class="penci-mega-row penci-mega-5 row-active">
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/08/Alberta-glamping-585x390.jpg" href="https://www.wanderlustchloe.com/glamping-in-alberta/" title="Glamping In Alberta –  9 Unique Places To Stay In Alberta">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/glamping-in-alberta/" title="Glamping In Alberta –  9 Unique Places To Stay In Alberta">Glamping In Alberta –  9 Unique Places To&#8230;</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/07/citizenM-Glasgow-2-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-glasgow/" title="Where To Stay In Glasgow, Scotland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/where-to-stay-in-glasgow/" title="Where To Stay In Glasgow, Scotland">Where To Stay In Glasgow, Scotland</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/07/Geneva-Switzerland-1-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-geneva/" title="Where to stay in Geneva, Switzerland">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/where-to-stay-in-geneva/" title="Where to stay in Geneva, Switzerland">Where to stay in Geneva, Switzerland</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/06/The-Game-Keepers-Lodge--585x390.jpg" href="https://www.wanderlustchloe.com/cornwall-large-holiday-homes/" title="7 AMAZING Large Holiday Homes In Cornwall">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/cornwall-large-holiday-homes/" title="7 AMAZING Large Holiday Homes In Cornwall">7 AMAZING Large Holiday Homes In Cornwall</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
											<div class="penci-mega-post">
							<div class="penci-mega-thumbnail">
																								<span class="mega-cat-name">
																			<a href="https://www.wanderlustchloe.com/hotel/">
											Hotel Reviews										</a>
																	</span>
																								<a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/06/Hoots-Treehouse-585x390.jpg" href="https://www.wanderlustchloe.com/glamping-near-london/" title="11 AMAZING Places To Go Glamping Near London">
																									</a>
							</div>
							<div class="penci-mega-meta">
								<h3 class="post-mega-title">
									<a href="https://www.wanderlustchloe.com/glamping-near-london/" title="11 AMAZING Places To Go Glamping Near London">11 AMAZING Places To Go Glamping Near London</a>
								</h3>
																<p class="penci-mega-date"><time class="entry-date published" datetime=""></time></p>
															</div>
						</div>
									</div>
							</div>
		</div>

		</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6014"><a href="https://www.wanderlustchloe.com/work-with-me/">Work With Me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15302"><a href="https://www.wanderlustchloe.com/press-and-media/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23859"><a href="https://www.wanderlustchloe.com/travel-print-store/">Buy Prints</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6015"><a href="https://www.wanderlustchloe.com/contact/">Contact</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="//www.wanderlustchloe.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			
			
		</div>
			</nav><!-- End Navigation -->
<header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header">
			<div class="container">
				<div id="logo">
					<a href="https://www.wanderlustchloe.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wanderlust Chloe" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png"/><noscript><img src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png" alt="Wanderlust Chloe"/></noscript></a>									</div>

									<div class="header-slogan">
						<h2 class="header-slogan-text">A top UK travel blog for lovers of adventure, food, luxury and more</h2>
					</div>
				
									<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://twitter.com/WanderlustChloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
				<a href="https://www.instagram.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a>
				<a href="https://uk.pinterest.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a>
								<a href="https://www.youtube.com/c/wanderlustchloe?sub_confirmation=1" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a>
				<a href="mailto:chloe@wanderlustchloe.com"><i class="penci-faicon fa fa-envelope" ></i></a>
																											<a href="http://www.wanderlustchloe.com/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i></a>
			</div>					</div>
							</div>
		</div>
	</header>
<!-- end #header -->
</div>
			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://www.wanderlustchloe.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>			<span><a class="crumb" href="https://www.wanderlustchloe.com/north-america/">North America</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>			<span>9 Amazing Things To Do In New Jersey In Winter</span>
		</div>
			

<div class="container container-single container-single-magazine penci_sidebar  penci-enable-lightbox">
	<div id="main">
		<div class="theiaStickySidebar">
											<article id="post-24584" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-852" href="https://www.wanderlustchloe.com/north-america/"  rel="category tag">North America</a><a class="penci-cat-name penci-cat-813" href="https://www.wanderlustchloe.com/north-america/usa/"  rel="category tag">USA</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">9 Amazing Things To Do In New Jersey In Winter</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.wanderlustchloe.com/author/chloe-gunning/"></a></span>
			<time class="entry-date published" datetime=""></time>		</div>
							<div class="post-box-meta-single">
													<span><time class="entry-date published" datetime=""></time></span>
															</div>
			</div>

	
	
	
									<div class="post-image">
					<a href="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-8.jpg" data-rel="penci-gallery-image-content">													<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Ice on the Hudson River in New Jersey" data-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-8-1170x780.jpg">
												</a>				</div>
					
	
	
	
	
		<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.wanderlustchloe.com/new-jersey-in-winter/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=wanderlustchloe&text=9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter&url=https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.wanderlustchloe.com/new-jersey-in-winter/', '9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><p style="font-size:0.8em;font-style:italic;">Some posts on this site contain affiliate links. If you book or buy something through these links, I earn a small commission (at no extra cost to you). Take a look at my <a href="/privacy-policy">privacy policy</a> for more information.</p><input class="jpibfi" type="hidden"><h2><strong>With beautiful beaches, pine forests, national parks and lots of opportunities for winter sports, you won’t be short of places to visit in New Jersey in winter!</strong></h2>
<p><span id="more-24584"></span></p>
<p>Looking for a little winter magic? Head to the Atlantic coast of the United States, where you’ll find plenty of awesome winter activities in New Jersey! This beautiful state is packed with fun attractions, including museums, aquariums, water parks and ice rinks, meaning you’ll be spoilt for choice when it comes to picking things to do in New Jersey in winter.</p>
<div id="attachment_24907" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24907" class="size-full wp-image-24907" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="New Jersey in winter" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9.jpg" ><noscript><img aria-describedby="caption-attachment-24907" class="size-full wp-image-24907" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9.jpg" alt="New Jersey in winter" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-9.jpg" ></noscript><p id="caption-attachment-24907" class="wp-caption-text">How do you fancy visiting New Jersey in winter?</p></div>
<p>New Jersey occupies a narrow sliver of land on the Atlantic coast, so on a trip here you’ll really have a lovely range of places to visit. From huge sandy beaches to lush state parks teeming with wildlife, the iconic Garden State has definitely earned its nickname.</p>
<div id="attachment_24919" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24919" class="size-full wp-image-24919" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Beach in New Jersey in winter" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11.jpg" ><noscript><img aria-describedby="caption-attachment-24919" class="size-full wp-image-24919" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11.jpg" alt="Beach in New Jersey in winter" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-11.jpg" ></noscript><p id="caption-attachment-24919" class="wp-caption-text">Beach in New Jersey in winter</p></div>
<p>Beyond the industrial cities you’ll find lush landscapes with plenty of opportunities for outdoor recreation. Once the snow falls this green state is transformed into a winter wonderland. With all kinds of winter outdoor activities in New Jersey, it’s a dream destination for break in the colder months of the year.</p>
<p>Stuck for ideas? Coming up is a big list featuring all the best things to do in New Jersey in winter.</p>
<hr>
<div id="ez-toc-container" class="ez-toc-v2_0_11 counter-hierarchy ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-1" href="#weather_in_new_jersey_in_winter" title="Weather In New Jersey In Winter">Weather In New Jersey In Winter</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#things_to_do_in_new_jersey_in_winter" title="Things to Do In New Jersey In Winter">Things to Do In New Jersey In Winter</a><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-3" href="#1_take_a_winter_hike_in_the_watchung_reservation" title="1. Take A Winter Hike in the Watchung Reservation">1. Take A Winter Hike in the Watchung Reservation</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-4" href="#2_visit_the_liberty_science_center" title="2. Visit The Liberty Science Center">2. Visit The Liberty Science Center</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-5" href="#3_grab_your_skates_and_go_iceskating" title="3. Grab Your Skates and Go Ice-Skating">3. Grab Your Skates and Go Ice-Skating</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-6" href="#4_go_skiing_in_mountain_creek" title="4. Go Skiing In Mountain Creek">4. Go Skiing In Mountain Creek</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-7" href="#5_visit_the_tenafly_nature_center" title="5. Visit the Tenafly Nature Center">5. Visit the Tenafly Nature Center</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-8" href="#6_explore_the_adventure_aquarium_in_new_jersey" title="6. Explore The Adventure Aquarium In New Jersey">6. Explore The Adventure Aquarium In New Jersey</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-9" href="#7_go_for_a_hike_in_kittatinny_valley_state_park" title="7. Go For A Hike in Kittatinny Valley State Park">7. Go For A Hike in Kittatinny Valley State Park</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-10" href="#8_let_loose_at_sahara_sam%e2%80%99s_oasis" title="8. Let Loose At Sahara Sam’s Oasis">8. Let Loose At Sahara Sam’s Oasis</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-11" href="#9_take_the_polar_bear_plunge" title="9. Take The Polar Bear Plunge">9. Take The Polar Bear Plunge</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-12" href="#where_to_stay_in_new_jersey_in_winter" title="Where to Stay In New Jersey In Winter">Where to Stay In New Jersey In Winter</a><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-13" href="#atlantis_inn" title="Atlantis Inn">Atlantis Inn</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-14" href="#woolverton_inn" title="Woolverton Inn">Woolverton Inn</a></li><li class="ez-toc-page-1 ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-15" href="#the_castle_at_skylands_manor" title="The Castle At Skylands Manor">The Castle At Skylands Manor</a></li></ul></li></ul></nav></div>
<h3><span class="ez-toc-section" id="weather_in_new_jersey_in_winter"></span><strong>Weather In New Jersey In Winter</strong><span class="ez-toc-section-end"></span></h3>
<p>New Jersey’s winter weather is typical of the north Atlantic coast, with cold winters and warm, humid summers. Temperatures in the summer reach highs of 30 degrees Celsius (86 degrees Fahrenheit), but in many places in winter they drop just below freezing (30 degrees Fahrenheit).</p>
<p>Be prepared for cold winds on the coast and snow in January and February, especially in the south. This is the best time to enjoy skiing and other winter sports.</p>
<div id="attachment_24914" style="width: 1214px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24914" class="size-full wp-image-24914" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201204%201074'%3E%3C/svg%3E" alt="Mountain Creek Ski Resort, NJ" width="1204" height="1074" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2.jpg 1204w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-300x268.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-1024x913.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-768x685.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-1170x1044.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-585x522.jpg 585w" data-lazy-sizes="(max-width: 1204px) 100vw, 1204px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2.jpg" ><noscript><img aria-describedby="caption-attachment-24914" class="size-full wp-image-24914" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2.jpg" alt="Mountain Creek Ski Resort, NJ" width="1204" height="1074" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2.jpg 1204w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-300x268.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-1024x913.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-768x685.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-1170x1044.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2-585x522.jpg 585w" sizes="(max-width: 1204px) 100vw, 1204px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-2.jpg" ></noscript><p id="caption-attachment-24914" class="wp-caption-text">Mountain Creek &#8211; one of the top places to ski in New Jersey in winter</p></div>
<hr>
<h3><span class="ez-toc-section" id="things_to_do_in_new_jersey_in_winter"></span><strong>Things to Do In New Jersey In Winter</strong><span class="ez-toc-section-end"></span></h3>
<h4><span class="ez-toc-section" id="1_take_a_winter_hike_in_the_watchung_reservation"></span><strong>1. Take A Winter Hike in the Watchung Reservation</strong><span class="ez-toc-section-end"></span></h4>
<p>The beautiful <a href="https://www.nynjtc.org/park/watchung-reservation">Watchung Reservation</a>, nestled in the heart of Union County, covers 2,000 acres of lush forest. It&#8217;s littered with streams, lakes, and colourful foliage. It’s a great place for hiking and horse riding, and even in the depths of winter, it’s a pleasure to explore this expansive natural reserve.</p>
<p>The woodlands are incredibly picturesque after a fresh fall of snow, and there are plenty of opportunities for winter hiking and snowshoeing. It’s no wonder that the Watchung Reservation is one of the best places to visit in New Jersey in winter.</p>
<h4><span class="ez-toc-section" id="2_visit_the_liberty_science_center"></span><strong>2. Visit The Liberty Science Center</strong><span class="ez-toc-section-end"></span></h4>
<p>Jersey City is home to the fascinating <a href="https://lsc.org/">Liberty Science Center</a>, an interactive science museum with some state-of-the-art attractions. You’ll find an aquarium and live animal section (where you can meet strange sea creatures and reptiles), a series of constantly changing exhibitions, and a magnificent planetarium.</p>
<div id="attachment_24910" style="width: 1110px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24910" class="size-full wp-image-24910" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20721'%3E%3C/svg%3E" alt="Liberty Science Center is a popular place to visit in New Jersey in winter" width="1100" height="721" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center.jpeg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-300x197.jpeg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-1024x671.jpeg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-768x503.jpeg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-585x383.jpeg 585w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center.jpeg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center.jpeg" ><noscript><img aria-describedby="caption-attachment-24910" class="size-full wp-image-24910" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center.jpeg" alt="Liberty Science Center is a popular place to visit in New Jersey in winter" width="1100" height="721" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center.jpeg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-300x197.jpeg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-1024x671.jpeg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-768x503.jpeg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center-585x383.jpeg 585w" sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Liberty-Science-Center.jpeg" ></noscript><p id="caption-attachment-24910" class="wp-caption-text">Liberty Science Center is a popular place to visit in New Jersey in winter</p></div>
<p>The live animal shows run twice daily and offers an excellent way to learn about some of the rare creatures that call the centre home, including cotton-top tamarind monkeys, rose-hair tarantulas and red-footed tortoises! When it&#8217;s cold outside, the Liberty Science Center is a wonderful place to visit with all the family.</p>
<h4><span class="ez-toc-section" id="3_grab_your_skates_and_go_iceskating"></span><strong>3. </strong><strong>Grab Your Skates and Go Ice-Skating</strong><span class="ez-toc-section-end"></span></h4>
<p>Ice skating is one of the most popular winter activities in New Jersey, and there are lots of brilliant indoor ice rinks where keen skaters (and complete beginners!) can get their kicks. <a href="http://skylandsiceworldnj.com/">Skylands Iceworld</a>, in Stockholm, NJ, is one of the most highly rated destinations, with two NHL-size rinks and lots of rink-side facilities.</p>
<div id="attachment_24920" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24920" class="size-full wp-image-24920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20556'%3E%3C/svg%3E" alt="Skylands Ice World" width="900" height="556" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World.jpg 900w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World-300x185.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World-768x474.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World-585x361.jpg 585w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World.jpg" ><noscript><img aria-describedby="caption-attachment-24920" class="size-full wp-image-24920" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World.jpg" alt="Skylands Ice World" width="900" height="556" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World.jpg 900w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World-300x185.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World-768x474.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World-585x361.jpg 585w" sizes="(max-width: 900px) 100vw, 900px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Skylands-Ice-World.jpg" ></noscript><p id="caption-attachment-24920" class="wp-caption-text">Skylands Ice World</p></div>
<p>Similarly, the <a href="https://www.icehousenj.com/">Ice House</a> in Hackensack, NJ is a great place for public skating, offering lessons, figure-skating displays and ice hockey matches. For outdoor adventures, the Roosevelt Park skate rink is open throughout the winter and occupies a scenic location overlooking a beautiful lake.</p>
<h4><span class="ez-toc-section" id="4_go_skiing_in_mountain_creek"></span><strong>4. Go Skiing In Mountain Creek</strong><span class="ez-toc-section-end"></span></h4>
<p>Looking for a cool winter weekend break in New Jersey? Once the snow falls, there’s nothing better than hitting the ski slopes in Mountain Creek. There you can enjoy downhill and cross-country skiing, snowboarding, snow tubing and fat biking.</p>
<div id="attachment_24900" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24900" class="size-full wp-image-24900" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201440%201440'%3E%3C/svg%3E" alt="Mountain Creek Ski Resort" width="1440" height="1440" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial.jpg 1440w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-300x300.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-1024x1024.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-150x150.jpg 150w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-768x768.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-1170x1170.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-585x585.jpg 585w" data-lazy-sizes="(max-width: 1440px) 100vw, 1440px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial.jpg" ><noscript><img aria-describedby="caption-attachment-24900" class="size-full wp-image-24900" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial.jpg" alt="Mountain Creek Ski Resort" width="1440" height="1440" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial.jpg 1440w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-300x300.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-1024x1024.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-150x150.jpg 150w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-768x768.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-1170x1170.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial-585x585.jpg 585w" sizes="(max-width: 1440px) 100vw, 1440px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-aerial.jpg" ></noscript><p id="caption-attachment-24900" class="wp-caption-text">Mountain Creek &#8211; one of the top places to ski in New Jersey in winter</p></div>
<p>As New Jersey’s largest ski resort, there’s something for all level of skiers, whether you’re a complete beginner, or looking for a real challenge. You’ll also find plenty of activities off the slopes, with a range of luxury spas and some excellent bars and restaurants for off-piste adventures.</p>
<div id="attachment_24915" style="width: 1336px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24915" class="size-full wp-image-24915" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201326%201512'%3E%3C/svg%3E" alt="Mountain Creek Ski Resort, NJ" width="1326" height="1512" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ.jpg 1326w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-263x300.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-898x1024.jpg 898w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-768x876.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-1170x1334.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-585x667.jpg 585w" data-lazy-sizes="(max-width: 1326px) 100vw, 1326px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ.jpg" ><noscript><img aria-describedby="caption-attachment-24915" class="size-full wp-image-24915" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ.jpg" alt="Mountain Creek Ski Resort, NJ" width="1326" height="1512" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ.jpg 1326w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-263x300.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-898x1024.jpg 898w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-768x876.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-1170x1334.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ-585x667.jpg 585w" sizes="(max-width: 1326px) 100vw, 1326px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Mountain-Creek-NJ.jpg" ></noscript><p id="caption-attachment-24915" class="wp-caption-text">Mountain Creek &#8211; one of the top places to ski in New Jersey in winter</p></div>
<p>Alternatively, if you’re a beginner, you might want to visit <a href="https://www.skicampgaw.com/">Campgaw Mountain</a> in North Jersey, which has a great range of easy runs. Wherever you choose, skiing is definitely one of the best winter outdoor activities in New Jersey.</p>
<h4><span class="ez-toc-section" id="5_visit_the_tenafly_nature_center"></span><strong>5. Visit the Tenafly Nature Center</strong><span class="ez-toc-section-end"></span></h4>
<p>Located in Bergen Country, the <a href="https://www.tenaflynaturecenter.org/">Tenafly Nature Center</a> is a nature preserve and environmental education centre, devoted to conserving New Jersey’s beautiful nature and biodiversity. There are plenty of activities on offer, including hiking, bird watching, and in winter, snowshoeing and sledding.</p>
<div id="attachment_24906" style="width: 1110px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24906" class="size-full wp-image-24906" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20825'%3E%3C/svg%3E" alt="Tenafly Nature Center" width="1100" height="825" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2.jpg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-585x439.jpg 585w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2.jpg" ><noscript><img aria-describedby="caption-attachment-24906" class="size-full wp-image-24906" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2.jpg" alt="Tenafly Nature Center" width="1100" height="825" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2.jpg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2-585x439.jpg 585w" sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-2.jpg" ></noscript><p id="caption-attachment-24906" class="wp-caption-text">Tenafly Nature Center &#8211; known for its spectacular views in the snow</p></div>
<div id="attachment_24913" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24913" class="size-full wp-image-24913" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20748'%3E%3C/svg%3E" alt="Tenafly Nature Center" width="600" height="748" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1.jpg 600w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1-241x300.jpg 241w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1-585x729.jpg 585w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1.jpg" ><noscript><img aria-describedby="caption-attachment-24913" class="size-full wp-image-24913" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1.jpg" alt="Tenafly Nature Center" width="600" height="748" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1.jpg 600w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1-241x300.jpg 241w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1-585x729.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Tenafly-1.jpg" ></noscript><p id="caption-attachment-24913" class="wp-caption-text">Tenafly Nature Center always has lots of activities for kids to try</p></div>
<p>In addition to other events organised by the friendly staff, it’s a fantastic place to take a maple sugaring tour where you’ll learn how to tap the sap of the tree and make delicious maple syrup.</p>
<h4><span class="ez-toc-section" id="6_explore_the_adventure_aquarium_in_new_jersey"></span><strong>6. Explore The Adventure Aquarium In New Jersey</strong><span class="ez-toc-section-end"></span></h4>
<p>Located in Camden on the Delaware River, a visit to the <a href="https://www.adventureaquarium.com/">Adventure Aquarium</a> is a wonderful way to spend the day, especially if you’re hoping to escape some cold, wintry weather. It boasts a very impressive collection of over 8,500 aquatic species, including stingrays, turtles, hippos and penguins.</p>
<div id="attachment_24903" style="width: 1110px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24903" class="size-full wp-image-24903" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20733'%3E%3C/svg%3E" alt="Penguin at Adventure Aquarium, New Jersey" width="1100" height="733" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium.jpg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-1024x682.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-263x175.jpg 263w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium.jpg" ><noscript><img aria-describedby="caption-attachment-24903" class="size-full wp-image-24903" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium.jpg" alt="Penguin at Adventure Aquarium, New Jersey" width="1100" height="733" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium.jpg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-1024x682.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium-263x175.jpg 263w" sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Adventure-Aquarium.jpg" ></noscript><p id="caption-attachment-24903" class="wp-caption-text">Penguin at Adventure Aquarium &#8211; Mountain Creek &#8211; one of the top places to visit in New Jersey in winter</p></div>
<p>A team of animal-loving experts are on hand to guide&nbsp; visitors through hands-on encounters with some of the amazing sea creatures, and there’s an important emphasis placed on research, preservation and public education. This is one of the best things to do in New Jersey in winter with kids &#8211; your little ones will love seeing the creatures up close!</p>
<h4><span class="ez-toc-section" id="7_go_for_a_hike_in_kittatinny_valley_state_park"></span><strong>7. Go For A Hike in Kittatinny Valley State Park</strong><span class="ez-toc-section-end"></span></h4>
<p><a href="https://www.state.nj.us/dep/parksandforests/parks/kittval.html">Kittatinny Valley State Park</a> is one of the most popular outdoor recreation spots in New Jersey, and is perfect for family fun. This beautiful park is home to forests, lakes, and rivers, with plenty of fabulous opportunities for wildlife spotting.</p>
<div id="attachment_24905" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24905" class="size-full wp-image-24905" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20675'%3E%3C/svg%3E" alt="Kittatinny Valley State Park" width="900" height="675" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-.jpg 900w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park--300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park--768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park--585x439.jpg 585w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-.jpg" ><noscript><img aria-describedby="caption-attachment-24905" class="size-full wp-image-24905" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-.jpg" alt="Kittatinny Valley State Park" width="900" height="675" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-.jpg 900w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park--300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park--768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park--585x439.jpg 585w" sizes="(max-width: 900px) 100vw, 900px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-.jpg" ></noscript><p id="caption-attachment-24905" class="wp-caption-text">Frosty views in Kittatinny Valley State Park</p></div>
<p>In winter, the park is often covered with a thick blanket of snow, and it’s a great time for cross-country skiing, snowshoeing, winter hiking, or even dog sledding. If you’re suffering from cabin fever, head out into the wild – there’s no better way to spend a day out in New Jersey in winter.</p>
<div id="attachment_24909" style="width: 725px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24909" class="size-full wp-image-24909" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20715%20420'%3E%3C/svg%3E" alt="Pretty autumn views in Kittatinny Valley State Park" width="715" height="420" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn.jpg 715w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn-300x176.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn-585x344.jpg 585w" data-lazy-sizes="(max-width: 715px) 100vw, 715px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn.jpg" ><noscript><img aria-describedby="caption-attachment-24909" class="size-full wp-image-24909" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn.jpg" alt="Pretty autumn views in Kittatinny Valley State Park" width="715" height="420" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn.jpg 715w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn-300x176.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn-585x344.jpg 585w" sizes="(max-width: 715px) 100vw, 715px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Kittatinny-Valley-State-Park-autumn.jpg" ></noscript><p id="caption-attachment-24909" class="wp-caption-text">Pretty autumn views in Kittatinny Valley State Park</p></div>
<h4><span class="ez-toc-section" id="8_let_loose_at_sahara_sam%e2%80%99s_oasis"></span><strong>8. Let Loose At Sahara Sam’s Oasis</strong><span class="ez-toc-section-end"></span></h4>
<p><a href="https://saharasams.com/">Sahara Sam’s Oasis</a>, in New Jersey’s West Berlin, is an epic water park, and is one of the best things to do in New Jersey in winter if you’re travelling with kids. With a whole range of exciting rides and high-speed water slides, this is the place to unleash your inner child and enjoy the thrill of adventures in the water.</p>
<div id="attachment_24911" style="width: 1110px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24911" class="size-full wp-image-24911" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20733'%3E%3C/svg%3E" alt="Sahara Sam's Oasis is a popular place to visit in New Jersey in winter" width="1100" height="733" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams.jpg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-1024x682.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-263x175.jpg 263w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams.jpg" ><noscript><img aria-describedby="caption-attachment-24911" class="size-full wp-image-24911" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams.jpg" alt="Sahara Sam's Oasis is a popular place to visit in New Jersey in winter" width="1100" height="733" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams.jpg 1100w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-1024x682.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams-263x175.jpg 263w" sizes="(max-width: 1100px) 100vw, 1100px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Sahara-Sams.jpg" ></noscript><p id="caption-attachment-24911" class="wp-caption-text">Sahara Sam&#8217;s Oasis is a popular place to visit in New Jersey in winter</p></div>
<p>Even if the weather’s cold outside, this indoor water park will make you feel as through you’re deep in the tropics!&nbsp;</p>
<h4><span class="ez-toc-section" id="9_take_the_polar_bear_plunge"></span><strong>9. Take The Polar Bear Plunge</strong><span class="ez-toc-section-end"></span></h4>
<p>The Polar Bear Plunge is an annual sponsored charity event, where thousands of people brave the icy waters of the Atlantic on a cold January morning! This is definitely not for the faint hearted, but the event has a fantastic atmosphere, with thousands of excited swimmers hoping to raise money for good causes.</p>
<p>Take the plunge yourself, or simply go along and enjoy the winter festival ambience (whilst staying warm and dry!)</p>
<div id="attachment_24908" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24908" class="size-full wp-image-24908" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20800'%3E%3C/svg%3E" alt="New Jersey in winter" width="600" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2.jpg 600w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2-225x300.jpg 225w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2-585x780.jpg 585w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2.jpg" ><noscript><img aria-describedby="caption-attachment-24908" class="size-full wp-image-24908" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2.jpg" alt="New Jersey in winter" width="600" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2.jpg 600w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2-225x300.jpg 225w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2-585x780.jpg 585w" sizes="(max-width: 600px) 100vw, 600px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/New-Jersey-2.jpg" ></noscript><p id="caption-attachment-24908" class="wp-caption-text">New Jersey in winter</p></div>
<hr>
<h3><span class="ez-toc-section" id="where_to_stay_in_new_jersey_in_winter"></span><strong>Where to Stay In New Jersey In Winter</strong><span class="ez-toc-section-end"></span></h3>
<h4><span class="ez-toc-section" id="atlantis_inn"></span><strong><a href="https://www.booking.com/hotel/us/atlantis-inn-ocean-city6.en-gb.html?aid=1151050">Atlantis Inn</a></strong><span class="ez-toc-section-end"></span></h4>
<p>This beautiful Victorian mansion in Ocean City is the ideal place for a romantic break, any time of the year. Perfectly kitted out for couples, this beautiful hotel offers therapeutic spa treatments, whirlpools for two, open fireplaces and private rooftop terraces with views of the ocean.</p>
<div id="attachment_24923" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24923" class="size-full wp-image-24923" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" alt="Atlantis Inn Hotel" width="1024" height="768" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel-.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel--300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel--768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel--585x439.jpg 585w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel-.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel-.jpg" ><noscript><img aria-describedby="caption-attachment-24923" class="size-full wp-image-24923" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel-.jpg" alt="Atlantis Inn Hotel" width="1024" height="768" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel-.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel--300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel--768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel--585x439.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Atlantis-Inn-Hotel-.jpg" ></noscript><p id="caption-attachment-24923" class="wp-caption-text">Atlantis Inn Hotel is a really cosy place to stay&nbsp;in New Jersey in winter</p></div>
<p>If you&#8217;re looking for a cosy retreat on New Jersey’s wonderful coastline, this is the ideal spot. It&#8217;s close to Atlantic City Airport too, as well as Ocean City Beach, Gillian&#8217;s Wonderland Pier and Playland&#8217;s Castaway Cove.</p>
<p><a class="Button" href="https://www.booking.com/hotel/us/atlantis-inn-ocean-city6.en-gb.html?aid=1151050">Check latest prices and availability at the Atlantis Inn here</a></p>
<h4><span class="ez-toc-section" id="woolverton_inn"></span><a href="https://www.booking.com/hotel/us/woolverton-inn.en-gb.html?aid=1151050">Woolverton Inn</a><span class="ez-toc-section-end"></span></h4>
<p>Looking for idyllic winter weekend getaways in New Jersey? This cosy, historic inn gets fantastic reviews, and is a great option if you’re searching for a place to stay in the charming town of Stockton.</p>
<div id="attachment_24922" style="width: 1290px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24922" class="size-full wp-image-24922" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20830'%3E%3C/svg%3E" alt="Woolverton Inn" width="1280" height="830" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn.jpg 1280w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-300x195.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-1024x664.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-768x498.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-1170x759.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-585x379.jpg 585w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn.jpg" ><noscript><img aria-describedby="caption-attachment-24922" class="size-full wp-image-24922" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn.jpg" alt="Woolverton Inn" width="1280" height="830" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn.jpg 1280w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-300x195.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-1024x664.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-768x498.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-1170x759.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn-585x379.jpg 585w" sizes="(max-width: 1280px) 100vw, 1280px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Woolverton-Inn.jpg" ></noscript><p id="caption-attachment-24922" class="wp-caption-text">Woolverton Inn</p></div>
<p>Nestled in 300 acres of lush farmland overlooking the Delaware River, the Woolverton Inn is a luxurious b&amp;B with everything you need for a relaxing stay. Choose to stay in the main part of the inn, or retreat to one of the beautiful cottages with your own private whirlpool.</p>
<p><a class="Button" href="https://www.booking.com/hotel/us/woolverton-inn.en-gb.html?aid=1151050">Check latest prices and availability at the Woolverton Inn here</a></p>
<h4><span class="ez-toc-section" id="the_castle_at_skylands_manor"></span><a href="https://www.booking.com/hotel/us/the-castle-at-skylands-manor.en-gb.html?aid=1151050">The Castle At Skylands Manor</a><span class="ez-toc-section-end"></span></h4>
<p>If you’re looking for a luxury getaway in your very own historic mansion, look no further than the Castle at Skylands Manor. The major draw of this majestic castle is the fabulous setting – over 1000 acres of picturesque woodland, featuring botanical gardens and peaceful verandas.</p>
<div id="attachment_24921" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-24921" class="size-full wp-image-24921" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20666'%3E%3C/svg%3E" alt="The Castle at Skylands Manor" width="1000" height="666" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor.jpg 1000w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-768x511.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-263x175.jpg 263w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor.jpg" ><noscript><img aria-describedby="caption-attachment-24921" class="size-full wp-image-24921" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor.jpg" alt="The Castle at Skylands Manor" width="1000" height="666" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor.jpg 1000w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-768x511.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor-263x175.jpg 263w" sizes="(max-width: 1000px) 100vw, 1000px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/The-Castle-at-Skylands-Manor.jpg" ></noscript><p id="caption-attachment-24921" class="wp-caption-text">The Castle at Skylands Manor is one of the poshest places to&nbsp;stay&nbsp;in New Jersey in winter</p></div>
<p>The restaurant serves up inventive dishes made with local produce, served alongside a stellar selection of craft beers. If you’re looking for a luxurious retreat, the Castle at Skylands Manor is one of the best places to visit in New Jersey in winter.</p>
<p><a class="Button" href="https://www.booking.com/hotel/us/the-castle-at-skylands-manor.en-gb.html?aid=1151050">Check latest prices and availability at the Castle at Skylands Manor here</a></p>
<hr>
<p><strong>I hope this post has given you a little inspiration and lots of ideas of what to do in New Jersey in winter.&nbsp; Don&#8217;t forget to check out my guides to visiting <a href="https://www.wanderlustchloe.com/vermont-in-winter/">Vermont in winter</a> as well as <a href="https://www.wanderlustchloe.com/lake-tahoe-winter/">Lake Tahoe</a>.</strong></p>
<p style="text-align: center;"><strong>Enjoyed this post? Pin it for later&#8230;</strong></p>
<p><img class="aligncenter wp-image-24926" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20581%20871'%3E%3C/svg%3E" alt="Things To Do In New Jersey In Winter" width="581" height="871" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter.jpg 1000w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-200x300.jpg 200w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-683x1024.jpg 683w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-768x1152.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-585x878.jpg 585w" data-lazy-sizes="(max-width: 581px) 100vw, 581px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter.jpg" ><noscript><img class="aligncenter wp-image-24926" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter.jpg" alt="Things To Do In New Jersey In Winter" width="581" height="871" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter.jpg 1000w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-200x300.jpg 200w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-683x1024.jpg 683w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-768x1152.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter-585x878.jpg 585w" sizes="(max-width: 581px) 100vw, 581px" data-jpibfi-post-excerpt="With beautiful landscapes, pine forests and national parks, plus plenty of exciting winter sports, there are loads of great things to do in New Jersey in winter!" data-jpibfi-post-url="https://www.wanderlustchloe.com/new-jersey-in-winter/" data-jpibfi-post-title="9 Amazing Things To Do In New Jersey In Winter" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/11/Things-To-Do-In-New-Jersey-In-Winter.jpg" ></noscript></p>
<br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.wanderlustchloe.com/new-jersey-in-winter/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=wanderlustchloe&text=9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter&url=https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wanderlustchloe.com%2Fnew-jersey-in-winter%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.wanderlustchloe.com/new-jersey-in-winter/', '9%20Amazing%20Things%20To%20Do%20In%20New%20Jersey%20In%20Winter', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
		
	
	
	
		
		
	
	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://www.wanderlustchloe.com/life-update-november-2020/">
					<div class="pagi-text">
						<h5 class="prev-title">The Good, The Bad And The Ugly &#8211; A Little Life Update</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/09/Vermont-in-winter-15-585x390.jpg" href="https://www.wanderlustchloe.com/vermont-in-winter/" title="Things To Do In Vermont In Winter (Travel Guide)">
																			</a>
										<h3><a href="https://www.wanderlustchloe.com/vermont-in-winter/">Things To Do In Vermont In Winter (Travel...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/10/Caribbean-1-2-585x390.jpg" href="https://www.wanderlustchloe.com/best-places-for-winter-sun/" title="9 Best Places For Winter Sun In 2020 / 2021">
																			</a>
										<h3><a href="https://www.wanderlustchloe.com/best-places-for-winter-sun/">9 Best Places For Winter Sun In 2020...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/09/Lake-Tahoe-in-winter-12-585x390.jpg" href="https://www.wanderlustchloe.com/lake-tahoe-winter/" title="Things To Do In Lake Tahoe In Winter (Travel Guide)">
																			</a>
										<h3><a href="https://www.wanderlustchloe.com/lake-tahoe-winter/">Things To Do In Lake Tahoe In Winter...</a></h3>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-jersey-in-winter/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="//www.wanderlustchloe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='24584' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95c820a9d7" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>
	
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center">
	<div class="theiaStickySidebar">
		<aside id="penci_about_widget-4" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Meet Wanderlust Chloe</span></h4>
			<div class="about-widget pc_aligncenter">
									<a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/" target="_blank">											<img class="penci-widget-about-image nopin holder-square penci-lazy" nopin="nopin" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="//www.wanderlustchloe.com/wp-content/uploads/2019/08/Dreamland-Margate-13.jpg" alt="Meet Wanderlust Chloe" style="border-radius: 50%; -webkit-border-radius: 50%;"/>
										</a>				
									<h2 class="about-me-heading">I'm Chloe!</h2>
				
									<p>I love travelling the world and sharing stories and memories from my trips, as well as helpful travel advice so that you can follow in my footsteps.
&nbsp;
Not sure where you fancy going? <b><a href="https://www.wanderlustchloe.com/destinations/">Start here</a></b> or see where I am in the world over on <b><a href="https://www.instagram.com/wanderlustchloe/">Instagram</a></b>.&nbsp;</p>
				
			</div>

			</aside><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.booking.com/dealspage.html?aid=1151050"><img width="300" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20100'%3E%3C/svg%3E" class="image wp-image-24256  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner-300x100.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner-585x195.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner.jpg 660w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner-300x100.jpg" /><noscript><img width="300" height="100" src="//www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner-300x100.jpg" class="image wp-image-24256  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner-300x100.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner-585x195.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/08/Booking.com-banner.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUBSCRIBE FOR WANDERLUST</span></h4><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10115" method="post" data-id="10115" data-name="Subscribe For Wanderlust" ><div class="mc4wp-form-fields"><p>

	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604594352" /><input type="hidden" name="_mc4wp_form_id" value="10115" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="search-2" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search For Anything</span></h4><form role="search" method="get" id="searchform" action="//www.wanderlustchloe.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="text-23" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Collaborating with</span></h4>			<div class="textwidget"><p><center><a href="https://www.wanderlustchloe.com/work-with-me/"><img class="aligncenter size-full wp-image-17039" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20500'%3E%3C/svg%3E" alt="wanderlustchloe-brands" width="450" height="500" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg 450w, //www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands-270x300.jpg 270w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg" /><noscript><img class="aligncenter size-full wp-image-17039" src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg" alt="wanderlustchloe-brands" width="450" height="500" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg 450w, //www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands-270x300.jpg 270w" sizes="(max-width: 450px) 100vw, 450px" /></noscript></a></center></p>
</div>
		</aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><p><center><a href="https://www.wanderlustchloe.com/press-and-media/"><img class="aligncenter size-full wp-image-19362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20800'%3E%3C/svg%3E" alt="Wanderlust Chloe - Travel Blogger Awards" width="800" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png 800w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-150x150.png 150w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-300x300.png 300w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-768x768.png 768w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-585x585.png 585w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-200x200.png 200w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-320x320.png 320w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-480x480.png 480w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-720x720.png 720w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-735x735.png 735w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png" /><noscript><img class="aligncenter size-full wp-image-19362" src="//www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png" alt="Wanderlust Chloe - Travel Blogger Awards" width="800" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png 800w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-150x150.png 150w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-300x300.png 300w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-768x768.png 768w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-585x585.png 585w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-200x200.png 200w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-320x320.png 320w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-480x480.png 480w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-720x720.png 720w, //www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards-735x735.png 735w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></center></p>
</div>
		</aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><center><div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="https://www.trips100.co.uk" title="Trips100 - Travel Blogs" rel="nofollow noopener noreferrer"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Trips100 - Travel Blogs" alt="Trips100 - Travel Blogs" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//www.trips100.co.uk/top/badge-448-1.gif" /><noscript><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Trips100 - Travel Blogs" alt="Trips100 - Travel Blogs" src="//www.trips100.co.uk/top/badge-448-1.gif" /></noscript></a><br /><a target="_blank" href="https://www.trips100.co.uk/" title="Trips100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Trips100" alt="Trips100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//www.trips100.co.uk/top/sponsor.gif" /><noscript><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Trips100" alt="Trips100" src="//www.trips100.co.uk/top/sponsor.gif" /></noscript></a></div></center></div>
		</aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
											<li><a href="https://www.facebook.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
																<li><a href="https://twitter.com/WanderlustChloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
																<li><a href="https://www.instagram.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li>
																<li><a href="https://uk.pinterest.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li>
																																				<li><a href="https://www.youtube.com/c/wanderlustchloe?sub_confirmation=1" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li>
																<li><a href="mailto:chloe@wanderlustchloe.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li>
																																																																																																																																			<li><a href="http://www.wanderlustchloe.com/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i><span>RSS</span></a></li>
																			</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><a href="https://www.wanderlustchloe.com/work-with-me/">Disclaimer</a> and 
<a href="https://www.wanderlustchloe.com/privacy-policy/ ">Privacy Policy</a>


© Wanderlust Chloe 2020
</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>





<script type='text/javascript' async defer src='//www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>







<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"68aac66928","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>

<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"68aac66928","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>

<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"68aac66928","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>

<script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"68aac66928","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>











<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//www.wanderlustchloe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="//www.wanderlustchloe.com/wp-content/cache/min/1/28cdabbe0769bd00b9c7de7e5f30c8a6.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="//www.wanderlustchloe.com/wp-content/cache/min/1/5e53734d64fa9a7099ea420c54d3798b.css" media="all" data-minify="1" /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604594352 -->