<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="//gmpg.org/xfn/11" /><link rel="shortcut icon" href="//www.wanderlustchloe.com/wp-content/uploads/2017/04/Favicon-icon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="//www.wanderlustchloe.com/wp-content/uploads/2017/04/Favicon-icon.png"><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe RSS Feed" href="//www.wanderlustchloe.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Wanderlust Chloe Atom Feed" href="//www.wanderlustchloe.com/feed/atom/" /><link rel="pingback" href="//www.wanderlustchloe.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="//www.wanderlustchloe.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><link rel="dns-prefetch" href="//bam.nr-data.net"><link rel="dns-prefetch" href="//gstatic.com"><link rel="preload" href="//scripts.mediavine.com/tags/wanderlust-chloe.js" as="script"><title>Romantic Getaways In Alberta In Winter: An Amazing Honeymoon In Banff</title><link rel="stylesheet" href="//www.wanderlustchloe.com/wp-content/cache/min/1/0386feebc8bf2d3e50e0df85e3e6035f.css" data-minify="1" />    <script>var theChampSharingAjaxUrl = 'https://www.wanderlustchloe.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.wanderlustchloe.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.wanderlustchloe.com/honeymoon-in-banff/";var heateorSsVerticalSharingShortUrl = "https://www.wanderlustchloe.com/honeymoon-in-banff/";</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}div.the_champ_horizontal_sharing .the_champ_square_count{display:block}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block}</style><meta name="description" content="From cosy mountain lodges, to adventures in the Canadian Rockies, this travel guide will help you plan a romantic honeymoon in Banff (and beyond)."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="//www.wanderlustchloe.com/honeymoon-in-banff/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Romantic Getaways In Alberta In Winter: An Amazing Honeymoon In Banff" /><meta property="og:description" content="From cosy mountain lodges, to adventures in the Canadian Rockies, this travel guide will help you plan a romantic honeymoon in Banff (and beyond)." /><meta property="og:url" content="https://www.wanderlustchloe.com/honeymoon-in-banff/" /><meta property="og:site_name" content="Wanderlust Chloe" /><meta property="article:publisher" content="http://www.facebook.com/wanderlustchloe" /><meta property="article:author" content="https://www.facebook.com/wanderlustchloe/" /><meta property="article:section" content="Canada" /><meta property="article:published_time" content="2020-01-13T10:17:13+00:00" /><meta property="og:image" content="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-5.jpg" /><meta property="og:image:secure_url" content="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-5.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="From cosy mountain lodges, to adventures in the Canadian Rockies, this travel guide will help you plan a romantic honeymoon in Banff (and beyond)." /><meta name="twitter:title" content="Romantic Getaways In Alberta In Winter: An Amazing Honeymoon In Banff" /><meta name="twitter:site" content="@WanderlustChloe" /><meta name="twitter:image" content="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-5.jpg" /><meta name="twitter:creator" content="@WanderlustChloe" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49","name":"Chloe Gunning","image":{"@type":"ImageObject","@id":"https://www.wanderlustchloe.com/#personlogo","url":"https://www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo-e1559417685319.png","width":600,"height":225,"caption":"Chloe Gunning"},"logo":{"@id":"https://www.wanderlustchloe.com/#personlogo"},"description":"With a passion for food, fun and adventure, Chloe is the pint-sized Brit behind top travel blog Wanderlust Chloe. From volcano boarding in Nicaragua, to sailing around Sicily and eating her way around Japan, her travels have taken her to some of the most incredible spots on the planet. Her favourite thing about travel blogging? Inspiring others to follow in her footsteps!","sameAs":["https://www.facebook.com/wanderlustchloe/","wanderlustchloe","wanderlustchloe","https://twitter.com/WanderlustChloe","https://www.youtube.com/wanderlustchloe"]},{"@type":"WebSite","@id":"https://www.wanderlustchloe.com/#website","url":"https://www.wanderlustchloe.com/","name":"Wanderlust Chloe","description":"A top UK travel blog for lovers of travel, food, luxury and more","publisher":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"potentialAction":{"@type":"SearchAction","target":"https://www.wanderlustchloe.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#primaryimage","url":"https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-5.jpg","width":1200,"height":800,"caption":"Romantic getaway in Alberta"},{"@type":"WebPage","@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#webpage","url":"https://www.wanderlustchloe.com/honeymoon-in-banff/","inLanguage":"en-GB","name":"Romantic Getaways In Alberta In Winter: An Amazing Honeymoon In Banff","isPartOf":{"@id":"https://www.wanderlustchloe.com/#website"},"primaryImageOfPage":{"@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#primaryimage"},"datePublished":"2020-01-13T10:17:13+00:00","dateModified":"2020-01-13T10:17:13+00:00","description":"From cosy mountain lodges, to adventures in the Canadian Rockies, this travel guide will help you plan a romantic honeymoon in Banff (and beyond)."},{"@type":"Article","@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#article","isPartOf":{"@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#webpage"},"author":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"headline":"A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)","datePublished":"2020-01-13T10:17:13+00:00","dateModified":"2020-01-13T10:17:13+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#webpage"},"publisher":{"@id":"https://www.wanderlustchloe.com/#/schema/person/000911351d7384eeaebe393b76f08b49"},"image":{"@id":"https://www.wanderlustchloe.com/honeymoon-in-banff/#primaryimage"},"articleSection":"Adventure,Canada,Luxury,North America"}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Feed" href="//www.wanderlustchloe.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; Comments Feed" href="//www.wanderlustchloe.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Wanderlust Chloe &raquo; A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!) Comments Feed" href="//www.wanderlustchloe.com/honeymoon-in-banff/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title{font-size:120%}div#ez-toc-container p.ez-toc-title{font-weight:500}div#ez-toc-container ul li{font-size:95%}div#ez-toc-container{background:#fff;border:1px solid #ddd}div#ez-toc-container p.ez-toc-title{color:#000}div#ez-toc-container ul.ez-toc-list a{color:#428bca}div#ez-toc-container ul.ez-toc-list a:hover{color:#2a6496}div#ez-toc-container ul.ez-toc-list a:visited{color:#428bca}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='//www.wanderlustchloe.com/wp-includes/js/jquery/jquery.js'></script>  <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='//scripts.mediavine.com/tags/wanderlust-chloe.js'></script> <link rel='https://api.w.org/' href='//www.wanderlustchloe.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.wanderlustchloe.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.wanderlustchloe.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.wanderlustchloe.com/?p=21958' /><style type="text/css">.pinit-hover{opacity:0.8!important;filter:alpha(opacity=80)!important}a.pinit-button{border-bottom:0!important;box-shadow:none!important;margin-bottom:0!important}a.pinit-button::after{display:none}</style>  <style>:root{--mv-create-radius:1rem}</style> <script async src="//www.googletagmanager.com/gtag/js?id=UA-24018806-32"></script> <script>var url = '/honeymoon-in-banff/';
			var loadType = 'frontendLoad';
			
			window.dataLayer = window.dataLayer || [];
			function frbtagnagios(){dataLayer.push(arguments)};
			frbtagnagios('js', new Date());

			frbtagnagios('config', 'UA-24018806-32');
			frbtagnagios('event', loadType, {
				'send_to': ["UA-24018806-32"],
				'event_category': "Wanderlust Chloe",
				'event_label': url,
				'transport_type': 'beacon'
			});</script> <meta name="google-site-verification" content="MMdOsGjw_41pbIgDbgRhMaKqPQ8vSnJSkM68YK55qzw" /><meta name='B-verify' content='2d3d41dc1d6b1e203f5a5658732a2eb3c1334437' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','chloega');

  chloega('create', 'UA-53573708-1', 'auto');
  chloega('send', 'pageview');
  setTimeout(
	"chloega('send','event','Profitable Engagement', 'time on page more than 3 minutes')",
	180000
  );
  console.log("Google Analytics Loaded");</script>   <style type="text/css">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</style>  <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/WC_Logo.png"
    },
    "url": "https:\/\/www.wanderlustchloe.com\/",
    "name": "Wanderlust Chloe",
    "description": "A top UK travel blog for lovers of travel, food, luxury and more"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Wanderlust Chloe",
    "alternateName": "A top UK travel blog for lovers of travel, food, luxury and more",
    "url": "https:\/\/www.wanderlustchloe.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "A Romantic Getaway In Alberta In Winter - A Honeymoon In Banff (And Beyond!)",
    "description": "&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;From cosy mountain lodges surrounded by snow, to epic adventures in the Canadian Rockies, this travel guide will help you plan the ultimate romantic getaway in Alberta in winter. This post has been produced in collaboration with Explore Canada as part of the #Forglowinghearts campaign. 2020 is a big year&hellip;",
    "datePublished": "2020-01-13",
    "datemodified": "2020-01-13",
    "mainEntityOfPage": "https:\/\/www.wanderlustchloe.com\/honeymoon-in-banff\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2020\/01\/Alberta-winter-5.jpg",
        "width": 1200,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Wanderlust Chloe",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.wanderlustchloe.com\/wp-content\/uploads\/2018\/12\/WC_Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ChloeGunning",
        "name": "Chloe Gunning"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/north-america\/",
                "name": "North America"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/north-america\/canada\/",
                "name": "Canada"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/www.wanderlustchloe.com\/honeymoon-in-banff\/",
                "name": "A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)"
            }
        }
    ]
}</script><style>#ulp-s1HxEzejBEM7CYTT .ulp-submit,#ulp-s1HxEzejBEM7CYTT .ulp-submit:visited{border-radius:2px!important;background:#5db0bf;border:1px solid #5db0bf}#ulp-s1HxEzejBEM7CYTT .ulp-submit:hover,#ulp-s1HxEzejBEM7CYTT .ulp-submit:active{border-radius:2px!important;background:#549eac;border:1px solid #549eac}#ulp-s1HxEzejBEM7CYTT,#ulp-s1HxEzejBEM7CYTT .ulp-content{width:490px;height:320px}#ulp-s1HxEzejBEM7CYTT .ulp-input,#ulp-s1HxEzejBEM7CYTT .ulp-input:hover,#ulp-s1HxEzejBEM7CYTT .ulp-input:active,#ulp-s1HxEzejBEM7CYTT .ulp-input:focus,#ulp-s1HxEzejBEM7CYTT .ulp-checkbox{border-width:1px!important;border-radius:2px!important;border-color:#fff;background-color:#ffffff!important;background-color:rgba(255,255,255,1)!important}#ulp-s1HxEzejBEM7CYTT-overlay{background:rgba(66,66,66,.8)}#ulp-layer-219{width:40px;height:20px}#ulp-layer-219,#ulp-layer-219 *{text-align:right;text-shadow:#000 1px 1px 1px;font-family:'arial',arial;font-weight:400;color:#fff;font-size:24px}#ulp-layer-219{border-radius:0;z-index:1000003;text-align:right;padding:0 0;}#ulp-layer-220{width:339px;height:243px}#ulp-layer-220,#ulp-layer-220 *{text-align:left;font-family:'arial',arial;font-weight:400;color:#000;font-size:14px}#ulp-layer-220{border-radius:0;z-index:1000004;text-align:left;padding:0 0;}</style> <script>var ulp_custom_handlers = {};
			var ulp_cookie_value = "1544005468";
			var ulp_onload_popup = "";
			var ulp_onload_mode = "none";
			var ulp_onload_period = "5";
			var ulp_onscroll_popup = "";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onexit_popup = "";
			var ulp_onexit_mode = "none";
			var ulp_onexit_period = "5";
			var ulp_onidle_popup = "";
			var ulp_onidle_mode = "none";
			var ulp_onidle_period = "5";
			var ulp_onabd_popup = "";
			var ulp_onabd_mode = "none";
			var ulp_onabd_period = "5";
			var ulp_onload_delay = "5";
			var ulp_onload_close_delay = "0";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_delay = "30";
			var ulp_recaptcha_enable = "off";
			var ulp_content_id = "21958";</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-21958 single-format-standard elementor-default"> <a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.wanderlustchloe.com/"><img class="penci-lazy" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/penci-holder.png" data-src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png" alt="Wanderlust Chloe" /></a></div><ul id="menu-main-menu" class="menu"><li id="menu-item-1240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1240"><a href="http://www.wanderlustchloe.com/">Home</a></li><li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/">About Wanderlust Chloe</a></li><li id="menu-item-12523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12523"><a href="https://www.wanderlustchloe.com/destinations/">Destinations</a></li><li id="menu-item-6957" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6957"><a href="https://www.wanderlustchloe.com/food/">Food</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-7 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/05/Puttshack-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now">The Very Best Things To Do In Shepherd&#8217;s&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-08T15:04:17+00:00">8th January 2020</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Tredwells-1-585x390.jpg" href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)">Tredwells London – Restaurant Review (2019)</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-02T08:49:39+00:00">2nd December 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Valencia-Spain-36-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)">29+ AMAZING Things To Do In Valencia, Spain&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-06T15:07:19+00:00">6th November 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Lake-District-30-585x390.jpg" href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car">Visiting The Lake District Without A Car</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-29T09:31:26+00:00">29th October 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/09/Brighton-6-585x390.jpg" href="https://www.wanderlustchloe.com/brighton-things-to-do/" title="How To Spend The ULTIMATE Weekend In Brighton, England"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/brighton-things-to-do/" title="How To Spend The ULTIMATE Weekend In Brighton, England">How To Spend The ULTIMATE Weekend In Brighton,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-25T21:29:36+01:00">25th October 2019</time></p></div></div></div></div></div></div></li></ul></li><li id="menu-item-8618" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8618"><a href="https://www.wanderlustchloe.com/hotel/">Hotels</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-5 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/12/Zermatt-7-585x390.jpg" href="https://www.wanderlustchloe.com/switzerland-itinerary/" title="The Ultimate Switzerland Itinerary (2020)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/switzerland-itinerary/" title="The Ultimate Switzerland Itinerary (2020)">The Ultimate Switzerland Itinerary (2020)</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-06T13:43:23+00:00">6th January 2020</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Trentino-65-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-lake-garda/" title="Where To Stay In Lake Garda, Italy – Hotels For Every Budget"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-lake-garda/" title="Where To Stay In Lake Garda, Italy – Hotels For Every Budget">Where To Stay In Lake Garda, Italy –&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-27T12:59:36+00:00">27th December 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Bali-honeymoon-hotel-13-585x390.jpg" href="https://www.wanderlustchloe.com/best-hotels-in-seminyak-bali/" title="Best Hotels In Seminyak &#8211; From Budget To Luxury"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-hotels-in-seminyak-bali/" title="Best Hotels In Seminyak &#8211; From Budget To Luxury">Best Hotels In Seminyak &#8211; From Budget To&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-03T15:28:04+00:00">3rd December 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Valencia-Spain-20-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-valencia-hotels/" title="Where To Stay In Valencia: Hotels For Every Budget"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-valencia-hotels/" title="Where To Stay In Valencia: Hotels For Every Budget">Where To Stay In Valencia: Hotels For Every&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-18T14:35:35+00:00">18th November 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Langkawi-view-1-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-langkawi/" title="Where to Stay in Langkawi for All Budgets (2020 Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-langkawi/" title="Where to Stay in Langkawi for All Budgets (2020 Guide)">Where to Stay in Langkawi for All Budgets&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-05T11:06:39+00:00">5th November 2019</time></p></div></div></div></div></div></div></li></ul></li><li id="menu-item-6014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6014"><a href="https://www.wanderlustchloe.com/work-with-me/">Work With Me</a></li><li id="menu-item-15302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15302"><a href="https://www.wanderlustchloe.com/press-and-media/">Press and Media</a></li><li id="menu-item-6015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6015"><a href="https://www.wanderlustchloe.com/contact/">Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-1"><div class="penci-header-wrap"><nav id="navigation" class="header-layout-top header-1 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1240"><a href="http://www.wanderlustchloe.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a href="https://www.wanderlustchloe.com/about-wanderlust-chloe/">About Wanderlust Chloe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12523"><a href="https://www.wanderlustchloe.com/destinations/">Destinations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-6957"><a href="https://www.wanderlustchloe.com/food/">Food</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-7 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/05/Puttshack-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/" title="The Very Best Things To Do In Shepherd&#8217;s Bush Right Now">The Very Best Things To Do In Shepherd&#8217;s&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-08T15:04:17+00:00">8th January 2020</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Tredwells-1-585x390.jpg" href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/tredwells-review-london/" title="Tredwells London – Restaurant Review (2019)">Tredwells London – Restaurant Review (2019)</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-02T08:49:39+00:00">2nd December 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Valencia-Spain-36-1-585x390.jpg" href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/things-to-do-in-valencia-spain/" title="29+ AMAZING Things To Do In Valencia, Spain (2020 Guide)">29+ AMAZING Things To Do In Valencia, Spain&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-06T15:07:19+00:00">6th November 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Lake-District-30-585x390.jpg" href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/visiting-the-lake-district-without-a-car/" title="Visiting The Lake District Without A Car">Visiting The Lake District Without A Car</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-29T09:31:26+00:00">29th October 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/food/restaurant/"> Restaurants </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2017/09/Brighton-6-585x390.jpg" href="https://www.wanderlustchloe.com/brighton-things-to-do/" title="How To Spend The ULTIMATE Weekend In Brighton, England"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/brighton-things-to-do/" title="How To Spend The ULTIMATE Weekend In Brighton, England">How To Spend The ULTIMATE Weekend In Brighton,&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-10-25T21:29:36+01:00">25th October 2019</time></p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-8618"><a href="https://www.wanderlustchloe.com/hotel/">Hotels</a><ul class="sub-menu"><li class="menu-item-0"><div class="penci-megamenu"><div class="penci-content-megamenu"><div class="penci-mega-latest-posts col-mn-5 mega-row-1"><div class="penci-mega-row penci-mega-5 row-active"><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/12/Zermatt-7-585x390.jpg" href="https://www.wanderlustchloe.com/switzerland-itinerary/" title="The Ultimate Switzerland Itinerary (2020)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/switzerland-itinerary/" title="The Ultimate Switzerland Itinerary (2020)">The Ultimate Switzerland Itinerary (2020)</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-06T13:43:23+00:00">6th January 2020</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Trentino-65-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-lake-garda/" title="Where To Stay In Lake Garda, Italy – Hotels For Every Budget"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-lake-garda/" title="Where To Stay In Lake Garda, Italy – Hotels For Every Budget">Where To Stay In Lake Garda, Italy –&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-27T12:59:36+00:00">27th December 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Bali-honeymoon-hotel-13-585x390.jpg" href="https://www.wanderlustchloe.com/best-hotels-in-seminyak-bali/" title="Best Hotels In Seminyak &#8211; From Budget To Luxury"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/best-hotels-in-seminyak-bali/" title="Best Hotels In Seminyak &#8211; From Budget To Luxury">Best Hotels In Seminyak &#8211; From Budget To&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-03T15:28:04+00:00">3rd December 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Valencia-Spain-20-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-valencia-hotels/" title="Where To Stay In Valencia: Hotels For Every Budget"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-valencia-hotels/" title="Where To Stay In Valencia: Hotels For Every Budget">Where To Stay In Valencia: Hotels For Every&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-18T14:35:35+00:00">18th November 2019</time></p></div></div><div class="penci-mega-post"><div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://www.wanderlustchloe.com/hotel/"> Hotel Reviews </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/11/Langkawi-view-1-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-langkawi/" title="Where to Stay in Langkawi for All Budgets (2020 Guide)"> </a></div><div class="penci-mega-meta"><h3 class="post-mega-title"> <a href="https://www.wanderlustchloe.com/where-to-stay-in-langkawi/" title="Where to Stay in Langkawi for All Budgets (2020 Guide)">Where to Stay in Langkawi for All Budgets&#8230;</a></h3><p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-05T11:06:39+00:00">5th November 2019</time></p></div></div></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6014"><a href="https://www.wanderlustchloe.com/work-with-me/">Work With Me</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15302"><a href="https://www.wanderlustchloe.com/press-and-media/">Press and Media</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6015"><a href="https://www.wanderlustchloe.com/contact/">Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="//www.wanderlustchloe.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav><header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"> <a href="https://www.wanderlustchloe.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wanderlust Chloe" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png"/><noscript><img src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/WC_Logo.png" alt="Wanderlust Chloe"/></noscript></a></div><div class="header-slogan"><h2 class="header-slogan-text">A top UK travel blog for lovers of adventure, food, luxury and more</h2></div><div class="header-social"><div class="inner-header-social"> <a href="https://www.facebook.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/WanderlustChloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://uk.pinterest.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i></a> <a href="https://www.youtube.com/c/wanderlustchloe?sub_confirmation=1" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a> <a href="mailto:chloe@wanderlustchloe.com"><i class="penci-faicon fa fa-envelope" ></i></a> <a href="http://www.wanderlustchloe.com/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i></a></div></div></div></div></header></div><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.wanderlustchloe.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i> <span><a class="crumb" href="https://www.wanderlustchloe.com/adventure/">Adventure</a></span><i class="penci-faicon fa fa-angle-right" ></i></i> <span>A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)</span></div><div class="container container-single container-single-magazine penci_sidebar penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"><article id="post-21958" class="post type-post status-publish hentry"><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.wanderlustchloe.com/adventure/" rel="category tag">Adventure</a><a class="penci-cat-name" href="https://www.wanderlustchloe.com/north-america/canada/" rel="category tag">Canada</a><a class="penci-cat-name" href="https://www.wanderlustchloe.com/luxury/" rel="category tag">Luxury</a><a class="penci-cat-name" href="https://www.wanderlustchloe.com/north-america/" rel="category tag">North America</a></span></div><h1 class="post-title single-post-title entry-title">A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.wanderlustchloe.com/author/chloe-gunning/">Chloe Gunning</a></span> <time class="entry-date published" datetime="2020-01-13T10:17:13+00:00">13th January 2020</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2020-01-13T10:17:13+00:00">13th January 2020</time></span></div></div><div class="post-image"> <a href="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-5.jpg" data-rel="penci-gallery-image-content"> <img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.wanderlustchloe.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Romantic getaway in Alberta" data-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-5-1170x780.jpg"> </a></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.wanderlustchloe.com/honeymoon-in-banff/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=wanderlustchloe&text=A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29&url=https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29 https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.wanderlustchloe.com/honeymoon-in-banff/', 'A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><input class="jpibfi" type="hidden"><h2><strong>From cosy mountain lodges surrounded by snow, to epic adventures in the Canadian Rockies, this travel guide will help you plan the ultimate romantic getaway in Alberta in winter.</strong></h2><p><em>This post has been produced in collaboration with <a href="http://www.explore-canada.co.uk">Explore Canada</a> as part of the #Forglowinghearts campaign.</em></p><p>2020 is a big year for me. In September I’ll be getting married. Not only have we been busy planning our wedding, but there have also been plenty of conversations about honeymoons. It’s going to be a difficult decision to make, but while we’re deciding, it felt like the perfect opportunity to give some of my posts a romantic theme.</p><p>Over the last few years, I’ve been to some truly incredible places, and some of them just scream HONEYMOON. Alberta, Canada is one of them.<span id="more-21958"></span></p><div id="attachment_21962" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-21962" class="size-full wp-image-21962" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Spectacular views in Alberta in winter" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-735x490.jpg 735w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3.jpg" ><noscript><img aria-describedby="caption-attachment-21962" class="size-full wp-image-21962" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3.jpg" alt="Spectacular views in Alberta in winter" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3-735x490.jpg 735w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-3.jpg" ></noscript><p id="caption-attachment-21962" class="wp-caption-text">Spectacular views in Alberta in winter</p></div><h3><strong>A romantic winter getaway in Alberta</strong></h3><p>There’s something so special about Alberta in winter. The scenery is spectacular all year round, but a layer of snow, some bright blue skies, and cosy places to stay, make winter my favourite time of year to visit.</p><p>Whether you’re planning a winter honeymoon, or fancy a romantic weekend with your other half, I’ve got plenty on suggestions. They all involve making the most of your time together, getting closer to nature, and coming face to face with some of the most mesmerising views you’ll ever see.</p><div id="attachment_21964" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-21964" class="size-full wp-image-21964" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Spectacular views in Alberta in winter" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-735x490.jpg 735w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1.jpg" ><noscript><img aria-describedby="caption-attachment-21964" class="size-full wp-image-21964" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1.jpg" alt="Spectacular views in Alberta in winter" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1-735x490.jpg 735w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-1.jpg" ></noscript><p id="caption-attachment-21964" class="wp-caption-text">Spectacular views in Alberta in winter</p></div><p>In terms of where to stay, I’d recommend pairing Banff and Lake Louise with some more remote spots where you’ll find some of Alberta’s picturesque lodges. More on those coming up.</p><p>I’d also recommend hiring a car for your trip. It’s great to be on your own schedule, plus some places would be impossible to reach without your own set of wheels. Added to that, you’ll feel like you’re in a Christmas rom-com, driving along the snowy Icefields Parkway together, belting out a few power ballads!</p><div id="attachment_21961" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-21961" class="size-full wp-image-21961" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Beautiful scenery on a romantic road trip in Banff" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-735x490.jpg 735w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4.jpg" ><noscript><img aria-describedby="caption-attachment-21961" class="size-full wp-image-21961" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4.jpg" alt="Beautiful scenery on a romantic road trip in Banff" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4-735x490.jpg 735w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-4.jpg" ></noscript><p id="caption-attachment-21961" class="wp-caption-text">Beautiful scenery on a romantic road trip in Banff National Park</p></div><hr><h3><strong>Stay in a romantic log cabin in Alberta</strong></h3><p>One of my favourite parts of planning a romantic getaway in Alberta is choosing the accommodation. From remote lodges, to charming log cabins, there are SO many cosy places to stay in during the winter.</p><p><a href="https://stormmountainlodge.com/">Storm Mountain Lodge</a> is one of my favourites. After collecting our key from reception, we drove down a snowy lane into a forest. There we discovered our adorable wooden log cabin, also covered in a thick blanket of snow.</p><div id="attachment_14152" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14152" class="size-full wp-image-14152" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Our log cabin at Storm Mountain Lodge, Alberta" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8.jpg" ><noscript><img aria-describedby="caption-attachment-14152" class="size-full wp-image-14152" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8.jpg" alt="Our log cabin at Storm Mountain Lodge, Alberta" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-8.jpg" ></noscript><p id="caption-attachment-14152" class="wp-caption-text">Our log cabin at Storm Mountain Lodge, Alberta</p></div><div id="attachment_14151" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14151" class="size-full wp-image-14151" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Our log cabin at Storm Mountain Lodge, Alberta" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7.jpg" ><noscript><img aria-describedby="caption-attachment-14151" class="size-full wp-image-14151" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7.jpg" alt="Our log cabin at Storm Mountain Lodge, Alberta" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-7.jpg" ></noscript><p id="caption-attachment-14151" class="wp-caption-text">Our log cabin at Storm Mountain Lodge, Alberta</p></div><p>The restaurant was cosy too, with a roaring fire and friendly service. We spent an evening munching our way through a charcuterie platter, washed down with spicy Bloody Marys.</p><div id="attachment_14149" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14149" class="size-full wp-image-14149" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Charcuterie at Storm Mountain Lodge, Alberta" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5.jpg" ><noscript><img aria-describedby="caption-attachment-14149" class="size-full wp-image-14149" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5.jpg" alt="Charcuterie at Storm Mountain Lodge, Alberta" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-5.jpg" ></noscript><p id="caption-attachment-14149" class="wp-caption-text">Charcuterie at Storm Mountain Lodge, Alberta</p></div><p>That evening we snuggled up closer than ever, with the scent of firewood in the air, illuminated by a warm amber glow, with an occasional crackle from the fireplace. It was so romantic!</p><h3><strong>Ride the Banff Gondola for some epic mountain views</strong></h3><p>Take a ride up Sulphur Mountain to a height of 2281m on the <a href="https://www.banffjaspercollection.com/attractions/banff-gondola/">Banff Gondola</a> and you’ll see exactly why I adore visiting Alberta in winter. The panoramic views of the region are absolutely mind-blowing.</p><p>The journey up takes around ten minutes and tickets cost 53 CAD. Once at the top there are several walkways and platforms with different vantage points.</p><div id="attachment_14170" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14170" class="size-full wp-image-14170" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Views from the Banff Gondola, Alberta" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26.jpg" ><noscript><img aria-describedby="caption-attachment-14170" class="size-full wp-image-14170" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26.jpg" alt="Views from the Banff Gondola, Alberta" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-26.jpg" ></noscript><p id="caption-attachment-14170" class="wp-caption-text">Views from the Banff Gondola, Alberta</p></div><p>If you and your other half love photography, you’ll be snap happy for a long time up here! As well as the mountains, you can see endless forests, frozen lakes and of course, the charming town of Banff.</p><p>No doubt you’ll get pretty chilly, so I’d recommend popping into the Northern Lights Café in the welcome centre for a coffee or a hot chocolate. As café views go, this one is hard to beat!</p><div id="attachment_14181" style="width: 810px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14181" class="size-full wp-image-14181" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%201200'%3E%3C/svg%3E" alt="Incredible views from the walkways by the Banff Gondola, Alberta" width="800" height="1200" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9.jpg 800w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-200x300.jpg 200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-768x1152.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-683x1024.jpg 683w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-585x878.jpg 585w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9.jpg" ><noscript><img aria-describedby="caption-attachment-14181" class="size-full wp-image-14181" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9.jpg" alt="Incredible views from the walkways by the Banff Gondola, Alberta" width="800" height="1200" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9.jpg 800w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-200x300.jpg 200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-768x1152.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-683x1024.jpg 683w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9-585x878.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-9.jpg" ></noscript><p id="caption-attachment-14181" class="wp-caption-text">Incredible views from the walkways by the Banff Gondola, Alberta</p></div><h3><strong>Relax and unwind together in <a href="https://www.hotsprings.ca/">Banff Upper Hot Springs</a></strong></h3><p>What better way to relax after some snowy adventures than with a dip in Banff’s thermal waters. With water temperatures between 37 and 40 degrees, it’s the perfect place to head in the afternoon after a day’s hiking, skiing or snowboarding.</p><p>When I visited, it was filled with couples, enjoying the views of the snow-topped Rockies from the comfort of the warm waters. It’s also very close to the Banff Gondola, so you could easily visit both in the same afternoon.</p><div id="attachment_14164" style="width: 1077px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14164" class="size-full wp-image-14164" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201067%20800'%3E%3C/svg%3E" alt="The Banff Upper Hot Springs" width="1067" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20.jpg 1067w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-585x439.jpg 585w" data-lazy-sizes="(max-width: 1067px) 100vw, 1067px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20.jpg" ><noscript><img aria-describedby="caption-attachment-14164" class="size-full wp-image-14164" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20.jpg" alt="The Banff Upper Hot Springs" width="1067" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20.jpg 1067w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20-585x439.jpg 585w" sizes="(max-width: 1067px) 100vw, 1067px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-20.jpg" ></noscript><p id="caption-attachment-14164" class="wp-caption-text">The Banff Upper Hot Springs</p></div><h3><strong>Go for a snowy hike and see a frozen waterfall</strong></h3><p>A honeymoon in Banff is perfect for adventure lovers, and I’d recommend heading out on a few hikes during your romantic getaway. One of Banff National Park’s most popular spots is <a href="https://banff.ca/648/Johnston-Canyon-Ink-Pots">Johnston Canyon</a>.</p><p>The walk is relatively easy, and along the way you’ll be rewarded with views of the rugged canyon, alpine forests and two spectacular waterfalls.</p><p>The waterfalls freeze completely in winter. Once you see the Upper Falls, you’ll be amazed by how large they are, and what a spectacle to see it frozen solid. You might even spot some ice climbers hanging off the edge.</p><div id="attachment_14174" style="width: 551px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-14174" class=" wp-image-14174" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20541%20722'%3E%3C/svg%3E" alt="The stunning Upper Falls at Johnston Canyon, Alberta" width="541" height="722" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2.jpg 800w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2-225x300.jpg 225w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2-768x1024.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2-585x780.jpg 585w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2.jpg" ><noscript><img aria-describedby="caption-attachment-14174" class=" wp-image-14174" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2.jpg" alt="The stunning Upper Falls at Johnston Canyon, Alberta" width="541" height="722" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2.jpg 800w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2-225x300.jpg 225w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2-768x1024.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2-585x780.jpg 585w" sizes="(max-width: 541px) 100vw, 541px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-photo-2.jpg" ></noscript><p id="caption-attachment-14174" class="wp-caption-text">The stunning Upper Falls at Johnston Canyon, Alberta</p></div><h3><strong>Go on a romantic helicopter ride over the Canadian Rockies</strong></h3><p>Take to the skies in a helicopter and see the snowy mountains from a whole new perspective, all while cosying up to your loved one. This unforgettable trip with Rockies Heli Canada takes you over the stunning Rocky mountains, glaciers and the River Cline.</p><div id="attachment_14313" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14313" class="size-full wp-image-14313" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Helicopter tour over the Rocky Mountains, Alberta, Canada" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6.jpg" ><noscript><img aria-describedby="caption-attachment-14313" class="size-full wp-image-14313" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6.jpg" alt="Helicopter tour over the Rocky Mountains, Alberta, Canada" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-6.jpg" ></noscript><p id="caption-attachment-14313" class="wp-caption-text">Helicopter tour over the Rocky Mountains, Alberta, Canada</p></div><p>We booked the <a href="https://www.rockiesheli.com/winter-adventures/">winter heli snowshoe package</a>, which included a stop in a hidden valley, where we snowshoed through pine forests illuminated by low golden rays, before warming up with a hot chocolate.</p><p>It was the highlight of my entire trip to Alberta. Effortlessly gliding over peak after peak, taking in the vastness of the scenery, and landing back at the heliport with some incredible shared memories.</p><div id="attachment_14317" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14317" class="size-full wp-image-14317" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Just after landing in the snow during our helicopter tour in the Rockies" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1.jpg" ><noscript><img aria-describedby="caption-attachment-14317" class="size-full wp-image-14317" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1.jpg" alt="Just after landing in the snow during our helicopter tour in the Rockies" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/04/Heli-Canada-1.jpg" ></noscript><p id="caption-attachment-14317" class="wp-caption-text">Just after landing in the snow during our helicopter tour in the Rockies</p></div><h3><strong>Explore the picturesque town of Banff </strong></h3><p>Banff is a charming town, with a main street, lots of shops, bars and restaurants and a nice buzz. It’s touristy, but not in a trashy way.</p><p>I’d recommend spending a few nights in the town itself as it’s nice to be able to walk to different restaurants, and offers the perfect contrast to Alberta’s remote lodges. We stayed in <a href="https://www.booking.com/hotel/ca/moose-and-suites.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Moose Hotel and Suites</a>, a modern hotel with a rooftop swimming pool and hot tub. Another favourite in the area is <a href="https://www.booking.com/hotel/ca/rimrock-resort-banff.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Rimrock Resort Hotel</a>, a large hotel with mountain views.</p><p>If you’re looking for a date night spot in Banff, head to <a href="http://www.saltlik.com/">Saltlik</a>. With expert mixologists and a cosy atmosphere, it’s a great place to unwind with a cocktail and toast your new life together!</p><div id="attachment_14254" style="width: 1077px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14254" class="size-full wp-image-14254" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201067%20800'%3E%3C/svg%3E" alt="Moose Hotel And Suites, Banff" width="1067" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3.jpg 1067w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-585x439.jpg 585w" data-lazy-sizes="(max-width: 1067px) 100vw, 1067px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3.jpg" ><noscript><img aria-describedby="caption-attachment-14254" class="size-full wp-image-14254" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3.jpg" alt="Moose Hotel And Suites, Banff" width="1067" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3.jpg 1067w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3-585x439.jpg 585w" sizes="(max-width: 1067px) 100vw, 1067px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Dinner-3.jpg" ></noscript><p id="caption-attachment-14254" class="wp-caption-text">Moose Hotel And Suites, Banff</p></div><h3><strong>Spend a night at a luxurious 5-star hotel in Alberta</strong></h3><p>There are a couple of hotels in Alberta which are obvious choices for honeymooners. The <a href="https://www.booking.com/hotel/ca/t0l-1e0-111-lake.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Fairmont Chateau Lake Louise</a> offers uninterrupted views over Lake Louise and the mountains, and has a fairy-tale castle exterior. It oozes luxury, and is a great option for honeymoons in Banff National Park.</p><p>Meanwhile, the <a href="https://www.booking.com/hotel/ca/fairmont-banff-srpings.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Fairmont Banff Springs</a> (located close to Downtown Banff), is similarly as castle-like in its appearance, and has the bonus of being close to the town’s action. Both hotels are luxurious, iconic and have top spas, fine-dining restaurants and epic views.</p><div id="attachment_21963" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-21963" class="size-full wp-image-21963" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Fairmont Banff Springs" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-735x490.jpg 735w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2.jpg" ><noscript><img aria-describedby="caption-attachment-21963" class="size-full wp-image-21963" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2.jpg" alt="Fairmont Banff Springs" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-263x175.jpg 263w, //www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2-735x490.jpg 735w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Alberta-winter-2.jpg" ></noscript><p id="caption-attachment-21963" class="wp-caption-text">Fairmont Banff Springs</p></div><h3><strong>Try an adventurous winter activity in Alberta</strong><strong>&nbsp;</strong></h3><p>Nothing will bring you closer to your other half than a shared feeling of fear, followed by a sense of achievement! Why not crank up the adrenaline on your winter honeymoon with a challenging new activity?</p><p>We decided to give ice climbing a go on our trip, something neither of us had tried before. We visited an area close to Canmore with <a href="https://yamnuska.com/">Yamnuska Mountain Adventures</a>, where we learned how to scale a frozen waterfall, using ice axes and crampons.</p><div id="attachment_14163" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14163" class="size-full wp-image-14163" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Ice climbing at The Junkyards in Alberta, Canada" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19.jpg" ><noscript><img aria-describedby="caption-attachment-14163" class="size-full wp-image-14163" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19.jpg" alt="Ice climbing at The Junkyards in Alberta, Canada" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-19.jpg" ></noscript><p id="caption-attachment-14163" class="wp-caption-text">Ice climbing at The Junkyards in Alberta, Canada</p></div><div id="attachment_14165" style="width: 1077px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14165" class="size-full wp-image-14165" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201067%20800'%3E%3C/svg%3E" alt="Achievement faces after ice climbing in Alberta!" width="1067" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21.jpg 1067w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-585x439.jpg 585w" data-lazy-sizes="(max-width: 1067px) 100vw, 1067px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21.jpg" ><noscript><img aria-describedby="caption-attachment-14165" class="size-full wp-image-14165" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21.jpg" alt="Achievement faces after ice climbing in Alberta!" width="1067" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21.jpg 1067w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-300x225.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-768x576.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-1024x768.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21-585x439.jpg 585w" sizes="(max-width: 1067px) 100vw, 1067px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-21.jpg" ></noscript><p id="caption-attachment-14165" class="wp-caption-text">Achievement faces after ice climbing in Alberta!</p></div><p>We finished the day on an adrenaline high, celebrating our achievements!&nbsp;</p><p>If you want to try something a little less challenging, I’d recommend <a href="https://banffnorquay.com/winter-2/tubing/">snow tubing at Mount Norquay</a>. You can link your tube to your other half’s, and whizz down the icy slopes together! It’s guaranteed to make you giggle, scream and want to do it ALL over again!</p><div id="attachment_14146" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14146" class="size-full wp-image-14146" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Snow tubing at Norquay" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2.jpg" ><noscript><img aria-describedby="caption-attachment-14146" class="size-full wp-image-14146" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2.jpg" alt="Snow tubing at Norquay" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-2.jpg" ></noscript><p id="caption-attachment-14146" class="wp-caption-text">Snow tubing at Mount Norquay</p></div><h3><strong>Enjoy a gourmet dinner in Alberta</strong></h3><p>Regardless of whether you stay at the Fairmont Chateau Lake Louise on your romantic getaway in Alberta, I’d recommend booking a table for dinner at <a href="https://www.booking.com/hotel/ca/deer-lodge.en-gb.html?aid=1151050&no_rooms=1&group_adults=1">Deer Lodge</a>. It’s moments away from the lake, and renowned for its exceptional cuisine.</p><p>We sat by the window, enjoying the chef’s culinary wizardry with regional produce, including elk steaks and Alberta beef. All the dishes we delicious, and there was something so special about enjoying a romantic meal while looking out of a window framed with snow and icicles.</p><div id="attachment_14155" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14155" class="size-full wp-image-14155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Enjoying dinner overlooking the snow at Deer Lodge, Lake Louise" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11.jpg" ><noscript><img aria-describedby="caption-attachment-14155" class="size-full wp-image-14155" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11.jpg" alt="Enjoying dinner overlooking the snow at Deer Lodge, Lake Louise" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-11.jpg" ></noscript><p id="caption-attachment-14155" class="wp-caption-text">Enjoying dinner overlooking the snow at Deer Lodge, Lake Louise</p></div><p>Deer Lodge is one of my favourite restaurants in Alberta for a romantic dinner, and a must-visit if you’re celebrating your honeymoon.</p><h3><strong>Ice skate together on Lake Louise</strong><strong>&nbsp;</strong></h3><p>You’ve probably seen photos of Lake Louise in summer. It’s one of the most popular places to visit in Alberta, with its bright turquoise water and mountain backdrop. While you won’t see its famous colours in winter, you will get to enjoy the lake in a different way – by ice skating on it!</p><p>I’ll admit I’m more of a Bambi on skates, but I enjoyed watching everyone speed around on the ice, in front of the iconic Fairmont Chateau Lake Louise.</p><div id="attachment_14153" style="width: 1210px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-14153" class="size-full wp-image-14153" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Ice skating at Lake Louise, Alberta" width="1200" height="800" data-lazy-srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-263x175.jpg 263w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9.jpg" ><noscript><img aria-describedby="caption-attachment-14153" class="size-full wp-image-14153" src="https://www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9.jpg" alt="Ice skating at Lake Louise, Alberta" width="1200" height="800" srcset="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9.jpg 1200w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-300x200.jpg 300w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-768x512.jpg 768w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-1024x683.jpg 1024w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-1170x780.jpg 1170w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-585x390.jpg 585w, //www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9-263x175.jpg 263w" sizes="(max-width: 1200px) 100vw, 1200px" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2018/03/Alberta-Canada-9.jpg" ></noscript><p id="caption-attachment-14153" class="wp-caption-text">Macca ice skating at Lake Louise, Alberta</p></div><hr><p>I hope this post helps you plan your romantic getaway in Alberta. Reminiscing about our trip has just made our honeymoon decision a whole lot harder! If you’re looking for other places to visit, you could also spend a few days in Jasper National Park or, as the winter snow thaws, take a trip to see Moraine Lake.</p><p>Before booking your flights to Alberta, make sure you apply for an official Canadian Government ETA. It costs just $7.50 and you can apply via<a href="http://www.canada.gc.ca/immigration"> this link</a>.&nbsp;&nbsp;</p><p><em><strong>Read my other posts on visiting Alberta, Canada&#8230;</strong></em></p><p><a href="https://www.wanderlustchloe.com/banff-alberta-canada-things-to-do-winter/">Incredible things to do in Banff for non-skiers</a><br /> <a href="https://www.wanderlustchloe.com/banff-winter-travel-packing-prices/">Read this before visiting Banff in winter &#8211; clothing, driving, prices and info</a><br /> <a href="https://www.wanderlustchloe.com/helicopter-tour-alberta-canada-rocky-mountains/">Helicopter tour over the Canadian Rockies, Alberta</a><br /> <a href="https://www.wanderlustchloe.com/edmonton-canada-travel-guide/">The ultimate Edmonton travel guide</a><br /> <a href="https://www.wanderlustchloe.com/best-food-edmonton-canada/">The best restaurants in Edmonton, Alberta</a></p><p><em>This post has been produced in collaboration with <a href="http://www.explore-canada.co.uk">Explore Canada</a> as part of the #Forglowinghearts campaign.</em></p><p style="text-align: center;"><strong>Enjoyed this post? Select a pin and save it for later…</strong></p><p style="text-align: center;"><strong><img class="wp-image-21970 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20354%20529'%3E%3C/svg%3E" alt="Ultimate honeymoon in Alberta" width="354" height="529" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-1.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-1.jpg" ><noscript><img class="wp-image-21970 alignleft" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-1.jpg" alt="Ultimate honeymoon in Alberta" width="354" height="529" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-1.jpg" ></noscript> <img class="wp-image-21971 alignleft" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20354%20529'%3E%3C/svg%3E" alt="Winter honeymoon in Banff" width="354" height="529" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-2.jpg" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-2.jpg" ><noscript><img class="wp-image-21971 alignleft" src="https://www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-2.jpg" alt="Winter honeymoon in Banff" width="354" height="529" data-jpibfi-post-excerpt="" data-jpibfi-post-url="https://www.wanderlustchloe.com/honeymoon-in-banff/" data-jpibfi-post-title="A Romantic Getaway In Alberta In Winter &#8211; A Honeymoon In Banff (And Beyond!)" data-jpibfi-src="//www.wanderlustchloe.com/wp-content/uploads/2020/01/Banff-honeymoon-2.jpg" ></noscript></strong></p> <br/><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.wanderlustchloe.com/honeymoon-in-banff/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=wanderlustchloe&text=A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29&url=https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29 https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wanderlustchloe.com%2Fhoneymoon-in-banff%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.wanderlustchloe.com/honeymoon-in-banff/', 'A%20Romantic%20Getaway%20In%20Alberta%20In%20Winter%20-%20A%20Honeymoon%20In%20Banff%20%28And%20Beyond%21%29', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box tags-share-box-s1"> <span class="single-comment-o hide-comments-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://www.wanderlustchloe.com/things-to-do-in-shepherds-bush-london/"><div class="pagi-text"><h5 class="prev-title">The Very Best Things To Do In Shepherd&#8217;s Bush Right Now</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/12/Zermatt-7-585x390.jpg" href="https://www.wanderlustchloe.com/switzerland-itinerary/" title="The Ultimate Switzerland Itinerary (2020)"> </a><h3><a href="https://www.wanderlustchloe.com/switzerland-itinerary/">The Ultimate Switzerland Itinerary (2020)</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2019/10/Trentino-65-585x390.jpg" href="https://www.wanderlustchloe.com/where-to-stay-in-lake-garda/" title="Where To Stay In Lake Garda, Italy – Hotels For Every Budget"> </a><h3><a href="https://www.wanderlustchloe.com/where-to-stay-in-lake-garda/">Where To Stay In Lake Garda, Italy –...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.wanderlustchloe.com/wp-content/uploads/2018/12/Bali-honeymoon-hotel-13-585x390.jpg" href="https://www.wanderlustchloe.com/best-hotels-in-seminyak-bali/" title="Best Hotels In Seminyak &#8211; From Budget To Luxury"> </a><h3><a href="https://www.wanderlustchloe.com/best-hotels-in-seminyak-bali/">Best Hotels In Seminyak &#8211; From Budget To...</a></h3></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/honeymoon-in-banff/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="//www.wanderlustchloe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='21958' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2bb9479e5d" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"><aside id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">SUBSCRIBE FOR WANDERLUST</span></h4><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10115" method="post" data-id="10115" data-name="Subscribe For Wanderlust" ><div class="mc4wp-form-fields"><p> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578910634" /><input type="hidden" name="_mc4wp_form_id" value="10115" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside><aside id="search-2" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Search</span></h4><form role="search" method="get" id="searchform" action="//www.wanderlustchloe.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside id="text-23" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Collaborating with</span></h4><div class="textwidget"><p><center><a href="https://www.wanderlustchloe.com/work-with-me/"><img class="aligncenter size-full wp-image-17039" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20500'%3E%3C/svg%3E" alt="wanderlustchloe-brands" width="450" height="500" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg" /><noscript><img class="aligncenter size-full wp-image-17039" src="//www.wanderlustchloe.com/wp-content/uploads/2018/12/wanderlustchloe-brands.jpg" alt="wanderlustchloe-brands" width="450" height="500" /></noscript></a></center></p><p><center><strong>Please note, this site contains affiliate links whereby I may make a small commission at no extra cost to you. </strong></center></p></div></aside><aside id="text-32" class="widget widget_text"><div class="textwidget"><p><center><a href="https://www.wanderlustchloe.com/press-and-media/"><img class="aligncenter size-full wp-image-19362" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20800'%3E%3C/svg%3E" alt="Wanderlust Chloe - Travel Blogger Awards" width="800" height="800" data-lazy-src="//www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png" /><noscript><img class="aligncenter size-full wp-image-19362" src="//www.wanderlustchloe.com/wp-content/uploads/2019/07/Wanderlust-Chloe-Travel-Blogger-Awards.png" alt="Wanderlust Chloe - Travel Blogger Awards" width="800" height="800" /></noscript></a></center></p></div></aside><aside id="text-19" class="widget widget_text"><div class="textwidget"><center><div style="width:165px;padding:0px;margin:0px;border:0px;line-height:0px;"><a target="_blank" href="https://www.trips100.co.uk" title="Trips100 - Travel Blogs" rel="nofollow noopener noreferrer"><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Trips100 - Travel Blogs" alt="Trips100 - Travel Blogs" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//www.trips100.co.uk/top/badge-448-1.gif" /><noscript><img style="width:165px;height:110px;border:0px;margin:0px;padding:0px;" title="Trips100 - Travel Blogs" alt="Trips100 - Travel Blogs" src="//www.trips100.co.uk/top/badge-448-1.gif" /></noscript></a><br /><a target="_blank" href="https://www.trips100.co.uk/" title="Trips100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Trips100" alt="Trips100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//www.trips100.co.uk/top/sponsor.gif" /><noscript><img style="width:165px;height:56px;border:0px;margin:0px;padding:0px;" title="Trips100" alt="Trips100" src="//www.trips100.co.uk/top/sponsor.gif" /></noscript></a></div></center></div></aside></div></div></div><div class="clear-footer"></div><div class="footer-instagram footer-instagram-html"><aside id="penci-insta-slider-3" class="widget penci-insta-slider"><div class="penci-insta-thumb"><ul class="thumbnails no-border penci-inscol5"><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="J A N U A R Y 😔 Always a..."><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/79943258_479756152924946_4967397052457382754_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=78mdZ1Sex1AAX-LJkNN&oh=ab402322c6215249dbed58f4a1f4e63b&oe=5EA8CBBB"/></span></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="N E W 🎉 There's a brand new blog and..."><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/82597041_603886696850778_1916338595924618368_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ehs5jNIzcWQAX9vvhOA&oh=518f8c8dff6977b97b69caaef25e9504&oe=5E947A21"/></span></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="2020 ❤️ I'm not sure it'll beat 2019 and our..."><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/80660315_170976530951448_9016619357241437907_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=XQYsaZ4yzu8AX9lN-Me&oh=bbe1a9824132dc5f156ee3c6f9edd6ec&oe=5E99B884"/></span></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="C O T S W O L D S 🤩..."><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/79221358_112444380080289_6057614477959065219_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=1w5dZQFueFQAX9_cfMw&oh=de4a63b5db585c621ae755f44258e32e&oe=5EDBDA0B"/></span></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" target="_blank" title="C H R I S T M A S ❄️..."><span class="penci-image-holder instagram-square-lazy penci-lazy" data-src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70509687_475213829847845_755474360940453264_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=axl_sRpPlTQAX_v6jEf&oh=85a12c4069d529eb9b9a7aed950df83b&oe=5E1EDE2C"/></span></a></li></ul></div></aside></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/WanderlustChloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://uk.pinterest.com/wanderlustchloe/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" ></i><span>Pinterest</span></a></li><li><a href="https://www.youtube.com/c/wanderlustchloe?sub_confirmation=1" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li><li><a href="mailto:chloe@wanderlustchloe.com"><i class="penci-faicon fa fa-envelope" ></i><span>Email</span></a></li><li><a href="http://www.wanderlustchloe.com/feed" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" ></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p><a href="http://www.wanderlustchloe.com/work-with-me /">Disclaimer</a> © Wanderlust Chloe 2019</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wanderlustchloe.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var jpibfi_options = {"hover":{"siteTitle":"Wanderlust Chloe","image_selector":".jpibfi_container img","disabled_classes":"wp-smiley;nopin","enabled_classes":"","min_image_height":0,"min_image_height_small":0,"min_image_width":0,"min_image_width_small":0,"show_on":"[front],[home],[single],[page],[archive],[search],[category]","disable_on":",20009,20010,20012,20013,20014,20015,20016,20018,8275,20696,20672,20697,20699,20700,21518,20986,21744,21745,21924,21930,21931","show_button":"hover","button_margin_bottom":20,"button_margin_top":20,"button_margin_left":20,"button_margin_right":20,"button_position":"top-left","description_option":["post_title"],"transparency_value":0.2,"pin_image":"default","pin_image_button":"rounded-square","pin_image_icon":"circle","pin_image_size":"small","custom_image_url":"","scale_pin_image":false,"pin_linked_url":true,"pinImageHeight":43.2,"pinImageWidth":43.2,"scroll_selector":"","support_srcset":false}}; /* ]]> */</script>   <script type='text/javascript' async defer src='//www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script type='text/javascript'>/* <![CDATA[ */ var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var EasyAzonPro_Components_Popovers = {"ajaxUrl":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"1dae1a302b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"1dae1a302b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"1dae1a302b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/www.wanderlustchloe.com\/wp-admin\/admin-ajax.php","nonce":"1dae1a302b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>       <script type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script>  <!--[if lte IE 9]>
<script type='text/javascript' src='//www.wanderlustchloe.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]--><div class="ulp-overlay" id="ulp-s1HxEzejBEM7CYTT-overlay"></div><div class="ulp-window-container" onclick="jQuery('#ulp-s1HxEzejBEM7CYTT-overlay').click();"><div class="ulp-window ulp-window-middle-center" id="ulp-s1HxEzejBEM7CYTT" data-title="Chloe Facebook" data-width="490" data-height="320" data-position="middle-center" data-close="on" data-enter="on" onclick="event.stopPropagation();"><div class="ulp-content"><div class="ulp-layer" id="ulp-layer-219" data-left="450" data-top="-30" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="1000" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div><div class="ulp-layer" id="ulp-layer-220" data-left="85" data-top="40" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="200" data-base64="yes" data-confirmation="off">PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3BhZ2UucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGd2FuZGVybHVzdGNobG9lJTJGJnRhYnMmd2lkdGg9MzQwJmhlaWdodD0yMTQmc21hbGxfaGVhZGVyPWZhbHNlJmFkYXB0X2NvbnRhaW5lcl93aWR0aD10cnVlJmhpZGVfY292ZXI9ZmFsc2Umc2hvd19mYWNlcGlsZT10cnVlJmFwcElkPTE1NzgzNDk2MTkxMzI0MDUiIHdpZHRoPSIzNDAiIGhlaWdodD0iMjE0IiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3dUcmFuc3BhcmVuY3k9InRydWUiIGFsbG93PSJlbmNyeXB0ZWQtbWVkaWEiPjwvaWZyYW1lPg==</div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="//www.wanderlustchloe.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="//www.wanderlustchloe.com/wp-content/cache/min/1/9669a198b85f6737cb0f3dec0ba2a3f4.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578910634 -->